canon rumors FORUM

Gear Talk => EOS Bodies - For Stills => Topic started by: Dylan777 on August 08, 2013, 09:21:37 AM

Title: My Canon 5D III went down today :((
Post by: Dylan777 on August 08, 2013, 09:21:37 AM
I took over 100 photos yesterday. This is what I get straight out from my camera(JPEG) – over 60% of photos are like this or worst. I haven’t review raw yet.

You guys have any idea?

I’m 15mins away from Canon Service Center in Irvine, CA. My 5D III still under 1yr warranty.
Title: Re: My Canon 5D III went down today :((
Post by: Sporgon on August 08, 2013, 09:34:13 AM
Try a different card
Title: Re: My Canon 5D III went down today :((
Post by: Dylan777 on August 08, 2013, 09:37:55 AM
Try a different card

I'm shooting with 32GB Lexar Pro 1000x CF. I do have another card at home, I can give it a try at lunch today.

Do you think I have a bad Lexar CF???
Title: Re: My Canon 5D III went down today :((
Post by: candyman on August 08, 2013, 10:26:37 AM
If you did not drop, bump your camera or put to extreme weather consitions, I would think it is the card. I use Lexar 16Gb 1000x cards but sofar did not have a problem. But, cards can be fragile. Your test should hopefully prove it is only the card. Good luck

Title: Re: My Canon 5D III went down today :((
Post by: Mt Spokane Photography on August 08, 2013, 11:12:59 AM
memory card issues usually do not affect all images, and not the same way.  This could indeed be a camera issue.  It could also be a import issue like a damaged connector.  Don't import thru a cable on the camera to a computer if you can avoid it, its easy to damage the cable connector, and occasionally the camera connector.  Its expensive to fix a camera and card readers are cheap.  Card readers can also cause similar issues, but they can be replaced.
Title: Re: My Canon 5D III went down today :((
Post by: Skirball on August 08, 2013, 11:23:44 AM
So could you see that in the image preview in-camera?
Title: Re: My Canon 5D III went down today :((
Post by: jdramirez on August 08, 2013, 11:48:06 AM
 it reminds me of when flash isn't used on high speed sync  and you get a band of light...  but I really don't think that is it.

I  hope it is an easy fix.
Title: Re: My Canon 5D III went down today :((
Post by: GmwDarkroom on August 08, 2013, 12:13:29 PM
Are all the flawed images pixel shifted like that one?  Each of those bands is bumped 8 pixels over further than the previous one.

The lack of general corruption like you get with bad memory and the fact that the bands vary evenly only having apparent differences in white balance/color cast makes me think maybe it's the camera.

However, as suggested, it only takes a second to test with another memory card.  Try it with the SD slot, too in RAW and JPEG.
Title: Re: My Canon 5D III went down today :((
Post by: Dylan777 on August 08, 2013, 01:10:13 PM
If you did not drop, bump your camera or put to extreme weather consitions, I would think it is the card. I use Lexar 16Gb 1000x cards but sofar did not have a problem. But, cards can be fragile. Your test should hopefully prove it is only the card. Good luck

I didn't drop my 5D. will do some cards swapping when I get home today. Still at work.
Title: Re: My Canon 5D III went down today :((
Post by: Dylan777 on August 08, 2013, 01:11:46 PM
So could you see that in the image preview in-camera?

I don't recall seing it during shooting, until I load them into my PC at work today.
Title: Re: My Canon 5D III went down today :((
Post by: Dylan777 on August 08, 2013, 01:16:07 PM
memory card issues usually do not affect all images, and not the same way.  This could indeed be a camera issue.  It could also be a import issue like a damaged connector.  Don't import thru a cable on the camera to a computer if you can avoid it, its easy to damage the cable connector, and occasionally the camera connector.  Its expensive to fix a camera and card readers are cheap.  Card readers can also cause similar issues, but they can be replaced.

I removed the CF from camera this morning and used the card reader at work to transfer the images. I used this card reader before and I didn't have any issues.
Title: Re: My Canon 5D III went down today :((
Post by: Dylan777 on August 08, 2013, 01:19:43 PM
memory card issues usually do not affect all images, and not the same way.  This could indeed be a camera issue.  It could also be a import issue like a damaged connector.  Don't import thru a cable on the camera to a computer if you can avoid it, its easy to damage the cable connector, and occasionally the camera connector.  Its expensive to fix a camera and card readers are cheap.  Card readers can also cause similar issues, but they can be replaced.

If I recall correctly...someone has posted similar problem. The conclusion was sensor got damaged due to laser stuff in night club.

Again...I don't recall taking my 5D III to night club or playing with laser stuff around 5D III.
Title: Re: My Canon 5D III went down today :((
Post by: Skirball on August 08, 2013, 01:35:50 PM
So could you see that in the image preview in-camera?

I don't recall seing it during shooting, until I load them into my PC at work today.

That's scary.
Title: Re: My Canon 5D III went down today :((
Post by: nitelife2 on August 08, 2013, 01:49:37 PM
Looks like the shutter broke to me.
Title: Re: My Canon 5D III went down today :((
Post by: mrsfotografie on August 08, 2013, 02:15:30 PM
Looks like the shutter broke to me.

+1
Title: Re: My Canon 5D III went down today :((
Post by: Sporgon on August 08, 2013, 03:06:12 PM
Looks like the shutter broke to me.

+1

How would that cause the image to step out of line in random bands ?

Looks like corruption in the card/reading/transfer somewhere to me.
Title: Re: My Canon 5D III went down today :((
Post by: Dylan777 on August 08, 2013, 03:10:34 PM
I took over 100 photos yesterday. This is what I get straight out from my camera(JPEG) – over 60% of photos are like this or worst. I haven’t review raw yet.

You guys have any idea?

I’m 15mins away from Canon Service Center in Irvine, CA. My 5D III still under 1yr warranty.

I went home for lunch and transfered all photos to my home PC. Everything seems to be normal now.

Must be something wrong with PC at work or during transferring to PC at work >:(

Thanks everyone for the helps.
Dylan
Title: Re: My Canon 5D III went down today :((
Post by: jdramirez on August 08, 2013, 03:12:29 PM
I took over 100 photos yesterday. This is what I get straight out from my camera(JPEG) – over 60% of photos are like this or worst. I haven’t review raw yet.

You guys have any idea?

I’m 15mins away from Canon Service Center in Irvine, CA. My 5D III still under 1yr warranty.

I went home for lunch and transfered all photos to my home PC. Everything seems to be normal now.

Must be something wrong with PC at work >:(

Thanks everyone for the helps.

Dylan

 stupid work computers.  glad your gear is still good.
Title: Re: My Canon 5D III went down today :((
Post by: Dylan777 on August 08, 2013, 03:30:10 PM
I took over 100 photos yesterday. This is what I get straight out from my camera(JPEG) – over 60% of photos are like this or worst. I haven’t review raw yet.

You guys have any idea?

I’m 15mins away from Canon Service Center in Irvine, CA. My 5D III still under 1yr warranty.

I went home for lunch and transfered all photos to my home PC. Everything seems to be normal now.

Must be something wrong with PC at work >:(

Thanks everyone for the helps.

Dylan

 stupid work computers.  glad your gear is still good.

Thanks man
Title: Re: My Canon 5D III went down today :((
Post by: lintoni on August 08, 2013, 06:14:15 PM
As a 5D3 owner, I'm so relieved at the outcome!  I love a story with a happy ending!
Title: Re: My Canon 5D III went down today :((
Post by: nitelife2 on August 08, 2013, 06:24:00 PM
Looks like the shutter broke to me.

+1

How would that cause the image to step out of line in random bands ?

Looks like corruption in the card/reading/transfer somewhere to me.

If the files would be corrupt you would have some color/pixel distortions where theses bands end/begin.
Title: Re: My Canon 5D III went down today :((
Post by: Mt Spokane Photography on August 08, 2013, 06:28:10 PM
I took over 100 photos yesterday. This is what I get straight out from my camera(JPEG) – over 60% of photos are like this or worst. I haven’t review raw yet.

You guys have any idea?

I’m 15mins away from Canon Service Center in Irvine, CA. My 5D III still under 1yr warranty.

I went home for lunch and transfered all photos to my home PC. Everything seems to be normal now.

Must be something wrong with PC at work or during transferring to PC at work >:(

Thanks everyone for the helps.
Dylan

Glad its ok.  Card readers can do strange things to images.
Title: Re: My Canon 5D III went down today :((
Post by: Dylan777 on August 08, 2013, 06:57:49 PM
As a 5D3 owner, I'm so relieved at the outcome!  I love a story with a happy ending!

Yeap...I have two. 5D III is quite awesome camera.
Title: Re: My Canon 5D III went down today :((
Post by: Click on August 08, 2013, 07:30:11 PM
Glad to hear that your 5D3 is OK  :)
Title: Re: My Canon 5D III went down today :((
Post by: Dylan777 on August 08, 2013, 09:30:52 PM
Glad to hear that your 5D3 is OK  :)

Thanks Click,

I was worry a bit in the morning
Title: Re: My Canon 5D III went down today :((
Post by: Krob78 on August 08, 2013, 09:42:37 PM
Glad she's up and running Dylan!  That was a bit worrisome!   :-X
Title: Re: My Canon 5D III went down today :((
Post by: AudioGlenn on August 09, 2013, 02:24:11 AM
Glad to hear that your 5D3 is OK  :)

+1  I was worried there for a second
Title: Re: My Canon 5D III went down today :((
Post by: candyman on August 09, 2013, 03:23:13 AM
I am always worried when reading posts that report a problem with the 5D MK III. So, I am reliefed that the problem was not with your camera.  Glad for you that it is ok.
Title: Re: My Canon 5D III went down today :((
Post by: Rocker on August 09, 2013, 06:06:55 AM
Canons are built like a tank. I can hardly believe that a shutter can be damaged so fast. My is over 100 000 actuations and everything is fine.
If it ws shutter you could see blurred black burs, not such dfinite lines.
Title: Re: My Canon 5D III went down today :((
Post by: Dylan777 on August 09, 2013, 08:53:06 AM
Glad she's up and running Dylan!  That was a bit worrisome!   :-X

Thanks Krob78
Title: Re: My Canon 5D III went down today :((
Post by: J.R. on August 09, 2013, 08:57:42 AM
Good to know that everything is OK.

Happy shooting!
Title: Re: My Canon 5D III went down today :((
Post by: Dylan777 on August 09, 2013, 09:36:49 AM
Good to know that everything is OK.

Happy shooting!

Thanks JR ;).......how is everything? Buy anything new lately?

My RX100 II arrived yesterday ;D
Title: Re: My Canon 5D III went down today :((
Post by: J.R. on August 09, 2013, 09:54:20 AM
Good to know that everything is OK.

Happy shooting!

Thanks JR ;).......how is everything? Buy anything new lately?

My RX100 II arrived yesterday ;D

Returned the 17mm TSE. The lens was excellent but I couldn't justify the price tag for what I shoot ... maybe later.

The 85mm f/1.2L is next on my shopping list  :D
Title: Re: My Canon 5D III went down today :((
Post by: Dylan777 on August 09, 2013, 10:08:49 AM
Good to know that everything is OK.

Happy shooting!

Thanks JR ;).......how is everything? Buy anything new lately?

My RX100 II arrived yesterday ;D

Returned the 17mm TSE. The lens was excellent but I couldn't justify the price tag for what I shoot ... maybe later.

The 85mm f/1.2L is next on my shopping list  :D

Don't get me wrong, I like the 135L sharpness and AF speed. However, there is something about 85L II - sharpness and bokeh. I ended up return my 135L  and settle with 85L II.

To me, 70-200 f2.8 IS II seems to be a better choice over 135L - except the weight.
Title: Re: My Canon 5D III went down today :((
Post by: J.R. on August 09, 2013, 10:14:20 AM
Good to know that everything is OK.

Happy shooting!

Thanks JR ;).......how is everything? Buy anything new lately?

My RX100 II arrived yesterday ;D

Returned the 17mm TSE. The lens was excellent but I couldn't justify the price tag for what I shoot ... maybe later.

The 85mm f/1.2L is next on my shopping list  :D

Don't get me wrong, I like the 135L sharpness and AF speed. However, there is something about 85L II - sharpness and bokeh. I ended up return my 135L  and settle with 85L II.

To me, 70-200 f2.8 IS II seems to be a better choice over 135L - except the weight.

I'm practically married to my 135L, the bokeh with telephoto compression is excellent IMHO. I don't think I'll be getting the 70-200 once I get the 85L. I'll wait for a new 200mm f/2.8 L IS prime even if the wait is long.   :D
Title: Re: My Canon 5D III went down today :((
Post by: Dylan777 on August 09, 2013, 10:17:09 AM
Good to know that everything is OK.

Happy shooting!

Thanks JR ;).......how is everything? Buy anything new lately?

My RX100 II arrived yesterday ;D

Returned the 17mm TSE. The lens was excellent but I couldn't justify the price tag for what I shoot ... maybe later.

The 85mm f/1.2L is next on my shopping list  :D

Don't get me wrong, I like the 135L sharpness and AF speed. However, there is something about 85L II - sharpness and bokeh. I ended up return my 135L  and settle with 85L II.

To me, 70-200 f2.8 IS II seems to be a better choice over 135L - except the weight.

I'm practically married to my 135L, the bokeh with telephoto compression is excellent IMHO. I don't think I'll be getting the 70-200 once I get the 85L. I'll wait for a new 200mm f/2.8 L IS prime even if the wait is long.   :D

Even better ;D
Title: Re: My Canon 5D III went down today :((
Post by: Etienne on August 09, 2013, 10:52:34 AM
Try a different card

I'm shooting with 32GB Lexar Pro 1000x CF. I do have another card at home, I can give it a try at lunch today.

Do you think I have a bad Lexar CF???

It's not the camera.
I had a similar thing happen with that Lexar card and a bad CF card reader on my PC.
Use Sandisc recovery tool to get the images back, and then reformat the card in the camera.
Title: Re: My Canon 5D III went down today :((
Post by: suburbia on August 09, 2013, 11:18:37 AM
Any image file corruption is always going to be down to an error during data transfer. I had a load of RAW files corrupted in the same way when moving data to a new RAID array via a cheap RAID controller.