November 29, 2014, 05:26:04 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - DJP

Pages: [1]
1
Lenses / CF card error, pictures possibly corrupt.
« on: May 28, 2013, 04:56:06 PM »
Hi all,

I recently was at a family friends house and I got the chance to use their 5D Mark III, but as they didn't have any CF cards I used my own. I had one that had some pictures on it that I still wanted so I didn't format the card when I put it in the Mark III. All my pictures I had taken on my 7D work perfectly but the pictures taken on the 5D do not open on my laptop using Bridge CS6 and PS CS6. When I put the card in my 7D the pictures from the 5D show up on there with all the EXIF data intact.

Does anyone know of a way of viewing and using the photos taken on the 5D. I would really like to have them as its not often I get to use one.

Many Thanks

Dan

2
Site Information / Images not showing - Broken image icon
« on: January 21, 2013, 07:33:53 AM »
Hi,

Most of the images that are posted on the forums I can't see, it shows a broken image icon. I have tried different browsers on my laptop with no success as well as trying different computers. Some images do load but most of them I cannot see and I would like to see them.

If anyone knows of a way to fix this problem then let me know. Does anyone else have this problem? I did search the forums to see if a thread had already been created but couldn't find one and also when reading posts in forums I don't see people mentioning that they cannot see the images and that they do not load.

Thanks

Pages: [1]