August 28, 2014, 07:35:35 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - cdn_photog

Pages: [1]
1
I have been struggling to get really clear photos from my 70-200 with the 1.4xIII extender so I tried to dial in AFMA on the weekend. I know there will be some image degradation when you add an extender, but that is not what I am asking about. I tried to keep this as apples-to-apples as possible, test shots were done indoors, on a tripod, with 10 second delay timer & mirror lock up, using a remote cable release, IS turned off, so there should be no movement.  But try as I might, I can't get the shots taken through the viewfinder to focus quite as sharp as live view. I used FoCal, and also did some shots on either side of the suggested AFMA setting, and the best I could come up with is shown, with a setting of -2. Am I missing something here, or is this about as good as I can expect?

These images are 100% crop, not adjusted at all, just converted from RAW to JPG and then cropped.

Larger, uncropped versions are https://www.dropbox.com/s/4za1f2452khry6l/5D3_3770.jpg and https://www.dropbox.com/s/5f2ocshddkx747h/5D3_3776.jpg.

Thank you for your help.

2
Software & Accessories / Remote RC-1 and 7D
« on: April 22, 2013, 11:27:28 PM »
Hi - I just bought a Remote RC-1 and it is working fine with my ELAN 7 film camera. I can't get it to work with my 7D, although others seem to have success. I am using manual focus, and drive is set to the remote setting (tried with/without 2S delay). Is there another setting that I need to change?

Pages: [1]