August 01, 2014, 11:25:54 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Dpickup

Pages: [1]
1
Technical Support / Error 01 lost comms with lens - should I get a repair ?
« on: February 04, 2013, 03:28:55 AM »
Hi All,

I've been using a Sigma 18-200 DC OS HSM lens for about 5 years now, and in July I replaced my 400d with a 650d.
Everything was fine, and I'd been using the lens on a regular basis with no issues until about two weeks ago when I started to get the Error 01 message.

tried var tricks seen in other places about cleaning the contacts, changing to AV mode and setting aperature, but it still does it, sometimes immediately sometimes after a dozen shots. Interestingly at the weekend (was -10 degrees C outside) it failed instantly as soon as I tried taking a picture outdoors.

was worried it may be the Camera but it worked perfectly with other lenses this weekend and when I got back home I could recreate the fault pretty reliably indoors after about a dozen shots.

So, anyone got any suggestions how to resolve or am I looking at a repair / replacement
Repair may be least favoured as its 5 years old and probably done about 90,000 shots with it, but if its a known fault and a quick fix the bank balance would prefer this option.

any suggestions ?

Thanks
David

2
EOS Bodies - For Stills / EOS 650d Monochrome - Blue ???
« on: July 09, 2012, 01:30:38 PM »
Hi all,

Just swapped my 400d for the new 650d, and apart from lots of gadgets and things I'm very please with the higher res and I fell more inclined to experiment, but has anyone found a reason to use the blue "monochrome" ?

There are three options, b&w, sepia and blue, am I missing a really obvious use or is this just another gadget?

David

Pages: [1]