October 01, 2014, 01:09:54 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - stoneysnapper

Pages: [1] 2 3 ... 7
1
Photography Technique / Light Leak with 1Dx / Lee Filters
« on: September 30, 2014, 04:16:28 PM »
Hi, looking for any suggestions where the light leak shown here could be coming from. It is in the top right hand corner too, just not as obvious. I've seen it exhibited on more than one 1Dx I have had so not 100% certain if its the body or the filter holder, I'm thinking the latter as the issue is symmetrical. If I was taking this shot in Landscape format then the leak would be bottom left and right hand corners. I'm pretty sure I did not have the viewfinder shutter closed over. However I rarely do (I know I should) and this doesn't exhibit with every shot. As you can see here I am shooting into a setting sun. I would have been using a remote release.

Any thoughts greatly appreciated.

Brian

2
As a 1Dx owner who has had 4 bodies from a Canon all displaying the same dirty sensor fault I'd be very keen to read anything that might expose any issues Canon are keeping to themselves. My first 1Dx went back to Japan to have the issue looked st and I've not heard of any feedback although Canon UK said they would let me know. There's been loads of threads on the 1Dx lubricant/dirty sensor issue.

Also I've noticed my knew 70-200 F2.8 IS ii seems to be sticking on focus now and again. Basically it locks in something then won't shift after it. Trigger just won't respond, invariably it's a switch off and on job. I'm not certain if this is a lens issue or a body issue. Seems to only happen with that lens so I'm guessing lens.

Please publish any info.

3
1D X Sample Images / Re: Any Thing shot with a 1Dx
« on: March 03, 2014, 06:59:56 PM »
I took this image on 27th February the night of the Aurora Borealis display in the UK. I had gone out to take night shots of the Monument (1st World War Memorial) with the clear sky above, lighting the moment with an off camera flash to give it a lift. However I got a call on the way up to the monument asking if I could see the Aurora, I could just about. Within minutes it was in full swing, quite early in the evening by our normal displays, around 20.15 it started. The image featured heavily the next day on BBC News, I even got an interview for Reporting Scotland at the monument and it was aired on Friday evening.

Exif: 30sec, F5, ISO1600. Monument illuminated with bursts from a handheld 600EX-RT.

4
I upgraded to Gitzo tripod last autumn after a trip to NYC where I purchased an Acratech GV2 with lever QR and Kirk L Plate for my 1Dx. I was keen on Manfrotto heads but like Neuro says the guys at B&H told me their AS heads were proprietary. Gitzo used to do a AS compatible conversion plate apparently but it wasn't a 100% compatible and they told me to stay clear so lets hope its an improvement on that. That said I won't be changing to a Gitzo head any time soon, the Acratech one is superb. Now I want the levelling base....

5
EOS Bodies - For Stills / Re: EOS-1D X Firmware Version 2.0.3 Released
« on: January 09, 2014, 06:36:06 PM »
Hey folks,

Great that we finally have EC in Manual/Auto-ISO mode, but has anyone figured out how to actually dial it in?

Index wheel & QCD change Speed and Aperture, so I'm deducing that it's another button like M.Fn, but I can't get anything to work.

Any idea anyone?

Go to Custom Controls in menu 5 and choose SET button to the last option, ev symbol plus arrow down . Then to use it hold the set button and scroll the top wheel

Brilliant, I had the same query when I updated a 5 or 6 hours ago!

6
Was out and about today and taking some seascapes. I thought I'd give a try to a horizontal pan at a slowish shutter speed. I was using a 70-200 F2.8L IS II, so to get it down to a slow enough speed (1/5th sec) I needed to drop the aperture to F32. I'd never normally shoot above F16 to be honest but thats what I needed in conjunction with ISO50. Anyway, here is what the shot looked like. This is on a camera with 2400 shutter activations. This is my 2nd 1Dx.

Utterly depressing. The PP to remove these would make me lose the will to live. My normal shots at F16 required me to clone out 64 lube spots. I know one or two of these are not lube spots but most definitely are. View it at 100% to really see the issue.

Don't be depressed!
Since you had a history with Canon and your case on file, why not try to get them buy back your 1Dx and wait for something else or buy a 5D3 for landscape work?

I'm trying not to, I've emailed them 4 images today starting with the first image out of the camera to the ones I took today showing progression of the issue. Like I said before shoot below F8-11 and its not really a problem, anything above that and it is. Vast majority of owners/users/lenders of this camera wont shoot above F8. I'm a lucky enthusiast who can afford one of these, I wanted to get into sports stuff so hence why I bought it, most of my shooting would be ok with a 5Diii, but I wanted the best or so I thought....

7
Was out and about today and taking some seascapes. I thought I'd give a try to a horizontal pan at a slowish shutter speed. I was using a 70-200 F2.8L IS II, so to get it down to a slow enough speed (1/5th sec) I needed to drop the aperture to F32. I'd never normally shoot above F16 to be honest but thats what I needed in conjunction with ISO50. Anyway, here is what the shot looked like. This is on a camera with 2400 shutter activations. This is my 2nd 1Dx.

Utterly depressing. The PP to remove these would make me lose the will to live. My normal shots at F16 required me to clone out 64 lube spots. I know one or two of these are not lube spots but most definitely are. View it at 100% to really see the issue.


8
Portrait / Re: Post your best portraits(street, studio, candid etc...).
« on: November 09, 2013, 01:01:46 PM »
Louis Mendes, taken outside B&H in NYC

1/15th @ F5, ISO400, 35mm on a 16-35mm F2.8L processed in LR4 and Silver Efex


Great portrait. Very nice B&W.

Many thanks.

9
Portrait / Re: Post your best portraits(street, studio, candid etc...).
« on: November 09, 2013, 11:59:41 AM »
Louis Mendes, taken outside B&H in NYC

1Dx, 1/15th @ F5, ISO400, 35mm on a 16-35mm F2.8L processed in LR4 and Silver Efex


10
Black & White / Re: Black and White Landscapes!
« on: November 09, 2013, 11:48:56 AM »
Rain on Rhum (Pronounced Rum)

Taken on the Isle of Eigg on the West Coast of Scotland on a fairly damp old night.

F18 at 13 seconds ISO100.

11
Offering this for the 1Dx if it was possible might be useful however there's bigger problems they need to solve with the 1Dx that they are not admitting to.

12
I had oil splatters rather quickly after purchasing - cleaned the sensor myself a few times, but they re-appeared rapidly. Sent to Canon for a free fix and haven't had the issue since (ca. 25K shots since the fix). No other problems.

Sorry to hear about yours.

Thats interesting Vern that the lube splashes ceased on yours. After 5 sensor cleans mine kept going.

That's really unfortunate.  :(

In my case, I don't have any lube splashes, neither before nor after the recall service.  Occasional dust, a bit less than my 5DII seemed to accumulate.

Its a real bummer Neuro, I'm going to do a football match next weekend so it will gets good run at 12fps, I'll compare before and after then get it away for a clean and hope it doesn't reappear.

13
I had oil splatters rather quickly after purchasing - cleaned the sensor myself a few times, but they re-appeared rapidly. Sent to Canon for a free fix and haven't had the issue since (ca. 25K shots since the fix). No other problems.

Sorry to hear about yours.

Thats interesting Vern that the lube splashes ceased on yours. After 5 sensor cleans mine kept going.

14
EOS Bodies / Re: EOS-1 Announcement Q2 2014? [CR1]
« on: November 01, 2013, 04:29:57 PM »
The new EOS-1 body is amazing and a big step over the 1D X. I like it.

Absolutely agree. Me too.


 ??? ???based on what?

Agree with the question, these comments on this thread are either wind up merchants or wind up merchants.

15
I first became aware of the lube splashes after reading a post on here from Nazareth. I had noticed the issue on my camera a few weeks before but wasn't sure about it. Since I noticed it my 1Dx between January 2013 and August 2013 had been back to Canon 5 times, 4 times for a sensor clean and once for the recall. During the recall service I asked them to clean the sensor as a goodwill gesture, which they did, came back absolutely filthy. So in September it went back again and Service told me they wanted to escalate it to Technical due to the frequency of the issue. I said I was going on a foreign trip and needed a body so I got a loan body which came from Germany. Guess what, exact same thing. Lube splashes on the sensor. So I complained again and I got a call telling me I was going to get a new 1Dx and my original was on its way back to Japan to be investigated. My new 1Dx after less than a thousand shutter activations started to show the exact same issues, lube spots that is, I've not seen the debris issue apart from once where it was a curled piece of debris that wouldn't shift. Basically if I am doing landscape work and shooting above F8 the spots are a big issue and increase pp time significantly, utterly depressing. I had not aligned my dirty viewfinder to this issue but from a reading this post I now see a connection raised by many.

I have not communicated to Canon regarding the sensor on my new 1Dx but I intend to shortly. Each time i do it I attach and image showing the problem. The guy who took on my case at Canon was first class in dealing with my case. I won't release his name to anyone though, sorry. For what it is worth I recently, (September) wrote to both the author of this site and The Digital Picture and both of them told me they had not heard of this issue.

When I read on this site today that Canon are rumoured to be releasing a new 1D body next year with a drop in price of the 1Dx it really makes me fizz.

Frankly the 1Dx is not fit for purpose.



Pages: [1] 2 3 ... 7