August 29, 2014, 10:34:03 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - bjd

Pages: [1]
1
Software & Accessories / Photoshop help required: LAB
« on: July 03, 2013, 12:16:09 PM »
Hi,
I'm trying to do something pretty simple, as usual I can't get it to work. While working on a picture
in LAB mode, I turned off the "A" channel, and it was a pretty nice effect. So I thought, I'd like to
save a version of this picture with those colours, unfortunately that doesn't seem to work.
You can switch them "A", "B" or "Luminance" off, make them invisible I guess, but they are always
saved.
So anyone any ideas how I can do this?

Cheers Brian 

2
Animal Kingdom / Avian Pox and other Illnesses
« on: April 14, 2013, 12:17:06 PM »
Hi,
pretty gruesome I know but I have a few new shots of a great tit in my garden that has the Avian Pox.
Any donations made I will surely pass on for his medical bills..........

As if life isn't hard enough already. Poor thing?

Cheers

3
This is irrefutable.

Why?

Cos I finally gave in and bought a new 100-400 today. I had tried one that belongs to a
colleague, and wasn't too happy with it. But my new copy works pretty well.
Pretty poor light here today but still happy with the results at ISO4000+ on my
5D MK3.

Shot at about 4 meters away in sub-zero temps (making me shiver), no noise reduction
EF100-400 IS at 400mm F5.6 1/1500s ISO 6400 .

Cheers Brian

4
Hi,
though I would start a new thread for this after hijacking this one a while ago:
Quote
http://www.canonrumors.com/forum/index.php?topic=11978.msg213260#msg213260
.

I'm trying to work methodically through the various AF settings as I could never get AF to work well with BIF (Birds in Flight) in my garden. So please bear with me. For my tests I stood by the side of the road and using low-speed continuous shooting took shots as cars came into view and crossed the field of view. Most of them will have been driving around 30-60Kph.
I assume the Camera should be able to handle this situation. Agreed?
Lens is a 70-200 F2:8 L IS II USM (Group A), IS on set to mode 2.  AF point selection set to automatic.

First point. If I set the camera to Automatic (A+), then it will focus on something nearby which is at the side of the AF points. See the picture Focus1. IMHO that is correct.

Now, if I switch to AV, now in AI-Servo AF, then it will only focus using the center points. I tried various Av and Tv settings, I could never get anything other that the center points to "Lock" (flash red).  Picture Focus2.jpg. I was using AF Case 3 here, expecting
Quote
In Case 3, the [Tracking sensitivity] parameter is set to [+1]. As a result, subjects that come into the AF points will be focused on more quickly. This setting is most
effective when subjects appear suddenly in the frame (for example photographing skiers in an alpine skiing downhill race,).
I get the effect that it has locked onto someting in the background (Focus3.jpg) and does not change focus even if the car crosses in front of the object that was in focus. Plus, it never tries to follow the car anyway. See Focus4.jpg.
This was done with the three parameters set to default and then tried to increase Tracking sensitivity to +2 without any effect. Now as the AF wont follow a car, I'm not surprised that it doesn't follow a small bird.

I'd appreciate any hints of what I may be doing wrong.

Cheers Brian

5
Hi,
I brought back 30GB of pics from 2 weeks holiday in the UK. Many were bracketed shots. Its been a pain in LR to sort them out into groups containing the different exposures for a single "scene". I know LR can stack them according to time, I wasn't too taken with that feature. But I will admit that I am new to LR so still learning.
In the end I used the time stamp and looking at the shot to identify them.

So anyone have any tips about how to organize bracketed shots?

Would it help if the Camera would name the files so that it would be clear from the file name which shots belong together? BTW. using a 5DIII.

Opinions.

Cheers Brian


6
Software & Accessories / LR noise reduction in comparison to DPP
« on: October 31, 2012, 01:03:22 PM »
Hi,
I have a 5DIII and posted a few times lately that I am not happy with the noise visible in shots that are dark or underexposed. Underexposed especially as I took a lot of bracketed shots on my last vacation so many are at -2, -1.5 or -0.5EV. Also bought LR a few weeks ago and am busy trying to learn it.
At a special event yesterday I got a chance to show a Canon guy the noise in a few shots. He suggested the problem is in the RAW converter. So I tried out DPP and seem to have got better results. I did the following, opened the RAW in DDP and applied NR, then saved the RAW again. Then loaded the RAW into LR and developed it there.
So, is this just a fluke? Is the NR (or even the whole support for the 5DIII) better in DPP than in LR?

Also I was wondering in what order settings are applied in LR? If I increase exposure of a shot, do I amplify the noise? If I then add NR, does it apply to the unamplified noise?

Does the order make any difference at all?

Any ideas?

Cheers Brian

7
HDR - High Dynamic Range / Problems with Noise in Dark Areas
« on: October 14, 2012, 03:59:27 AM »
Hi,
I have read a bit about this problem, but dont really understand why it is happening in some cases. Take the picture below (just a part of it).
That was created from 3 RAW files at -1.5,  -0.5 and +0.5EV.  Its the red pixel noise in the tree that is disturbing. None of the original pictures has that noise. In fact the tree was one of the darkest parts so I expected the information for that part of the picture to be taken from one of the more exposed shots, and
therefore have very low noise.
I processed the HDR in Photomatix. I have not been able to get rid of the noise in PS so I need to make sure it is not created in the HDR process.
Does anyone have any tips how to avoid this problem?
Cheers Brian



8
Landscape / Can I save this shot in PP?
« on: September 23, 2012, 05:10:02 AM »
Hi,
driving along early one morning and saw this shot, lots of low mist in the fields. I was hurried as where I parked was not ideal. Anyway I took some bracketed shots, from -2, -1.5, -1, -0.5 and +/-0. But, at F9.5, the sun is blown out in all five shots. I guess using F22 would have helped me.
The -2 shot has loads of noise due to most of it being very under exposed.
I thought about taking the darker parts from one of the better exposed versions to improve it. Anyone got any other ideas how to go about repairing this shot?

What about when shooting? I was using spot and trying to get the mist correct, which seems to have happened OK. I guess a grad ND would probably have helped too.

Cheers Brian

9
Macro / Doctor, My Eyes..........
« on: July 07, 2012, 04:01:49 AM »
Saw this poor fellow flapping around this morning, must have "hatched" late yesterday or during the night.
I guess he's not going to make it.

5DMK3 EF100 L F2.8 IS, F13 ISO400 4secs. 

10
Hi, bought a Haehnel Giga T Pro RC unit which works well taking stills, but I haven't been able to
find a way to use it to control the Camera when taking movies. AllI want to do is remotely start and stop
the recording.

Would anyone happen to know how to do this?

The RC unit allows me to do single shot, continuous shooting and Bulb. If I switch to video mode,
and press "single shot" then the Camera will take a still, which is kind off logical.

Cheers Brian

11
EOS Bodies - For Stills / 5DMKIII Autofocus help required
« on: June 16, 2012, 05:39:32 AM »
Hi,
I finally got my new 5D, moved up from a 400D, and I am "ashamed" to say I have been doing a lot
of reading in the camera manual  :o
I've been playing with the autofocus settings while trying to take shots of some of the birds in our garden.
Attached an example that is causing me problems. The display will show me the "fields" being used for AF,
and they will all be lined up on the bird feeder. I havent been able to find a way to persuade the camera
to focus on the bird in such a situation. This is in automatic mode. If I go to spot with the 4 adjacent fields
then it seems to work better. But I want the automatic mode so I can use a tripod and set the camera up
as close as possible to the birds. Using AI Focus mode usually.
I am using the 70-200 F4 IS lens, at 200mm and pretty close to the subjects. Do I maybe want to move
further back so that I have more DOF therefore making the exact focus less important.
Generally I haven't been so happy with the results yet, but thats probably more me than the equiment.
Cheers BRian

 

Pages: [1]