April 20, 2014, 02:46:32 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - alexanderferdinand

Pages: [1]
1
Lighting / YN E3 RT Firmware 1.10 available
« on: March 30, 2014, 02:28:58 PM »
Check out on their homepagefor details like download and how to install.

Enables the "Legacy mode", so you can trigger flashes NOT sitting on a Canon- body.

FYI.

2
Hello everyone!

I like how the Canon browser puts my files into folders with names like 19_11_2013 for today.
Easy to see at one look.
Adobe Bridge: 19112013. Or 1911.
Or 20131119.
I absolutely don't like this.
And I don't find a way to  chnage the format.

Oh. Why do I want this?
I use Bridge to download the files of my Sony RX100. The Canon browser refuses downloading the RAW - files of the Sony.
So there are this 1811 and 1911 folders, I empty them in the smartlooking Canoncreated folders 18_11_2013 or 19_11_2013.
Is there a possibility to get a form with spaces, underlines or equal, so it looks more convinient (for me)?

Thanks for any advice.

3
Lighting / Lastolite Octabox 102cm with which boom stand?
« on: October 04, 2013, 04:26:31 PM »
After using my new Octa from Lastolite with the "normal" straight stand I have got in a set with my much smaller Ezybox, I realized, I need something with a counterweight.
I use it with the speedlight bracket, the LL2701 for 1 or 2 speedlights.
My shortlist contains 2 versions of the Manfrotto 420: 420b or 420csu.
Will the 420b enough, or is this box too heavy and I need the 420csu?
The difference in cost doesnt matter so much as I like to buy and have fun, not fiddling around with just a bit too small/lightweight gear.
On the other way, when I have to carry this stand to another place, it would be nice to have the version with less weight.
Thanks in advance for your thoughts.

4
Technical Support / FPS drop using back button focus technique
« on: June 15, 2013, 08:51:08 AM »
5d3 with 135/2L.
I am getting used to the back button focus - technique.
AI Servo, focus with the AF-ON button, leave the button, if focus is achieved.
Slight recompose necessary: ok, move a bit, klick.
Works fine.

The only thing that I don't understand:
FPS is set to High, but when I shoot a few pictures in a row it falls of to - estimated- 3 FPS.
When my thumb stays on the AF-ON button, FPS is normal.

Can somebody explain this to me?

Thanks a lot.

Pages: [1]