December 18, 2014, 10:32:39 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TC1006

Pages: [1] 2 3
1
PowerShot / Re: Canon S110 vs S120
« on: January 05, 2014, 11:31:19 PM »
Is the first version of Sony RX100 better than the S110 or S120?

2
PowerShot / Canon S110 vs S120
« on: November 29, 2013, 05:17:34 PM »
Hello,
Just seeing what everybody's opinion is between these two cameras. S110's have come down in price quite a bit and wondering if the S120's features are that much better to justify the cost. Is the Digic 6 sensor that much better than Digic 5?

Forgot to mention that I currently have the S95.

Any help in making this decision would be greatly appreciated.

Thanks

3
Lenses / Re: $1550 for a used 85L f1.2 II
« on: June 06, 2013, 11:02:33 AM »
How do you determine the year the Lens was manufactured? Is it VIA the serial #?

Thanks

4
Contests / Re: Gura Gear Giveaway!
« on: December 07, 2012, 09:34:54 AM »
Since I didnt win the lottery. I really need to win this.

5
EOS Bodies - For Video / Re: Where do you start for videos?
« on: October 15, 2012, 03:56:48 PM »
Quick question regarding Auto-Focus:

If your subject is moving, how do you keep the focus on at all times? Does this have to be done manually?

6
EOS Bodies - For Stills / Re: Can someone help me with low light settings
« on: October 14, 2012, 09:50:09 PM »
I had an opportunity to put some of these suggestions into practice. And struggled a bit on getting good consistent results. Maybe someone can tell me what I did wrong.

5D3 with 50mm 1.4 on Full manual at f/4 and 1/60th shutter. 600ex flash on ETTL with Stofen diffuser pointed at 45degrees. I also had +2/3 FEC dialed in. ISO 400
The ambient light was pretty dim. The trouble I was having was with the exposure. It seemed that the flash was getting inconsistent results. Some seemed like the flash was way too powerful and at others it was low.

Any suggestions?

7
EOS Bodies - For Stills / Re: Can someone help me with low light settings
« on: October 11, 2012, 09:37:50 PM »
How are you guys keeping from getting camera shake or blur in such low shutter speeds?

8
Software & Accessories / Re: FoCal Pro version 1.5 and the 5D Mark III
« on: August 02, 2012, 11:00:53 PM »
I know on that price of 69.95 BP to 108.59 USD then PayPal tacks on another $4 and change.  I wanted to read more about the product and when searching I found the Martin Bailey site and get lucky.

I was on the Martin Bailey site but couldnt find the link or something link to FoCal discount. Can you show me how? Thanks

Here you go.
http://www.reikan.co.uk/focal/mbp45/

9
An 11 unit adjustment is pretty substantial, but not so much that I be concerned about the lens.

For my 50mm 1.4 I noticed severe vignetting as well. I might just send it to Canon to get it checked.

Quote
As for the inconsistent results, the software reports the light level in EV - what was yours?  I do most of my testing indoors, except when calibrating lenses at 300mm and longer.  But, indoors or out, I illuminate the target with a set of three 150W-equivalent gooseneck lamps - my light readings are usually around 12 EV, and I generally get very consistent results.

From what I recall the EV value was around 7.2. I think I may need to illuminate the target a bit more.

10
So finally got a chance to play around with the software over the weekend and got some interesting results myself.

First, regarding the settings not being restored: Under Tools of the software there is an option for CAMERA SETTINGS. You can use that to backup your camera settings and restore them after done with your calibrations. This way you know that you are back to the previous settings.
Only caveat is that I dont think it stores every setting in the camera. My assumption is that it only backups the settings which FoCal will change.

Here is what it stored for mine:
4XXXXXXXXX1*1:LR|2:4|4:100|6:0|8:SingleFrame|9:Evaluative|10:MeteringAndAFStart|11:False|14:129|16:5200|15:0|17:1|

Secondly, I got some inconsistent results my self. Maybe the lighting was an issue as I was doing this indoors.

Last but not least..  for my 50mm 1.4 - The software recommended setting of +11. Does this seem pretty high?
I'm not sure if I have a bad copy of the lens.

The aperture sharpness test was some what inconsistent as well, but the results were fairly close to each other.

Thanks

11
Software & Accessories / Re: intervalometers / remote controls
« on: July 26, 2012, 04:58:16 PM »
revup and sach - Thanks for the suggestion regarding the Aputure remote. I've had good success with remotes from ebay. Worth a shot considering the price.

12
Dolica ZX600B103 Proline 60" Carbon Fiber tripod w/ ball head for $79.99 @ Costco.com

Costco.com just listed a great deal on carbon fiber tripod (Dolica ZX600B103) for $79.99 after instant $20 discount.

I thought this is a great deal so posted it for my fellow CR members.

Link:
http://www.costco.com/Browse/Product.aspx?Prodid=11746472

link for more info on the ZX600B103:
http://www.dolica.com/zx600b103/

13
Portrait / Re: First post - Sharing work
« on: July 23, 2012, 10:14:53 PM »
So when do we get to see that details of he workflow? :)

14
Portrait / Re: First post - Sharing work
« on: July 19, 2012, 10:10:31 AM »
Amazing work...and agreed - would love a tutorial on the post processing technique, especially the "lost in the woods" set.

Thanks

15
Portrait / Re: What did I do wrong?
« on: July 18, 2012, 03:52:07 PM »
but also: have you set the microadjustment settings for this lens? you definitely have to do that if you intend to shoot f/1.4...
http://www.similaar.com/foto/tuten/510.html

Thanks Norman.

are there any tutorials explaining how to set the Microadjustment on the camera? I know where the settings reside on the camera menu just need to know when to adjust for a lens.

Pages: [1] 2 3