November 28, 2014, 06:21:51 PM

Author Topic: Missing Images from 5D Mark III CF Card  (Read 4103 times)

kferguson

  • Guest
Missing Images from 5D Mark III CF Card
« on: November 08, 2012, 08:23:29 PM »
I have a 5D Mark III, and was luckily using 2 cards.  RAW to the CF (a Lexar 1000x 16GB UDMA7 card) and JPG to the SD Card.  During the middle of a shoot, over 130 images wrote successfully to the SD Card, but never were recorded as RAW Files.

Any thoughts as to why?  Any thoughts on how to fix it?

Over 100 images in RAW wrote to the CF card after the missing images and ALL images were written as JPGS.

Thanks!

canon rumors FORUM

Missing Images from 5D Mark III CF Card
« on: November 08, 2012, 08:23:29 PM »

Mt Spokane Photography

  • EF 50mm F 0.7 IS
  • *********
  • Posts: 9189
    • View Profile
Re: Missing Images from 5D Mark III CF Card
« Reply #1 on: November 08, 2012, 08:54:26 PM »
Usually missing images are a issue with a card reader that does not recognize udma7 or some other incompatability.
Put the CF card in the camera and see if the images are really there.  A number of people have had issues with their card readers and udma 7 cards.  Apparently one of the early usb3 readers had issues and a firmware update fixes it.

rpt

  • Canon EF 300mm f/2.8L IS II
  • *******
  • Posts: 2259
  • Could not wait for 7D2 so I got the 5D3
    • View Profile
Re: Missing Images from 5D Mark III CF Card
« Reply #2 on: November 10, 2012, 09:54:46 AM »
Usually missing images are a issue with a card reader that does not recognize udma7 or some other incompatability.
Put the CF card in the camera and see if the images are really there.  A number of people have had issues with their card readers and udma 7 cards.  Apparently one of the early usb3 readers had issues and a firmware update fixes it.
Good point. I always download my images directly from camera via the EOS utility. Why don't you try that...

kferguson

  • Guest
Re: Missing Images from 5D Mark III CF Card
« Reply #3 on: November 12, 2012, 05:33:30 PM »
I checked the CF card and the images ARE NOT THERE.  Images before and after the missing files were written just fine, but these 130+ are not on the card.

All images were on the SD card as JPGS. 

Any thoughts?

tron

  • 1D X
  • *******
  • Posts: 1903
    • View Profile
Re: Missing Images from 5D Mark III CF Card
« Reply #4 on: November 12, 2012, 09:36:51 PM »
Try rescuePro or something similar to see if you can recover any raw images from the CF card. Please let us know.
Many of us (including me) have 5DMkIII so it is only natural to be alarmed. It is not as if you lost 1 or 2 pictures. 130 pictures are too many!

DJL329

  • Canon 7D MK II
  • *****
  • Posts: 476
    • View Profile
Re: Missing Images from 5D Mark III CF Card
« Reply #5 on: November 12, 2012, 11:54:36 PM »
Do you recall changing modes (Av, TV, M, B, C#) during the shoot?  Just wondering if perhaps one of the C# settings was configured to save only to .JPG.
Canon EOS 5D Mark III | EF 14mm f/2.8L | EF 28mm f/1.8 | EF 50mm f/1.4 | EF 85mm f/1.8 | EF 100mm f/2.8L IS Macro | EF 300mm f/4L IS

M.ST

  • Guest
Re: Missing Images from 5D Mark III CF Card
« Reply #6 on: November 13, 2012, 01:20:09 AM »
If your setup is correct return the camera and deman a new one.

A few people report such problems with the 5D Mark III.

canon rumors FORUM

Re: Missing Images from 5D Mark III CF Card
« Reply #6 on: November 13, 2012, 01:20:09 AM »

Old Shooter

  • Canon 70D
  • ****
  • Posts: 268
  • Never met a gadget I didn't like!
    • View Profile
Re: Missing Images from 5D Mark III CF Card
« Reply #7 on: November 13, 2012, 03:40:03 AM »
Might be the card... There are several accounts on FM that deal with the Lexar 1000x...
5DIII, XSi, A2, 10s (x2), 20-35L, 24-70L II, 28-70L, 70-200L, 70-200L IS II, 85L II, 135L, 40 Pancake, 50 Macro, 100 Macro, 135 Soft-Focus, Crappy EF-S Kit Lens, 430EX II, Metz 45 CL-4, Metz 60 CT-4 (x2), White Lightnings, and lots of other junk...

NicolayFlaaten

  • SX60 HS
  • **
  • Posts: 1
    • View Profile
Re: Missing Images from 5D Mark III CF Card
« Reply #8 on: December 25, 2013, 06:14:23 AM »
Merry Christmas to you. I have just got my 5d mark III and used it for 1 month now. Yesterday I took about 100 pictures, and today I imported them, and got about 70 pictures. The pictures I looked at on my camera yesterday with the preview is missing!!!!!
Have the camera destroyed the pictures I looked on yesterday? It is a brand new CompactFlash card from SanDisk  Extreme 32 GB 120MB/s, camera have firmware 1.2.3

I have tried to rescue pictures from the card, but found nothing.

This must be a camera error??

MojoDK

  • SX60 HS
  • **
  • Posts: 2
    • View Profile
Re: Missing Images from 5D Mark III CF Card
« Reply #9 on: January 01, 2014, 05:56:02 PM »
I have exact same problem. Only some of the images are on my CF card others disappears.

Yesterday I set up my 5D3 to "Rec. to multiple" - when I came home, I had like 300 images on my SD and only like the last half on the CF card. The images are gone both using a reader and when trying to view them on the 5D3.

CF card: SanDisk Extreme 64GB UDMA 7 120 MB/s
SD card: SanDisk Extreme Pro Class 10 32GB 95 MB/s
Firmare: 1.2.3

Anybody with a solution?

Thx and happy newyear all.

canon rumors FORUM

Re: Missing Images from 5D Mark III CF Card
« Reply #9 on: January 01, 2014, 05:56:02 PM »