September 05, 2015, 08:34:25 AM

Author Topic: LCD Screen on 1D X goes blank sometimes on playback  (Read 1769 times)

John

  • PowerShot G1 X II
  • ***
  • Posts: 43
LCD Screen on 1D X goes blank sometimes on playback
« on: November 28, 2012, 11:29:39 PM »
I have a annoying problem with my 1D X. i shoot a lot of shots in AI Servo and then review them for sharpness. i delete those that aren't sharp. i can take 100's of shots at a basketball game and i try to review a series of 15 or so that i take on my LCD when the opposing team is at the other end of the court. most of the time i can playback the images and enlarge them to judge sharpness with no problems. but sometimes my LCD screen simply goes blank and the buttons to show something on the LCD don't work (e.g..  menu, quick control, and playback) until i take more shots or turn the camera off then back on. it is sort of weird to me. it seems to happen when i hit the quick control button or the toggle button before hitting the playback button. i just do that by accident. there are other times when it seems to occur when i simply hit the playback button. i am having a hard time duplicating the problem. it appears to be intermittent, but it happens at least once or twice at each game that i shoot. that isn't all that often since i review several 100 images.

i talked to canon support about it and sent my camera in for them to inspect. they couldn't duplicate the issue and sent it back to me. has anyone had this happen to them while reviewing images with the 1D X?


canon rumors FORUM

LCD Screen on 1D X goes blank sometimes on playback
« on: November 28, 2012, 11:29:39 PM »

fr8oc

  • Power Shot G7X
  • **
  • Posts: 24
Re: LCD Screen on 1D X goes blank sometimes on playback
« Reply #1 on: November 29, 2012, 12:48:06 AM »
I check my shots occasionally when shooting ice hockey and have never had that happen to me.
| EOS-1D X | 17-40mm f/4L USM | 24-105mm f/4L IS USM | 70-200mm f/2.8L IS USM | EF 85mm f/1.2L II USM |

instaimage

  • PowerShot G1 X II
  • ***
  • Posts: 51
Re: LCD Screen on 1D X goes blank sometimes on playback
« Reply #2 on: November 29, 2012, 02:06:19 AM »
John, I shoot and edit much the same way you do, have over 30k shots between two 1DX bodies and haven't had the problem you're experiencing... Sorry... Can you reproduce it or is it just completely random?

Wish you luck

John

  • PowerShot G1 X II
  • ***
  • Posts: 43
Re: LCD Screen on 1D X goes blank sometimes on playback
« Reply #3 on: November 30, 2012, 07:35:34 AM »
i'm not sure of exactly what i do when it happens. at this point, the problem is intermittent and seems to occur randomly. i have noticed that it is more likely to occur after i've shot for about an hour which might represent about 5 GB or so of images. i don't know if that has anything to do with the issue. i am gonna shoot several basketball games tonight and i'll fiddle with the camera to c if i can find the combination of buttons that i might be pressing to trigger my screen to go blank. by the way, i can still shoot even though the screen goes blank. plus, taking a shot seems to reactivate the screen. canon suggested that i might be trying to access the LCD to view an image while image data is being transferred to the CF card (i use a lexar 600x).

the other thing that is weird to me is that i have a canon 1D mk4 that i shot with for years and never experienced this. i can't make headway with canon about the issue until i can figure out a way to repeat what is occurring so that they can duplicate the problem with their tech support.

it may be that i accidentally press the set button or the quick menu button or the toggle button before pressing the playback button. i don't know why that would trigger the screen to go blank, but it might. in any event, i'm not sure of what i do to cause this to happen, but it occurs once or twice each time i shoot. it may even be a software glitch.  plus, i access the LCD 100's of times during a sports shoot with no problems.

john

IgotGASbadDude

  • Rebel T5i
  • ****
  • Posts: 105
Re: LCD Screen on 1D X goes blank sometimes on playback
« Reply #4 on: May 04, 2015, 10:00:12 AM »
Holy Cow John!

I had this EXACT same issue at a photo shoot this past Thursday. I was photographing a high school senior luncheon and after about an hour of shoot/shoot/shoot view photos shoot/shoot/shoot, etc. my screen started acting up.

First, the screen would only show for a brief period of time. Then, it stopped completely. I also was unable to view the quick settings menu. I'm using a 1DX and a Sandisk Extreme Pro 32GB card.

Did you ever solve your issue?
1DX, 5D3, 400 5.6 L, 135 L, 70-200 L, Sigma 50 1.4 Art, Sigma 24 1.4 Art, 40 mm pancake.

Raptors

  • PowerShot G1 X II
  • ***
  • Posts: 38
Re: LCD Screen on 1D X goes blank sometimes on playback
« Reply #5 on: May 04, 2015, 08:11:38 PM »
Hi John,

Yes I have had the exact same issue that you described.  I shoot and edit the same way you do. Recently, I was shooting the OVA provincials
and it happened. It is intermittent, so yes it is difficult to duplicate the problem.  I was going to send it to Canon, but decided to wait, as I am
shooting the OVA Nationals in Calgary next week. I also use Lexar cards...1000x.

I am curious if anyone has solved this problem.

Sue

canon rumors FORUM

Re: LCD Screen on 1D X goes blank sometimes on playback
« Reply #5 on: May 04, 2015, 08:11:38 PM »