Gear Talk > Technical Support

EOS Utility Error after 2.0 firmware update - Out of memory?!

(1/2) > >>

tyrrelll:
So I was getting on fine with EOS Utility UNTIL I stupidly upgraded my 7d firmware to 2.0 (Via EOS Utility) ... Then I took the battery out reconnected back up to my mac and I get an error message from EOS saying Error - Out of memory.

Any ideas guys?? I'm desperate to load some picture styles.

I'm running EOS on Mac OS X 10.6.4

Thanks

tyrrelll:
Update from this - EOS Utility works perfectly fine with my 600D.... regretting the firmware update on the 7D so much :(

pwp:
Sorry to hear this...Compatibility issues with EOS Utility seem to have been rampant this year, notably for people shooting tethered via a Mac. That was solved a month or so ago after a long wait.

Are you sure you are running with the very latest version of EOS Utility?

-PW

PoloMint0:
Hi,

I'm using tethered shooting on a Mac (10.5.8) with the latest version of EOS.  I get out of Memory error every time.  Tried reverting to previous version with the same result.

Very disappointed with Canon!!

East Wind Photography:
Sounds silly but dont forget to format the memory card after the fw upgrade.  the firmware stored on the card after upgrade does take a considerable amount of space.  Depending on the card you use it might actually fill up the card when it's decompressed.

If you have tried a second card then disregard.

Navigation

[0] Message Index

[#] Next page

Go to full version