August 23, 2014, 04:00:23 AM

Author Topic: Need a little help with 300mm 2.8 IS that I just bought used...  (Read 2559 times)

Northstar

  • 1D X
  • *******
  • Posts: 1409
    • View Profile
Need a little help with 300mm 2.8 IS that I just bought used...
« on: December 27, 2012, 06:27:17 PM »
I just received the lens and started playing around with it and immediately noticed that when the IS is turned on, it makes a clearly audible "whirring" sound while focusing and for 2-3 seconds after focus is locked.   When IS is off, no "whirring" sound.

I have several lenses with IS and I've never heard anything like this.   Is 2-3 seconds of "whirring" normal for the 300mm 2.8 IS?

Would appreciate any feedback since I'm in the return window....thanks.
Sport Shooter

1dX and 5d3... 24-70 2.8ii, 70-200 2.8ii, 1.4xiii and 2xiii, 85, 40mm, 300 2.8L IS....430ex

Northstar

  • 1D X
  • *******
  • Posts: 1409
    • View Profile
Re: Need a little help with 300mm 2.8 IS that I just bought used...
« Reply #1 on: December 27, 2012, 07:12:24 PM »
Mine does that, and has done it from new, nothing to worry about.

Private....thanks very much for your feedback.  For 2-3 seconds you say?  It seems so odd that a $5k lens would make sounds like that, but hey, I'm a noobie to expensive super tele's so what do I know?

I'd appreciate any other feedback so I can feel more at ease about this...thanks.
Sport Shooter

1dX and 5d3... 24-70 2.8ii, 70-200 2.8ii, 1.4xiii and 2xiii, 85, 40mm, 300 2.8L IS....430ex

Drizzt321

  • 1D X
  • *******
  • Posts: 1668
    • View Profile
    • Aaron Baff Photography
Re: Need a little help with 300mm 2.8 IS that I just bought used...
« Reply #2 on: December 27, 2012, 07:14:54 PM »
It's the IS device starting up and adjusting itself. If you listen closely while you have the shutter half-way pressed you'll still hear it. At least I get that on my 24-105 IS.
5D mark 2, 5D mark 3, EF 17-40mm f/4L,  EF 24-105mm f/4L IS USM, EF 135mm f/2L, EF 85mm f/1.8
Film Cameras: Mamiya RB67, RB-50, RB-180-C, RB-90-C, RB-50, Perkeo I folder, Mamiya Six Folder (Pre-WWII model)
http://www.aaronbaff.com

Northstar

  • 1D X
  • *******
  • Posts: 1409
    • View Profile
Re: Need a little help with 300mm 2.8 IS that I just bought used...
« Reply #3 on: December 27, 2012, 07:34:13 PM »
It's the IS device starting up and adjusting itself. If you listen closely while you have the shutter half-way pressed you'll still hear it. At least I get that on my 24-105 IS.

I don't hear much on my 24-105 with IS on, nor on my 70-200...on the 300 this is a clearly audible "whirring" for 2-3 seconds....like something is spinning.
Sport Shooter

1dX and 5d3... 24-70 2.8ii, 70-200 2.8ii, 1.4xiii and 2xiii, 85, 40mm, 300 2.8L IS....430ex

PackLight

  • Guest
Re: Need a little help with 300mm 2.8 IS that I just bought used...
« Reply #4 on: December 27, 2012, 07:38:01 PM »
It is normal, I hear it in mine and on my 500mm.

You can't compare the IS of these lenses to the smaller lenses with IS. The glass in the supertele's are huge and it takes much more effort to do what they have to do.

bdunbar79

  • Canon EF 300mm f/2.8L IS II
  • *******
  • Posts: 2558
    • View Profile
Re: Need a little help with 300mm 2.8 IS that I just bought used...
« Reply #5 on: December 27, 2012, 07:45:26 PM »
Northstar,

Completely normal on the big teleprimes.  Both my 300 and 400 f/2.8L's whir the whole time I'm shooting if I keep IS on during the whole game.
2 x 1DX
Big Ten, GLIAC, NCAC

Country Bumpkins

  • Power Shot G16
  • **
  • Posts: 10
    • View Profile
Re: Need a little help with 300mm 2.8 IS that I just bought used...
« Reply #6 on: December 27, 2012, 08:14:06 PM »
Noise is all normal. Only worry if it ever "stops" making these noise with IS on. It is the stabilizing gyros, and the corrective lens elements moving to correct lens movement. Does this on all super-telephoto lenses.

risc32

  • 6D
  • *****
  • Posts: 456
    • View Profile
Re: Need a little help with 300mm 2.8 IS that I just bought used...
« Reply #7 on: December 27, 2012, 08:33:10 PM »
what they said. normal.

brad-man

  • 5D Mark III
  • ******
  • Posts: 692
    • View Profile
Re: Need a little help with 300mm 2.8 IS that I just bought used...
« Reply #8 on: December 27, 2012, 09:16:55 PM »
My 300 f/4 sounds like a little train wreck for 1-2 seconds after the half press. Still works fine...

curtisnull

  • Rebel SL1
  • ***
  • Posts: 88
    • View Profile
Re: Need a little help with 300mm 2.8 IS that I just bought used...
« Reply #9 on: December 27, 2012, 09:36:13 PM »
None of my IS lenses including my 300/2.8L IS II make any audible noise with the IS on. Of course, it would't surprise me if some people on this board are listening to their IS lenses with a stethoscope.
1Dx••5D3••300/2.8L IS II••135/2L••100/2.8L IS Macro••24/1.4L II••70-200/2.8L IS II••24-70/2.8L II••17-40/4 L••600EX-RT••lots more Canon stuff.

PackLight

  • Guest
Re: Need a little help with 300mm 2.8 IS that I just bought used...
« Reply #10 on: December 27, 2012, 09:38:40 PM »
None of my IS lenses including my 300/2.8L IS II make any audible noise with the IS on. Of course, it would't surprise me if some people on this board are listening to their IS lenses with a stethoscope.

All the more reason for us to upgrade our Version I's, we can get rid of the stethoscope and the whirly noises.

bdunbar79

  • Canon EF 300mm f/2.8L IS II
  • *******
  • Posts: 2558
    • View Profile
Re: Need a little help with 300mm 2.8 IS that I just bought used...
« Reply #11 on: December 27, 2012, 10:47:25 PM »
None of my IS lenses including my 300/2.8L IS II make any audible noise with the IS on. Of course, it would't surprise me if some people on this board are listening to their IS lenses with a stethoscope.

All the more reason for us to upgrade our Version I's, we can get rid of the stethoscope and the whirly noises.

No no no.  You got his post all wrong.  What he means is that he "wins."
2 x 1DX
Big Ten, GLIAC, NCAC