October 30, 2014, 09:43:53 AM

Author Topic: IS sound probleme 100 2.8 L IS USM Macro with my EOS 5D MK III ? [SOLVED]  (Read 1452 times)

Chris GER

  • SX60 HS
  • **
  • Posts: 3
    • View Profile
Hello,

I have observed the following effect when I use the 100 2.8 L IS USM Macro with my EOS 5D MK III.
If I have start the IS, the IS motor sound is VERY present, but after one minute (continuous operation),
sometimes longer, this sound disappears. (see this MP3: http://www.space-observer.de/CR/5DMK3.mp3)
If I use the same lens with my EOS 50D  the IS sound is always very quiet.
(see this MP3: http://www.space-observer.de/CR/50D.mp3) .

Has anyone ever notice this effect with the 100 2.8 L IS USM Macro in combination with the EOS 5D MK III ?

ciao
Chris
« Last Edit: February 08, 2013, 07:48:39 AM by Chris GER »

canon rumors FORUM


jp121

  • Canon AE-1
  • ***
  • Posts: 78
    • View Profile
Re: IS sound probleme 100 2.8 L IS USM Macro with my EOS 5D MK III ?
« Reply #1 on: January 04, 2013, 04:54:24 PM »
I haven't heard any noises in the same setup; 5D3 & 100L Macro. But then again I wasn't looking for it.
5DM3 | 50 f/1.2L | 100 f/2.8L MACRO IS | 16-35 f/2.8L II | 24-105 f/4 IS | 70-200 f/2.8L IS II | 70-300 f/4-5.6L IS | 100-400 f/4.5-5.6L IS

RMC33

  • Canon 6D
  • *****
  • Posts: 424
    • View Profile
Re: IS sound probleme 100 2.8 L IS USM Macro with my EOS 5D MK III ?
« Reply #2 on: January 04, 2013, 09:23:46 PM »
Hello,

Typical noises of that lens. Mine does the same mated to my 5D MkIII. It is part of the Hybrid IS system.

Chris GER

  • SX60 HS
  • **
  • Posts: 3
    • View Profile
Re: IS sound probleme 100 2.8 L IS USM Macro with my EOS 5D MK III ?
« Reply #3 on: January 05, 2013, 03:20:03 PM »
Thanks for your request !

How is it at your setup, did you hear a present IS sound, even if the camera does not move, and disappears this sound with time (continuous operation) ?

ciao
Chris

Chris GER

  • SX60 HS
  • **
  • Posts: 3
    • View Profile
Re: IS sound probleme 100 2.8 L IS USM Macro with my EOS 5D MK III ?
« Reply #4 on: February 08, 2013, 07:46:56 AM »
Hello,

for your information....

CANON has now exchanged the IS System, .... and now all is fine and quiet.

Thanks to CANON !!,
Thank CR Forum for your help !!

ciao
Chris

canon rumors FORUM

Re: IS sound probleme 100 2.8 L IS USM Macro with my EOS 5D MK III ?
« Reply #4 on: February 08, 2013, 07:46:56 AM »