Gear Talk > Software & Accessories

EOS Utility, 5D3 and Mountain Lion (10.8.2): connection/data transfer problems

(1/2) > >>

danielemion:
Hi all,
a few days ago I bought the 5D3 which replaced the 5D2.

Nothing to say: EXCELLENT camera!

But I have problems in communication between the camera and Mac both with EOS Utility (2.12.3) that Lightroom 4.3: when I try to transfer photos to your Mac, sometimes the transfer works, sometimes it freezes and crashes (or better EOS Utility crashes, while LR at the end says he's not able to read the files).

Strangely this what happens if the storage format is raw, or if it is the raw along with jpg, if I use only jpg seems to happen a lot less often.

Today I tryed to do same things (photo transfer and thetering) using using a PC with windows 7 x64 and the same softwares (Lightroom 4.3 and EOS Utility): everything worked flawless.

I'm inclined to think that problems are due to incompatibility issues between Mountain Lion and camera firmware's data-transfer protocols...

Have any of you encountered similar problems?

Daniele


nausher:
I am having connection/tethering issues. Tried tethering my 5D Mark 3 to Lightroom 3. Did not work. Camera shows "Busy" message and the camera wont work. tried tethering my camera to EOS Utility 2.11.1 for remote shooting. Will not work. EOS Utility quits when my 5D Mark 3 is connected via USB. My Canon 5D Mark 3 firmware 1.1.3. I am on Mac OS 10.8.2.
Any help, any advise will be greatly appreciated. Thank You!

Mt Spokane Photography:

--- Quote from: nausher on January 13, 2013, 07:13:14 PM ---I am having connection/tethering issues. Tried tethering my 5D Mark 3 to Lightroom 3. Did not work. Camera shows "Busy" message and the camera wont work. tried tethering my camera to EOS Utility 2.11.1 for remote shooting. Will not work. EOS Utility quits when my 5D Mark 3 is connected via USB. My Canon 5D Mark 3 firmware 1.1.3. I am on Mac OS 10.8.2.
Any help, any advise will be greatly appreciated. Thank You!

--- End quote ---
The 5D MK III is not supported by Lightroom 3 and never will be.  Update EOS Utility to the latest, you are way out of date with 2.11.  That should fix that issue.

JetJockey:
Same problem here... I seem to be having communication issues between 5D3 and OS X Mountain Lion (10.8.2).

Anyone found a fix?

Hugo Fisher:
Hi guys!

At first - I have to tell - I am using 5D3 with OSX 10.8.2. (Mountain Lion) through card reader all the time - so no problem at all.

BUT - I had problems before, when I wanted to have thumbnails of my preview RAW pictures. I had to buy the last version of iPhoto to get a support for last Camera RAW. That gave me 5D3 RAW thumbnail support (not only in app itself, but through the whole OSX system). Talking about this topic: http://support.apple.com/kb/HT5371

After that, all is working fine. The connection via cabel to download pictures (5D3 -> cabel -> Lightroom 4 -> Mac) is working too (but I am not using it).

Navigation

[0] Message Index

[#] Next page

Go to full version