July 25, 2014, 02:25:06 PM

Author Topic: Can 600EX-RT Be Used As Optical Slave With Elinchrom Like Nikon SB900 In SU-4  (Read 3550 times)

ptortora

  • SX50 HS
  • **
  • Posts: 3
    • View Profile
I'm a newbie with Canon and used to use the Nikon SB900 flashes in SU-4 mode which makes them a manual, optical slave that would fire when any studio flash went off.  Im trying to do the same with the Canon RT600EX but can't find a way for them to fire completely independent of the camera / ST-E3 controller.  Any advise would be much appreciated.
« Last Edit: January 12, 2013, 07:27:35 AM by ptortora »

canon rumors FORUM


neuroanatomist

  • CR GEEK
  • ********
  • Posts: 13543
    • View Profile
You need an optical slave trigger.

http://www.flashzebra.com/opticalslaves/index.shtml

Many are not compatible with Canon EX Speedlites.  The ones with the green bases at the above link are the ones you want.
EOS 1D X, EOS M, and lots of lenses
______________________________
Flickr | TDP Profile/Gear List

ptortora

  • SX50 HS
  • **
  • Posts: 3
    • View Profile
Thank you for the link to the appropriate optical slave and advice.  I shall order a few to keep in my bag.  It's too bad that this great flash can communicate via radio and infrared, but Canon left out a plain vanilla optical trigger.  Go figure.  Thanks again for pointing me in the right direction.


wickidwombat

  • Canon EF 400mm f/2.8L IS II
  • *******
  • Posts: 4429
    • View Profile
you need one of these if you are using your elinchrom skyport trigger

http://www.ebay.com.au/itm/ELINCHROM-UNIVERSAL-SKYPORT-RECEIVER-/200875414574?pt=LH_DefaultDomain_15&hash=item2ec51b942e

then hook up the 600ex with the pc sync cable and run in manual
APS-H Fanboy

KeoRS

  • SX50 HS
  • **
  • Posts: 1
    • View Profile
you need one of these if you are using your elinchrom skyport trigger

http://www.ebay.com.au/itm/ELINCHROM-UNIVERSAL-SKYPORT-RECEIVER-/200875414574?pt=LH_DefaultDomain_15&hash=item2ec51b942e

then hook up the 600ex with the pc sync cable and run in manual


Hi, WickedWombat;

I've tried this setup and I cannot get the 600EX-RT to work when triggered from my Elinchrom transmitter hooked on my 5DIII hot shoe.  I have the following gear:

-Elinchrom Ranger Quadra Hybrid (built-in skyport)
-Elinchrom Transmitter plugged in my 5DIII hot shoe
-Canon 600EX-RT
-FlashZebra female hot shoe to PC adapter/cable
-Elinchrom Receiver plugged to the 600EX-RT via the FlashZebra adapter

My 600EX-RT is in manual mode. Oddly, if I trigger my 600EX-RT on the flash unit directly it then communicates with my Elinchrom ranger quadra hybrid system and all flashes (including the 600EX-RT) trigger together wirelessly.  However, if I trigger my flash system via my Elinchrom transmitter or the test flash button on my ranger hybrid, ONLY the Elinchroms fire and not the 600EX-RT.

Why would it only work one way?  Any help would be greatly appreciated!

Kevin


EDIT -

Woohoo!  I guess I had to finally post my question after all my searching to finally find the solution:  set to ETTL and Group B.  Then poof! Elinchrom system can wirelessly trigger my 600EX-RT using a Skyport Receiver and FlashZebra female hot shoe to 3.5mm adapter.

Posted the above solution for any other member who might run into this issue!

Kev
« Last Edit: August 26, 2013, 03:01:54 PM by KeoRS »

canon rumors FORUM