October 20, 2014, 05:33:02 PM

Author Topic: help please - LR seems to injects noise (LOTS of noise)  (Read 1315 times)

SDsc0rch

  • PowerShot G1 X II
  • ***
  • Posts: 55
    • View Profile
help please - LR seems to injects noise (LOTS of noise)
« on: January 26, 2013, 02:34:27 PM »
((note: i've posted this question over on POTN as well - but i really want to get to the bottom of this issue and there are some smart hombres rummaging around these parts so i'd like to get some coverage of this issue here as well - thx))


perhaps somebody can shed some light on this mystery for me

i use DPP in my workflow - i simply prefer how it processes RAW files - so i put up with the interface

i take a photo - process in DPP - export as TIFF - import into LR - then go crazy with all the edits available (i even have Nik complete collection - LOVE it)

however, i notice an ENORMOUS amount of noise in the image after importing it into LR

and i have some examples...



orig photo (i shoot RAW+JPG - here is the JPG ----- this is looking north toward PETCO park in downtown san diego near the convention center - observing it under/through the sail bridge crossing harbor dr after sunset)





finished processing in DPP (zoomed in to 100%)





opening the TIFF (100% - same basic area)




and then how the same area appears in LR..





link to relevant set in flickr... here




so.. what's going on here guys?

"why" does lightroom seem to be injecting reDONKulous amounts of noise into a nearly pristine image?

i *really* like lightroom - i love the interface and i love the nik plugins - but i CANT have this much noise in every shot i take! i'm not going to be able to use LR for "serious" photography if this is what i've got to deal with

"how" can i configure LR to import my photos without noise??

canon rumors FORUM

help please - LR seems to injects noise (LOTS of noise)
« on: January 26, 2013, 02:34:27 PM »

Jim Saunders

  • 1D Mark IV
  • ******
  • Posts: 894
    • View Profile
Re: help please - LR seems to injects noise (LOTS of noise)
« Reply #1 on: January 26, 2013, 08:49:34 PM »
Have you tried opening the same RAW in Lightroom directly?  That seems like a place to start.

Jim

See what I see: 6500K, 160 cd/m^2, ICC 2, gamma 2.2.

Cards

  • SX60 HS
  • **
  • Posts: 8
    • View Profile
Re: help please - LR seems to injects noise (LOTS of noise)
« Reply #2 on: January 26, 2013, 10:11:37 PM »
I have noticed the same problem and posted about it just yesterday ( http://www.canonrumors.com/forum/index.php?topic=12576.0         )          I have found that if I open the very same raw file in lr vs DPP the Lr version appears much more noisy.  I thought it was related to the ISO but am now convinced it is Lr.  Is it possible it is the raw converter or the way it is rendered in LR? I am shooting with a 5d3, using a Mac with osX mountain lion, Lr 4.
Not offering help, but also looking for the same answer. 

Mt Spokane Photography

  • Canon EF 600mm f/4L IS II
  • ********
  • Posts: 8854
    • View Profile
Re: help please - LR seems to injects noise (LOTS of noise)
« Reply #3 on: January 26, 2013, 10:34:08 PM »
It looks like you have processed the images very differently, the histogram you show in DPP and the one in Light room appear to be very different in your photos.
As was mentioned to the other person, post a link to the raw image and someone can likely be of help.

ishdakuteb

  • Canon 6D
  • *****
  • Posts: 379
    • View Profile
Re: help please - LR seems to injects noise (LOTS of noise)
« Reply #4 on: January 26, 2013, 11:31:26 PM »
increasing clarity (local contrast also sharpness) and increasing your sharpening add more grains to your image.  try to reset those sliders and re-post your image to see as if there are differences in which i think it will...
« Last Edit: January 27, 2013, 03:07:41 AM by ishdakuteb »

canon rumors FORUM

Re: help please - LR seems to injects noise (LOTS of noise)
« Reply #4 on: January 26, 2013, 11:31:26 PM »