July 31, 2014, 08:58:30 PM

Author Topic: 70-300L AF IS goes *CLUNK!* (??)  (Read 1853 times)

RustyTheGeek

  • 5D Mark III
  • ******
  • Posts: 749
    • View Profile
    • Images I've Shot...
70-300L AF IS goes *CLUNK!* (??)
« on: February 07, 2013, 04:50:26 PM »
Some of you may remember my little poll a while back asking what to replace my 70-300 IS EF lens with after a barter trade with a buddy.  Well, I finally did the deal and I decided to get the 70-300L.  So now I have a nice Thinkpad X301 all tricked out (from the trade) and a new 70-300L.

What's interesting is this...

-  Slap that 70-300L on the 5D3 and point it all over the place, AF performance is fast and smooth, fairly quiet and nice.
-  Add a Tamron 1.4x TC (140F-CA) and the AF slows a bit.  Not unexpected.  Still works pretty good.  HOWEVER...

... when the TC is attached, the IS tends to JUMP from time to time and makes a CLUNK NOISE.  You can feel the clunk too.  It still autofocuses on the target but the IS going CLUNK is weird.  I haven't been able to detect a clunk or jump when the TC isn't connected.  Anyone have some thoughts?

I've had the Tamron TC for quite a while and from what I have read around this forum, the Kenko 1.4X DGX is (I guess) the ideal TC but I don't necc want to buy another TC.  Anyone have a Tamron 1.4X TC like mine and like it just as much?  Curious how they compare.
« Last Edit: February 07, 2013, 04:58:59 PM by RustyTheGeek »
Yes, but what would  surapon  say ??  :D

canon rumors FORUM

70-300L AF IS goes *CLUNK!* (??)
« on: February 07, 2013, 04:50:26 PM »

Marsu42

  • Canon EF 400mm f/2.8L IS II
  • *******
  • Posts: 4360
  • ML-66d / 100L / 70-300L / 17-40L / 600rts
    • View Profile
    • 6D positive spec list
Re: 70-300L AF IS goes *CLUNK!* (??)
« Reply #1 on: February 07, 2013, 05:21:45 PM »
Good luck finding anyone with the Tamron tc combination, I just can say that the 70-300L+Kenko 1.4x tc combination never goes *clunk!* on the 60d - in contrast to the very noisy 100L hybrid IS where a very frightening *eeek!* sound is common when pointing the lens down or up :-o

RS2021

  • 5D Mark III
  • ******
  • Posts: 720
    • View Profile
Re: 70-300L AF IS goes *CLUNK!* (??)
« Reply #2 on: February 07, 2013, 05:44:55 PM »
70-300L is a quality Canon zoom with a growing reputation...get it off the Tamron TC....particularly if we are talking jumping and noises.  :o
“Sharpness is a bourgeois concept” - Henri Cartier-Bresson

RustyTheGeek

  • 5D Mark III
  • ******
  • Posts: 749
    • View Profile
    • Images I've Shot...
Re: 70-300L AF IS goes *CLUNK!* (??)
« Reply #3 on: February 07, 2013, 06:23:05 PM »
Yeah.  I started this thread for two reasons...

-  Get opinions/reactions from others with regard to the anomaly
-  Inform others in case this truly is a possible hazard to the lens

I don't see how a TC could cause damage (or change the AF mechanism) but I guess you never know.  I'm glad to hear someone has used the Kenko successfully.  I'll consider obtaining that one perhaps after I see some more posts.

I've never had a problem with this TC before on any other lens I've used it with.
Yes, but what would  surapon  say ??  :D

wickidwombat

  • Canon EF 400mm f/2.8L IS II
  • *******
  • Posts: 4434
    • View Profile
Re: 70-300L AF IS goes *CLUNK!* (??)
« Reply #4 on: February 07, 2013, 07:03:29 PM »
it could be the 5D3 and the tamron
I know the Kenko 1.4 and the 5D3 are a bit wierd for example if i stack the kenko 1.4 on the canon 2x and the 70-200 f2.8 II then its fine on the 5Dmk2 but on the 5Dmk3 the aperture flicks wildly between f5.6 and f8
APS-H Fanboy

RustyTheGeek

  • 5D Mark III
  • ******
  • Posts: 749
    • View Profile
    • Images I've Shot...
Re: 70-300L AF IS goes *CLUNK!* (??)
« Reply #5 on: February 07, 2013, 07:15:27 PM »
it could be the 5D3 and the tamron
I know the Kenko 1.4 and the 5D3 are a bit wierd for example if i stack the kenko 1.4 on the canon 2x and the 70-200 f2.8 II then its fine on the 5Dmk2 but on the 5Dmk3 the aperture flicks wildly between f5.6 and f8
Well, FYI - no problems at all with the Tamron 1.4x I have on the 5D3 + 70-200/2.8IS-v1.
Yes, but what would  surapon  say ??  :D

wickidwombat

  • Canon EF 400mm f/2.8L IS II
  • *******
  • Posts: 4434
    • View Profile
Re: 70-300L AF IS goes *CLUNK!* (??)
« Reply #6 on: February 07, 2013, 11:45:35 PM »
it could be the 5D3 and the tamron
I know the Kenko 1.4 and the 5D3 are a bit wierd for example if i stack the kenko 1.4 on the canon 2x and the 70-200 f2.8 II then its fine on the 5Dmk2 but on the 5Dmk3 the aperture flicks wildly between f5.6 and f8
Well, FYI - no problems at all with the Tamron 1.4x I have on the 5D3 + 70-200/2.8IS-v1.
mine is fine with just the 1.4 its only when i stack the 2x mk canon TC that it goes all screwy
APS-H Fanboy

canon rumors FORUM

Re: 70-300L AF IS goes *CLUNK!* (??)
« Reply #6 on: February 07, 2013, 11:45:35 PM »

RustyTheGeek

  • 5D Mark III
  • ******
  • Posts: 749
    • View Profile
    • Images I've Shot...
Re: 70-300L AF IS goes *CLUNK!* (??)
« Reply #7 on: February 26, 2013, 05:50:43 PM »
FYI UPDATE - 70-300 IS L w/ Kenko 1.4X PRO 300 Teleconverter DGX
http://www.amazon.com/gp/product/B002C6QC3E/ref=oh_details_o04_s00_i00?ie=UTF8&psc=1


I got the new Kenko TC above.  IS seems to work great, no "CLUNK!:o when stabilizing using the Kenko TC.

END FYI UPDATE.   :)
Yes, but what would  surapon  say ??  :D

canon rumors FORUM

Re: 70-300L AF IS goes *CLUNK!* (??)
« Reply #7 on: February 26, 2013, 05:50:43 PM »