April 16, 2014, 12:25:16 PM

Author Topic: Serious doubts about the noise in my 5d mark 3....  (Read 855 times)

FreshTea

  • PowerShot G16
  • **
  • Posts: 1
    • View Profile
Serious doubts about the noise in my 5d mark 3....
« on: February 17, 2013, 10:05:07 AM »
Hi, I am by no doubts an expert in this but this looks really funky to me....
I uploaded this to vimeo so it isnt ideal by any means but i compared the two shoots and it isnt to far off either regarding the noise.. to be honest it looks even grainier on the original file. put on vimeo it smoothes out some of it.

IMG 7089 on Vimeo Small | Large


shoot with a canon 5d mark 3
with a canon 16-35 II usm L lens
picturestyle: cinestyle
Iso: 320
aperture: 3.2
shutterspeed: 40
other settings:
1920p 25F ALL-I
auto ligtning optimizer off

Is this kind off noise really normal? And I know cinestyle makes it look a little bit worse but ive tried all the picturestyles and it doesnt differ much on my footage.
« Last Edit: February 17, 2013, 10:08:20 AM by FreshTea »

canon rumors FORUM

Serious doubts about the noise in my 5d mark 3....
« on: February 17, 2013, 10:05:07 AM »

joema

  • PowerShot G16
  • **
  • Posts: 20
    • View Profile
Re: Serious doubts about the noise in my 5d mark 3....
« Reply #1 on: February 17, 2013, 02:26:34 PM »
I couldn't see the video, but using ALL-I in some conditions may cause "mosquito noise". Please re-try your test under similar conditions, but using IPB encoding.

I frequently shoot video (using IPB) at ISO 12,800 with my 5D3, and noise is often acceptable even at that high ISO.

BTW ideally your shutter speed should be 2x the frame rate, or 1/50th sec for 1080p/24, 1/60th sec for 1080p/30, etc. This is called the "180 degree shutter rule".

More info on picture styles for video: http://prolost.com/flat

Axilrod

  • 1D X
  • *******
  • Posts: 1363
    • View Profile
Re: Serious doubts about the noise in my 5d mark 3....
« Reply #2 on: February 25, 2013, 07:59:10 PM »
I can't see the video, so I can't tell you for sure, but I'll try.  Did you color correct it or add any sharpening?  This is why I don't use Cinestyle, it really brings out the noise, especially at high ISO settings.  By the time you get the footage back to normal it looks the same as it would have otherwise but with more noise.  I use Neutral or Faithful, Sharpening 0, Contrast -3 or -4, Saturation -2 (also known as the "ProLost Flat" picture style).  Also I'd shoot IPB over ALL-I, there have been tons of comparisons and you either can't see the difference between the two or the IPB looks slightly better in some cases.  ALL-I is more edit friendly but the files are HUGE. 

Also shutter speed should be 1/50, just thought I'd throw that out there.
5DIII/5DII/Bunch of L's and ZE's, currently rearranging.

canon rumors FORUM

Re: Serious doubts about the noise in my 5d mark 3....
« Reply #2 on: February 25, 2013, 07:59:10 PM »