September 23, 2014, 05:00:30 PM

Author Topic: 5D markIII Live View noise  (Read 2747 times)

christianronnel

  • Rebel SL1
  • ***
  • Posts: 98
    • View Profile
    • Flickr
5D markIII Live View noise
« on: February 19, 2013, 12:25:10 PM »
I went on a trip to Yosemite this weekend and I tried using the 5D mark III for night shoot for the first time.  There was too much noise in live view compared to my friends 5D mark II, and made it too difficult to focus.  It's worse at 5x digital zoom.

I'm wondering if this is a problem with my camera body or there is something I can turn on/off on the menu.

I'm not sure if any of these matters but my settings are:
Live View shoot - enable
AF mode - Live mode
Grid display - 3x3+diag
Exposure simulation - disable (i tried this both on and off with the same results)
Silent LV shoot - disable (not sure what this does, but I tried the 2 modes and did nothing)
metering timer - 16 sec

Thanks for the help,
Christian
Don't take life too seriously; no one makes it out alive anyway

EOS 5D mark III | EOS 7D | EF16-35mm f2.8L II | EF24-70mm f2.8L II | EF70-200mm f2.8L IS II | EF70-300mm f4-5.6L IS | EF40mm f2.8 STM | EF50mm f1.4 | EF85mm f1.8

canon rumors FORUM

5D markIII Live View noise
« on: February 19, 2013, 12:25:10 PM »

Marsu42

  • Canon EF 400mm f/2.8L IS II
  • *******
  • Posts: 4571
  • ML-66d / 100L / 70-300L / 17-40L / 600rts
    • View Profile
    • 6D positive spec list
Re: 5D markIII Live View noise
« Reply #1 on: February 19, 2013, 03:11:52 PM »
There was too much noise in live view compared to my friends 5D mark II, and made it too difficult to focus.

You were using a lens with the same max. open aperture, right?

christianronnel

  • Rebel SL1
  • ***
  • Posts: 98
    • View Profile
    • Flickr
Re: 5D markIII Live View noise
« Reply #2 on: February 19, 2013, 06:19:20 PM »
There was too much noise in live view compared to my friends 5D mark II, and made it too difficult to focus.

You were using a lens with the same max. open aperture, right?

Yeah, we were both using the 16-35L II
Don't take life too seriously; no one makes it out alive anyway

EOS 5D mark III | EOS 7D | EF16-35mm f2.8L II | EF24-70mm f2.8L II | EF70-200mm f2.8L IS II | EF70-300mm f4-5.6L IS | EF40mm f2.8 STM | EF50mm f1.4 | EF85mm f1.8

Mt Spokane Photography

  • Canon EF 600mm f/4L IS II
  • ********
  • Posts: 8698
    • View Profile
Re: 5D markIII Live View noise
« Reply #3 on: February 19, 2013, 06:55:04 PM »
I've had two 5D MK II's,two 7D's and two 5D MK III's.  None of them had noise on the LCD screen.  However, when tethered to my PC, as the sensor warmed up after many minutes of operation, there would be noise.  Restarting the camera after a minute or two solved that.
 
All the Canon DSLR's I've had did the same, including the two 1 series bodies.  It did not matter if I was on battery or external AC adapter.  Many Canon users have noted this.

christianronnel

  • Rebel SL1
  • ***
  • Posts: 98
    • View Profile
    • Flickr
Re: 5D markIII Live View noise
« Reply #4 on: February 19, 2013, 08:11:09 PM »
I've had two 5D MK II's,two 7D's and two 5D MK III's.  None of them had noise on the LCD screen.  However, when tethered to my PC, as the sensor warmed up after many minutes of operation, there would be noise.  Restarting the camera after a minute or two solved that.
 
All the Canon DSLR's I've had did the same, including the two 1 series bodies.  It did not matter if I was on battery or external AC adapter.  Many Canon users have noted this.

That's what I thought at first that the sensor was over heating.  I checked it again this morning in my room with better lighting than than when I first noticed it and I still get the noise.  I guess my camera has a sensor problem and I just have to call Canon.
Don't take life too seriously; no one makes it out alive anyway

EOS 5D mark III | EOS 7D | EF16-35mm f2.8L II | EF24-70mm f2.8L II | EF70-200mm f2.8L IS II | EF70-300mm f4-5.6L IS | EF40mm f2.8 STM | EF50mm f1.4 | EF85mm f1.8

Mt Spokane Photography

  • Canon EF 600mm f/4L IS II
  • ********
  • Posts: 8698
    • View Profile
Re: 5D markIII Live View noise
« Reply #5 on: February 19, 2013, 10:30:49 PM »
BTW,the LCD is turned off when the camera is tethered, so after 30 minutes of tethered shooting, it might have noise the same as seen on my monitor.  I have tried to disconnect the computer and see it on the LCD, but never could.  It usually does not restart for 15-30 minutes or more after restarting the camera, and I wasn't going to wait that long.
In any event, see what Canon says. 

Emanuele Del Bufalo

  • SX50 HS
  • **
  • Posts: 2
    • View Profile
Re: 5D markIII Live View noise
« Reply #6 on: June 08, 2013, 06:22:56 AM »
I guys

I got a new 5D mark3 and yesterday i realize the same problem, a lot of noise in the live view when is dark.
The problem is that its happening in really high ISO setting H1 anf H2 and even in low range 200-400-800
I got a friend that have the same problem.

I realize that if you dont expand the the ISO Range to L-H1 and H2 the problem is much less

I was not able to facus in manual with the live view in x5 and x10 becouse to much noise

is it a limitation of the body or actually a problem that probably Canon dont know yet?


I gona take picture and send it to Canon and in as many bloog i can

Let see what's happen

Cheers

Keep in touch

canon rumors FORUM

Re: 5D markIII Live View noise
« Reply #6 on: June 08, 2013, 06:22:56 AM »