October 31, 2014, 07:14:02 PM

Author Topic: 1dx another focus issue!  (Read 1478 times)

paolotaverna

  • PowerShot G1 X II
  • ***
  • Posts: 41
    • View Profile
1dx another focus issue!
« on: December 21, 2012, 10:55:39 PM »
Good day guys, well I just had this terrible error on my 1dx (latest firmware).

Mainly I went from one gig to another - camera was off....(attached to my 24-70 f2.8II)

I reached the new location, put the camera "on" and I was not able to achieve focus at all...
tried in my usually working custom functions C1, C2 C3...then tested in Ai Servo and One shot...nothing..

There was enough light so have 1/250 f4 @ ISO 800...so dim light was not an issue...

Anyhow...nothing was working.
As a certain point I decided to go in the "one shot" priority setting and put it to release...and camera started to work normally again. 
Anyone has experienced this?  Any idea?....I'm just plan discouraged tonight...the 1dx focus is haunting
regards

canon rumors FORUM

1dx another focus issue!
« on: December 21, 2012, 10:55:39 PM »

rpt

  • Canon EF 300mm f/2.8L IS II
  • *******
  • Posts: 2224
  • Could not wait for 7D2 so I got the 5D3
    • View Profile
Re: 1dx another focus issue!
« Reply #1 on: December 21, 2012, 10:59:04 PM »
Have you tried with any other lens? Remove lens, remove battery, replace battery, replace another lens...?

paolotaverna

  • PowerShot G1 X II
  • ***
  • Posts: 41
    • View Profile
Re: 1dx another focus issue!
« Reply #2 on: December 21, 2012, 11:06:33 PM »
1- I tried to remove battery.....nothing
2- removed lens..and re-attached
3- put in my 50 f1.2 ....nothing

i changed the priority to release...took one shot...then put back my setting or priority to focus..and all was good after that

now i can't reproduce it

cookinghusband

  • PowerShot G1 X II
  • ***
  • Posts: 33
    • View Profile
Re: 1dx another focus issue!
« Reply #3 on: March 23, 2013, 05:51:23 AM »
1- I tried to remove battery.....nothing
2- removed lens..and re-attached
3- put in my 50 f1.2 ....nothing

i changed the priority to release...took one shot...then put back my setting or priority to focus..and all was good after that

now i can't reproduce it
I had similiar but different problem
Just bought the camera on 13 March After a few days and around my 50000 shot my focus problem started.
( ps I mainly use 12FPS mode and the 70-200 2.8 is usm and similiar(16-35 2.8) or worse(70-300 DO) for other lens)
( I am doing a shooting for the same dancing concert for 9 consecutive days it occur after the 4th day and the first few days were perfectly fine )
from time to time I cannot focus in one shot mode. as soon as switch I back to MF  for 1 or 2 shutter release and turn back to AF it works again, then after a while it happen again. and repeatable. The AF ok period seems to deteriorate after another 5000-10000 shot.

Then I start to try the Ai-servo mode. Seems like the first few shot is out then in focus for a long period in ai-servo mode. If I switch back to single-shot the above will happen again.

Any one have any  suggestions (take back to repair?)

canon rumors FORUM

Re: 1dx another focus issue!
« Reply #3 on: March 23, 2013, 05:51:23 AM »