October 24, 2014, 05:53:07 AM

Author Topic: exposure issue i don´t understand  (Read 774 times)

Malte_P

  • Guest
exposure issue i don´t understand
« on: April 10, 2013, 09:07:31 AM »
sorry but you guys are clueless.....
« Last Edit: July 15, 2013, 09:53:24 PM by Malte_P »

canon rumors FORUM

exposure issue i don´t understand
« on: April 10, 2013, 09:07:31 AM »

Studio1930

  • EOS M2
  • ****
  • Posts: 234
    • View Profile
    • Studio 1930
Re: exposure issue i don´t understand
« Reply #1 on: April 10, 2013, 09:27:35 AM »
That doesn't look like an exposure issue to me.  It looks like the lenses are handling the back light differently meaning one is scattering the light more than the other.  Lens flare.  Just a guess though.
-Darrin
Studio 1930
www.studio1930.com

Malte_P

  • Guest
Re: exposure issue i don´t understand
« Reply #2 on: April 10, 2013, 09:30:42 AM »
was just messing with you guys.....
« Last Edit: July 15, 2013, 09:44:29 PM by Malte_P »

Mt Spokane Photography

  • EF 50mm F 0.7 IS
  • *********
  • Posts: 8880
    • View Profile
Re: exposure issue i don´t understand
« Reply #3 on: April 10, 2013, 11:26:22 AM »
We continually get suprised by things like this, and learn.  It is possible that the lens developed a issue, or that you have a filter on it.  Filters generally don't like that kind of lighting, but different ones handle it differently.

gary samples

  • Guest
Re: exposure issue i don´t understand
« Reply #4 on: April 10, 2013, 11:31:30 AM »
it's from the backlighting

canon rumors FORUM

Re: exposure issue i don´t understand
« Reply #4 on: April 10, 2013, 11:31:30 AM »