October 21, 2014, 10:46:53 PM

Author Topic: High noise at low ISO  (Read 5944 times)

JasonATL

  • EOS M2
  • ****
  • Posts: 159
    • View Profile
Re: High noise at low ISO
« Reply #15 on: July 11, 2013, 10:49:11 PM »
Yes, I was using in camera metering.

I'm just now learning about the histogram.  I'd gotten the expose to the right advice on my stills, but there I was shooting at high ISO, and was underexposed.

I didn't think to find how to see the histogram for video.  I'll give that a shot.

Trouble is, I have a whole cooking video shot and edited, that I don't know how to finish grading without it looking like crap.
:(

Everything is slightly underexposed...so, I have to raise exposure.

Yes, the blown out I referred to...the scopes were peaked out up top.

Any suggestions for salvaging my current shoot? It is going to YouTube for HD....otherwise I guess I'll just have to live with this one being noisy.

But man...I have yet to get a decent looking video out of the 5D3 so far...best one done was the first one that used the standard setting.

OH well, I'll keep trying...thanks for the ETTR advice and the histogram on the video, I'll try that next!!!

cayenne

A trick that MIGHT help with the noise, especially if it is color noise, if you haven't tried it already: In Resolve, add chroma blur. To do this, you must create a layer node by first creating a new serial node (from Node 1 in the attached image, adding Serial Node 2). Then add a layer node (the Add Layer Node adds node 4 and the Layer Mixer). This creates a diamond-shaped set of four nodes, with the one on the left being the last node you had, which splits into to nodes, then comes back together in the layer mixer node.

Right click on the layer mixer node to set its composite mode to "Add". This brightens the image, but isn't actually what we're trying to do. Go back to the top node  (node 2) and set its saturation to zero. Now go to the bottom node (node 4) and set its luma to zero (do this going to the Primaries tool and setting the Gain's Y channel as low as possible: 0.01, I think).  Now you have a separate luma node (node 2) and a chroma node (node 4), which are added together by the layer mixer. Go to the chroma node and use the blur tool to add a blur to the chroma channel. This effectively blurs the colored noise and leaves only the luma noise. Therefore, depending on what kind of noise you have, it can be very effective.

If the Neutral or Standard picture styles worked, why go to Cinestyle? I have an on-again, off-again relationship with Cinestyle myself. I sometime love it until I hate it and then use Neutral for a while, only to be lured back to Cinestyle... until I hate it again. In the end, the 8 bits of data just aren't enough.

canon rumors FORUM

Re: High noise at low ISO
« Reply #15 on: July 11, 2013, 10:49:11 PM »

cayenne

  • 1D X
  • *******
  • Posts: 1212
    • View Profile
Re: High noise at low ISO
« Reply #16 on: July 12, 2013, 04:40:21 PM »
Yes, I was using in camera metering.

I'm just now learning about the histogram.  I'd gotten the expose to the right advice on my stills, but there I was shooting at high ISO, and was underexposed.

I didn't think to find how to see the histogram for video.  I'll give that a shot.

Trouble is, I have a whole cooking video shot and edited, that I don't know how to finish grading without it looking like crap.
:(

Everything is slightly underexposed...so, I have to raise exposure.

Yes, the blown out I referred to...the scopes were peaked out up top.

Any suggestions for salvaging my current shoot? It is going to YouTube for HD....otherwise I guess I'll just have to live with this one being noisy.

But man...I have yet to get a decent looking video out of the 5D3 so far...best one done was the first one that used the standard setting.

OH well, I'll keep trying...thanks for the ETTR advice and the histogram on the video, I'll try that next!!!

cayenne

A trick that MIGHT help with the noise, especially if it is color noise, if you haven't tried it already: In Resolve, add chroma blur. To do this, you must create a layer node by first creating a new serial node (from Node 1 in the attached image, adding Serial Node 2). Then add a layer node (the Add Layer Node adds node 4 and the Layer Mixer). This creates a diamond-shaped set of four nodes, with the one on the left being the last node you had, which splits into to nodes, then comes back together in the layer mixer node.

Right click on the layer mixer node to set its composite mode to "Add". This brightens the image, but isn't actually what we're trying to do. Go back to the top node  (node 2) and set its saturation to zero. Now go to the bottom node (node 4) and set its luma to zero (do this going to the Primaries tool and setting the Gain's Y channel as low as possible: 0.01, I think).  Now you have a separate luma node (node 2) and a chroma node (node 4), which are added together by the layer mixer. Go to the chroma node and use the blur tool to add a blur to the chroma channel. This effectively blurs the colored noise and leaves only the luma noise. Therefore, depending on what kind of noise you have, it can be very effective.

If the Neutral or Standard picture styles worked, why go to Cinestyle? I have an on-again, off-again relationship with Cinestyle myself. I sometime love it until I hate it and then use Neutral for a while, only to be lured back to Cinestyle... until I hate it again. In the end, the 8 bits of data just aren't enough.

Thank you!!
I'll give this a try!!

Well, I just don't want to shoot out of camera for video...and the things I've seen that were done with the 5D3, especially real movies, just POP, and from what i've read, it was done with these flat cinestyle profiles, and I'd read where Resolve (a tool I'd love to learn) would be what they use to get these great, sharp vibrant (or bleak depending on the grade you are going for) images....

I want to be able to do that.

Thanks for the advice...sure, I get frustrated at times, but I'm learning.

I sure hope ML can get the RAW out of the 5D3 soon, and I think with that, I can have much more luck with Resolve to do the color then edit....

C

mkabi

  • Canon 6D
  • *****
  • Posts: 331
    • View Profile
Re: High noise at low ISO
« Reply #17 on: July 15, 2013, 10:20:31 PM »
Word of advice. And, I learned this during my last video shoot (that being my first official video shoot).

We all know that with High ISO = high noise (basic rule of thumb, right?).

Here is what they don't tell you.
Low ISO = noise during post production. It happens when there is not enough light and you are increasing exposure and brightness so you can see the subject(s).

So, the best thing you can do.... light the bitch out of your scene (invest in LED or other types of continuous lighting). Because apparently, you can darken it during post and nothing is lost and no noise is produced.

If you have nothing to work with but video with a lot of noise, look into "Neat Video"
Canon 7D - EF 16-35mm f/2.8 L, EF - 20mm f/2.8, EF 50mm f/1.4, EF 100mm f/2.0, Custom Cine 50mm & Custom Cine 35mm

canon rumors FORUM

Re: High noise at low ISO
« Reply #17 on: July 15, 2013, 10:20:31 PM »