Canon Rumors General > Site Information

403 Cannot Reply

(1/2) > >>

expatinasia:
I keep getting a 403 (Forbidden) message when I try replying to one of my threads. This thread:

http://www.canonrumors.com/forum/index.php?topic=14403.0

Not sure what is wrong. I have not changed anything at my end, and I am surprised that I can post here. But hopefully the admin will be able to take a look and fix whatever is broken.

Thanks.  :)

Mt Spokane Photography:
This is not a forum for contacting a admin, send a message to get some help.

expatinasia:
So what on earth is this "Site Information" section for? And to whom does one send a message to tell them about the 403 error message?

J.R.:

--- Quote from: expatinasia on April 23, 2013, 09:59:21 PM ---I keep getting a 403 (Forbidden) message when I try replying to one of my threads. This thread:

http://www.canonrumors.com/forum/index.php?topic=14403.0

Not sure what is wrong. I have not changed anything at my end, and I am surprised that I can post here. But hopefully the admin will be able to take a look and fix whatever is broken.

Thanks.  :)

--- End quote ---

Working fine for me.

Since you are able to access the website and other posts, try using a different browser / device? In the alternate, you could try clearing the cache of your internet files which can possibly remove the error.

Mt Spokane Photography:
Its intended for mods to post information messages  about the site for users to read. 
 
 
 
Mods may read posts and topics on it, but don't count on it happening as fast as a message.  You might have to wait a week, and by then any information about your login would scroll off the system or be very hard to locate.

Navigation

[0] Message Index

[#] Next page

Go to full version