July 23, 2014, 12:30:06 PM

Author Topic: limit auto iso in video mode on 5D3  (Read 706 times)

llirik

  • SX50 HS
  • **
  • Posts: 1
    • View Profile
limit auto iso in video mode on 5D3
« on: April 30, 2013, 06:54:07 AM »
Hey,

Either i'm missing something or just dont understand this bit at all.

basically, i set the iso limits for photo and video modes both to 6400, and then go to Av and set it to auto... but regardless of what i do... it will still jump up to 12,800 when its dark. I dont want this, i'd rather have a darker image and realize it and light for that, rather than the image looking fine on the monitor but being really noisy when i get to post.

anyone know what im missing here?

thanks

canon rumors FORUM

limit auto iso in video mode on 5D3
« on: April 30, 2013, 06:54:07 AM »

Axilrod

  • 1D X
  • *******
  • Posts: 1371
    • View Profile
Re: limit auto iso in video mode on 5D3
« Reply #1 on: April 30, 2013, 01:53:01 PM »
You shouldn't be using auto ISO in video mode, big no-no.  I'm not sure about the max setting though, probably something simple, I'm sure someone will have an answer for you before too long.
5DIII/5DII/Bunch of L's and ZE's, currently rearranging.

Mt Spokane Photography

  • Canon EF 600mm f/4L IS II
  • ********
  • Posts: 8229
    • View Profile
Re: limit auto iso in video mode on 5D3
« Reply #2 on: April 30, 2013, 06:55:20 PM »
Have you read page 221 0f your manual? 
 
 
 

canon rumors FORUM

Re: limit auto iso in video mode on 5D3
« Reply #2 on: April 30, 2013, 06:55:20 PM »