October 25, 2014, 07:39:47 AM

Author Topic: 5D mark III Live view NOISE!!!  (Read 5956 times)

Emanuele Del Bufalo

  • SX60 HS
  • **
  • Posts: 2
    • View Profile
5D mark III Live view NOISE!!!
« on: June 08, 2013, 11:04:01 AM »

My name is Emanuele Del Bufalo

About 3 weeks ago, I bought a Canon EOS 5D Mark III, A couple of days ago I had the chance to try it at night, for a session of astrophotography.

I experienced an issue on the LCD screen.
By activating the Live View for manual focussing, the screen instead of being sharp is completely full of noise, zooming x5 or x10 degraded by the noise.
The strange thing that made me worry is that this problem is always present regardless of the ISO set.
In the first few shots I had a high ISO value and the problem was present, also decreasing the ISO in low to medium levels from 800 to 100 noise and distortion on the screen are always present.
I would point out that the problem is not visible in the final result, the picture is sharp and the file is splendid, the excellent performance I expected from a device such as the 5D Mark III.
By changing the various settings of the live view and ISO, I noticed that if you disable the extension ISO H1-H2 and L decreases the noise on the LCD screen.

I did several tests using the camera body that I used in prior an EOS 500D and the LCD screen not absolutely similar problems. Mounting the same lens setting both cameras in M Av or Tv p with the same settings LIve View the 500D is much more 'sharp and the noise is obviously visible in H1 but does not disturb the focus of the scene tp much.

and even more 'important, if the live view at high ISO is quite noisy in the canon 500D I expect a much better situation in a Canon 5D Mark III or at least similar, definitely not worse.

I've spent the last 24 hours doing online research on this problem, without much success, I do not find anything about this problem.

A friend of mine has the same camera and noticed the same problem.

Please consider this mail that I send you, I'm trying to solve this my problem, I bought all my new equipment to become a professional  photographer and I can not afford to have purchased a camera body that is not perfect as I expected.

I am attaching some photos of the live view of my 5D Mark III where the problem is visible at different zoom and various ISO.

I look forward to your response, please do not underestimate the problem

Sincerely


Emanuele

canon rumors FORUM

5D mark III Live view NOISE!!!
« on: June 08, 2013, 11:04:01 AM »

wockawocka

  • Canon 6D
  • *****
  • Posts: 389
    • View Profile
    • Wedding Photography
Re: 5D mark III Live view NOISE!!!
« Reply #1 on: June 08, 2013, 11:21:39 AM »
I don't think it should do that.

But to rule out human error reset the camera to factory. You might of already done that, if so send it in for service.
« Last Edit: June 08, 2013, 04:42:53 PM by wockawocka »
1DX, 5D3 and Hasselblad H Series owner.

msatter

  • PowerShot G1 X II
  • ***
  • Posts: 37
    • View Profile
Re: 5D mark III Live view NOISE!!!
« Reply #2 on: June 08, 2013, 11:32:31 AM »
To me this is normal. You are in a dark surrounding and zooming in.

Remember liveview is in fact a lot of pictures taken and displayed faster than the eye can separate. To keep the speed to display the pictures the liveview is increasing the ISO to have a picture.

If you enable "Exposure simulation" in the camera menu you will get a correct picture in liveview and the shots taken.

Next time please also press the info button before posting a shoot of the LCD screen because we can see more settings that are relevant. In this case we would see camera symbol above the batterysymbol with the word "DISP." behind it.
« Last Edit: June 08, 2013, 11:35:26 AM by msatter »

gjones5252

  • Rebel T5i
  • ****
  • Posts: 121
    • View Profile
Re: 5D mark III Live view NOISE!!!
« Reply #3 on: June 08, 2013, 11:44:17 AM »
it is just trying to enable you to see what you are looking at to help you focus. If its not coming out in the final product there isnt an error. like has already been mentioned just go change your live view exposure settings.

Mt Spokane Photography

  • EF 50mm F 0.7 IS
  • *********
  • Posts: 8893
    • View Profile
Re: 5D mark III Live view NOISE!!!
« Reply #4 on: June 08, 2013, 06:56:25 PM »
Post some images taken with the camera, the LCD is not what counts.

msatter

  • PowerShot G1 X II
  • ***
  • Posts: 37
    • View Profile
Re: 5D mark III Live view NOISE!!!
« Reply #5 on: June 09, 2013, 12:00:37 PM »
Post some images taken with the camera, the LCD is not what counts.

Nope, the question was about liveview and the pictures are OK.

It would be nice if Emanuele had checked in as TS to read the suggestions and let us know if it solves the problem in described in the opening post.
« Last Edit: June 09, 2013, 12:03:02 PM by msatter »

canon rumors FORUM

Re: 5D mark III Live view NOISE!!!
« Reply #5 on: June 09, 2013, 12:00:37 PM »