September 22, 2014, 08:25:02 AM

Author Topic: CR wobbly  (Read 13044 times)

yogi

  • Guest
Re: CR wobbly
« Reply #15 on: June 14, 2013, 12:39:25 AM »
Could it be the NSA intruding and mucking up things :-X

Nah... It would have started long ago.   :-\

Jim

Good point. I can relax now. ;D

canon rumors FORUM

Re: CR wobbly
« Reply #15 on: June 14, 2013, 12:39:25 AM »

AG

  • Canon 70D
  • ****
  • Posts: 288
    • View Profile
Re: CR wobbly
« Reply #16 on: June 14, 2013, 12:41:38 AM »

No issues with mobile safari on iOS6 but noticing some issues when loading with mobile safari on iOS7b1, but just ruled that down to being a beta OS for now.

That sounds like a proxy caching error with your provider.
Does it happen when your connected to other networks and look at CR?


I've had issues on iOS 6 on my iPad 3 and MBP with 10.8.4




Only with this site.
Yes, i shoot video on a DSLR.

Harry Muff

  • 7D
  • *****
  • Posts: 410
    • View Profile
    • My Flickr:
Re: CR wobbly
« Reply #17 on: June 14, 2013, 01:45:54 AM »
Can't say I've tried.
Some cameras… With Canon written on them. Oh, and some lenses… Also with Canon written on them. Oh, and a shiny camera with Fuji written on it too...

Feel free to have a wander round my flickr

Forceflow

  • Rebel T5i
  • ****
  • Posts: 130
    • View Profile
    • My Gallery
Re: CR wobbly
« Reply #18 on: June 14, 2013, 05:19:37 AM »
Had it happening on and off for the last couple of days. I think last occurrence was when I logged in this morning. (Well morning CEST, so maybe 4 hours before this post) Not 100% sure about this however. I will report back if the problem occurs again.

And it just happened again, so at least for me purging the caches had no positive effect :(
Canon 7D - Canon 50mm 1.8 - Canon 24-70mm 2.8 L - Canon 100-400mm 4.5-5.6 L IS - SIGMA 85mm 1.4 - SIGMA 150mm 2.8 OS Macro - SIGMA 10-20mm 3,5

Rienzphotoz

  • Canon EF 300mm f/2.8L IS II
  • *******
  • Posts: 3322
  • Peace unto all ye Canon, Nikon & Sony shooters
    • View Profile
Re: CR wobbly
« Reply #19 on: June 14, 2013, 06:57:43 AM »
For me it was only on yesterday and the day before ... now everything seems to be fine.
Canon 5DMK3 70D | Nikon D610 | Sony a7 a6000 | RX100M3 | 16-35/2.8LII | 70-200/2.8LISII | 100/2.8LIS | 100-400LIS | 40/2.8 | 50/1.4 | 85/1.8 | 600EX-RTx2 | ST-E3-RT | 24/3.5 T-S | 10-18/4 OSS 16-50 | 24-70/4OSS | 55/1.8 | 55-210 OSS | 70-200/4 OSS | 28-300VR | HVL-F43M | GoPro Black 3+ & DJI Phantom

neuroanatomist

  • CR GEEK
  • ********
  • Posts: 14458
    • View Profile
Re: CR wobbly
« Reply #20 on: June 14, 2013, 08:01:16 AM »
Wobbly again for me, but only from my iPhone and not from my Macs, and not consistently.  The cross-platform randomness, variable location of the HTML code on the page, and the fact that a refresh seems to get rid of it, makes me think this might be due to a faulty banner ad being called.
EOS 1D X, EOS M, and lots of lenses
______________________________
Flickr | TDP Profile/Gear List

Forceflow

  • Rebel T5i
  • ****
  • Posts: 130
    • View Profile
    • My Gallery
Re: CR wobbly
« Reply #21 on: June 14, 2013, 08:20:23 AM »
Don't think it's an add. From what I have seen is that at times there are obviously elements not being sent. (For example a tag is not closed, or a " is missing so the next element wont get properly started)
From time to time I get an error from Firefox stating that an unsupported compression algorithm is used and it does not display anything at all. Interestingly this happens after I see part of the page already. So it looks fine for a second and then *bam* grey screen with error message. A reload tends to fix it.
Canon 7D - Canon 50mm 1.8 - Canon 24-70mm 2.8 L - Canon 100-400mm 4.5-5.6 L IS - SIGMA 85mm 1.4 - SIGMA 150mm 2.8 OS Macro - SIGMA 10-20mm 3,5

canon rumors FORUM

Re: CR wobbly
« Reply #21 on: June 14, 2013, 08:20:23 AM »

Harry Muff

  • 7D
  • *****
  • Posts: 410
    • View Profile
    • My Flickr:
Re: CR wobbly
« Reply #22 on: June 14, 2013, 08:37:44 AM »
What are these ads you speak of..?  8)
Some cameras… With Canon written on them. Oh, and some lenses… Also with Canon written on them. Oh, and a shiny camera with Fuji written on it too...

Feel free to have a wander round my flickr

tron

  • 1D X
  • *******
  • Posts: 1828
    • View Profile
Re: CR wobbly
« Reply #23 on: June 14, 2013, 10:11:52 AM »
Speaking of problems...

OK nothing that a refresh will not solve but it is happening only the last few days.

Plus, I clear Browser's (latest Firefox: 21.0) cache very night.

J.R.

  • 1D X
  • *******
  • Posts: 1479
    • View Profile
Re: CR wobbly
« Reply #24 on: June 14, 2013, 12:17:07 PM »
It was better yesterday but today it's the same. The page starts to load, I can see the headers and poof ... I get this error:
5D3, 6D
16-35L, 24-70L II, 70-200L II, 100-400L, 50L, 85L II, 135L, 24TSE, 40, 100 macro, 600RT x 4
I have more photo gear than I need. The blame lies squarely with Canonrumors

lilmsmaggie

  • EOS M2
  • ****
  • Posts: 154
    • View Profile
Re: CR wobbly
« Reply #25 on: June 14, 2013, 01:42:27 PM »
I've been holding off saying anything thinking these issues that some of us seem to be experiencing while visiting this site would resolve themselves.  But I get random page load errors, half-page loads, crazy special character displays, etc.  It happens whether I'm at home or checking the site from work; IE or Chrome doesn't matter. 

Clearing the browser cache (although I set my browser settings to clear the history cache on exit), I will manually clear my browser from time-to-time but just clearing the browser doesn't help, the problem just reappears on next visit to the site, navigating to a different sub-forum topic, or page load.

Although I will say, reloading the page seems to resolve the issue. 

I'm using Windows 7-based platforms.

« Last Edit: June 14, 2013, 01:46:10 PM by lilmsmaggie »
5DMKII, T3i, 24-105L, 100 2.8L Macro, 70-300 4-5.6L

lilmsmaggie

  • EOS M2
  • ****
  • Posts: 154
    • View Profile
Re: CR wobbly
« Reply #26 on: June 14, 2013, 05:44:35 PM »
This just happened less than 3 minutes ago ...


June 14, 2013, 05:42:55 PM
canon rumors FORUM » Rumors » Lenses

 
Pages: [1] 2 3 ... 65
cio2l2 r4lQu1wV!al3-stpV!Fsrc="V!al3-st p1ttp://www.canonrumors.com/f nferno/images/topic/normal_post.gif" alt="" /> 7csm(mde8am(ma href="-ste="mh: hr1)eShpMpan276659Shp?ttaimg sp    n 311ly"pf2s4d0" rh1 (#M clo(/R00deBy u/ms, 05:4g_276659Sh" rh1 (f    Sbr /2Ditwsindow56884">RsR dkp?tUn!almStaal34ps
. RMC33 7csm(mde8am(ma href="-ste="mh: hr1)eShpMpan276659Shp?ttaimg sp    RsR hre1"> Sbr /2Ditwsindow56884">RsR Sbr /2DwShpuuAlpdow56884">Ry n 311ly"pf2s4d0" rh1 (#M clo(/R00deBy u/ms, 05:4g_2id= (#M 2Ditwsimu9 /umg tapsef="h7.com/foruindowxOwww.cano/msg2http://d61 td> d4. 7tU;/d61 td1l: bl34ps
. com/foruindowxOwww.cano/msg2http://d61 td>d"> r.caano/.al34i6659Shp?kraalrumorur Iimagmsg_276659Shp?t'4v d"> ass>?t'4vtaio2y>. 7moneAMh="ih    k3l na}t,s( /2Di"tr>7moneAMh="ih    k3l na}t,s( /2Di"t33f2t://w2#eD"mr}t,.)nrEhEgnc.ld/uybyo0 cu!nple 3/1m cio2umorur Iimagmsg_2766555555t7byc1    d"> Sbr /IVttp:/br /5   tp:/br /"'yh mimagmm:5rpbt1H1u'p:/br /,Q555mlat win2aeo2l2 Sbr /IVttp:/br /5   tp:/br /"'yh mimagmm3=e)nrumna    amsg_/"'yh e> 0[C://d"> /p?spg taps:/br /5   tp:/nicio2umor7a/br /"'yh mimagmm:5rpbt1H1u'p:/br /,Q555mlmL20 /,Q555mlmL20 orum/index.5t7byc1    d"> Sbr /IVttp:/br /5   tp:/br /"'yh mimagmm3=e5A0cdowed?7csm('yhtd    Uen!ani8besm('yhtd Uen!ani8besm('yhtd    Uen!ani8besm('yhtd    Uen!ani8besm('yhtd    Views Leaf Shutter Lenses For Canon Dslr nple 3/1m cio2Mon2 windowbg">   Sbr /2Ditwsindow56884">RsRm('yhtdttp:/onr8;u=20075">tron/for;-s9ao3wwXoeEhE.ryy_y<4ed=s9ao3wwXoevr12 h="h    dbst/r /IVttp:C3 -(i1aps
ws/www3Ditwsin 3/1m cio2/x.plsu0kmcy    o2umoruow56884">RsRm('yhtdttp:/onr8;u=20075">tron/for;-s9ao3wwXoeEhE.ryy_y<4ed=s9ao3wwXoevr12 h="h    dbst/r /IVttp:C3 -(i1aps
RsRm('yhtdttp:/onr8;u=20075">tron/for;-s9ao3wwXoeEhE.ryy_y<4ed=s9ao3wwXoevr1hTwsindow56884">RsR Sbr /2Ditwsi8c    /to    d"145.o    d"1    c2    7csm(mde8Saramsg_/"'yh e> 0[Cness="suc=1moruotdow>70#m6gHderyw9g   _:v|8e_-    7csm(mde8Saramsg_/"'yh e> 0[Cness="suc=1moruotdow>70#m6gHderyw9g   _:v|8e_-    7csm(mde8Saramsg_/"'yh e> 0[Cness="suc=1moruotd?mnu=1568e7 yt.k Iimagmsg_ba}2 PM
Sbr /2Ditwssv6t34pserps R="adumorur Iieors. R=wnu=1568fn 3l2id 0yh e> g"> />
    Subject / Started by   Replies / Views
5DMKII, T3i, 24-105L, 100 2.8L Macro, 70-300 4-5.6L

Act444

  • Canon 70D
  • ****
  • Posts: 322
    • View Profile
Re: CR wobbly
« Reply #27 on: June 14, 2013, 05:53:31 PM »
^ I got something like that too...while browsing on Mobile Safari (IOS 6)

canon rumors FORUM

Re: CR wobbly
« Reply #27 on: June 14, 2013, 05:53:31 PM »

Rienzphotoz

  • Canon EF 300mm f/2.8L IS II
  • *******
  • Posts: 3322
  • Peace unto all ye Canon, Nikon & Sony shooters
    • View Profile
Re: CR wobbly
« Reply #28 on: June 15, 2013, 03:03:44 AM »
Today almost all the images on CR have pixelated bands under the bottom portion of the images (see screen shot below) ... this is showing up only for CR images on all my devices (MBP, Dell Win 7, iPad & iPhone) all other images from other websites are fine:
Canon 5DMK3 70D | Nikon D610 | Sony a7 a6000 | RX100M3 | 16-35/2.8LII | 70-200/2.8LISII | 100/2.8LIS | 100-400LIS | 40/2.8 | 50/1.4 | 85/1.8 | 600EX-RTx2 | ST-E3-RT | 24/3.5 T-S | 10-18/4 OSS 16-50 | 24-70/4OSS | 55/1.8 | 55-210 OSS | 70-200/4 OSS | 28-300VR | HVL-F43M | GoPro Black 3+ & DJI Phantom

eml58

  • 1D X
  • *******
  • Posts: 1483
  • 1Dx
    • View Profile
Re: CR wobbly
« Reply #29 on: June 15, 2013, 06:23:45 AM »
I've been getting the same stuff on CR for the last two days, on again/off again.

I think the Squirrels have got into the Coding system, they should be Banned.
The only thing necessary for the triumph of evil is for good men to do nothing

canon rumors FORUM

Re: CR wobbly
« Reply #29 on: June 15, 2013, 06:23:45 AM »