December 19, 2014, 03:44:37 AM

Author Topic: HELP! - Different Colors Using PS/LR and the Browser - What am I doing wrong?  (Read 2893 times)

Mt Spokane Photography

  • EF 50mm F 0.7 IS
  • ***********
  • Posts: 9371
    • View Profile
is it not better that he describes his own color flow?
He would be more likely to get correct answers if he did.

canon rumors FORUM


J.R.

  • 1D X
  • *******
  • Posts: 1521
    • View Profile
is it not better that he describes his own color flow?
He would be more likely to get correct answers if he did.

Thanks Spokane & Ankorwatt ... I'm new  at color management - what exactly do you mean by "color flow"?
1DX, 5D3, 600D, RX100
16-35L, 24-70L II, 70-200L II, 100-400L, 50L, 85L II, 135L, 24TSE, 40, 100 macro, 18-55 II, 55-250 II, 600RT x 4
The grass is always greener when you crank up the saturation in photoshop

J.R.

  • 1D X
  • *******
  • Posts: 1521
    • View Profile
trying again after some tweaking with photoshop
1DX, 5D3, 600D, RX100
16-35L, 24-70L II, 70-200L II, 100-400L, 50L, 85L II, 135L, 24TSE, 40, 100 macro, 18-55 II, 55-250 II, 600RT x 4
The grass is always greener when you crank up the saturation in photoshop

J.R.

  • 1D X
  • *******
  • Posts: 1521
    • View Profile
Okay ... I think I've got it. I ran through a lot of settings and came up with the following -

1) The document profile was showing as untagged RGB - I went to "Assign Profile" under the "Edit" tab and opted for "Working RGB: ProPhoto RGB";
2) The Monitor Color in "Color Settings" was wrongly chosen;
3) Destination Color Space was incorrectly chosen

Thanks for the resources guys ... I'll get back with my color flow.

Cheers ... J.R.
1DX, 5D3, 600D, RX100
16-35L, 24-70L II, 70-200L II, 100-400L, 50L, 85L II, 135L, 24TSE, 40, 100 macro, 18-55 II, 55-250 II, 600RT x 4
The grass is always greener when you crank up the saturation in photoshop

canon rumors FORUM