April 19, 2014, 06:10:34 AM

Author Topic: Canon 5dIII Raw issue  (Read 1953 times)

gybra

  • PowerShot G16
  • **
  • Posts: 5
    • View Profile
Canon 5dIII Raw issue
« on: August 25, 2013, 08:04:24 PM »
Hey guys so I have been using the ML 5d mark iii  raw hack for filming for a while and everything is working (minus a few bugs) but today during the conversion process of Raw to Cdng. One of the dng files had a blue digital line across it (for only one frame) and upon continous testing the next day a similar line appeared in only one frame. I have also noticed vertical lines (most notably around the umbrella) my understanding is that its from a high iso setting however I wasnt shooting high (1600 maybe). I was recording at 1920 X 1080 with a Komputer Bay 64gb card with the 2.3 version May 18th build with magic lantern.

Now Im not an expert which is why i figured you guys would know:

Is having digital blue lines or vertical lines normal/is there a way to prevent this?
Should I exchange the camera? (its only roughly 15 days old)
Is it the CF card?
What could be causing this and has anyone experienced similar problems?
Again thankyou so much for your time and any help would be greatly appreciated!

and has anyone experienced a lower frames per second when in photo mode? IE: instead of the manufactured 6 fps its lower?

here the first time it happened:



and heres the second time:

« Last Edit: August 25, 2013, 08:34:14 PM by gybra »

canon rumors FORUM

Canon 5dIII Raw issue
« on: August 25, 2013, 08:04:24 PM »

brett b

  • Rebel T5i
  • ****
  • Posts: 100
    • View Profile
Re: Canon 5dIII Raw issue
« Reply #1 on: August 25, 2013, 08:18:03 PM »
Magic Lantern is a 3rd party software hack. I'm nearly certain that negates your warranty.

qwerty

  • PowerShot G16
  • **
  • Posts: 49
    • View Profile
Re: Canon 5dIII Raw issue
« Reply #2 on: August 25, 2013, 08:35:56 PM »
Magic Lantern is a 3rd party software hack. I'm nearly certain that negates your warranty.


I cant help the OP, but according to a story reported on this noble site, as of a few months ago, Canon is playing nice with ML for warranty repairs.
http://www.canonrumors.com/forum/index.php?topic=15049.0

Now, if Canon says the problem is ML's fault and not their fault (and does not affect, and can not be used to effect (1), approved use of the camera), they might not be too helpful in finding a fix.  But if the problem bugs you, its probably worth a shot.


(1) always use effect as a verb and affect as a noun when you can (almost) get away with it.
http://xkcd.com/326/
« Last Edit: August 25, 2013, 08:40:36 PM by qwerty »

tron

  • 1D X
  • *******
  • Posts: 1672
    • View Profile
Re: Canon 5dIII Raw issue
« Reply #3 on: August 25, 2013, 09:40:56 PM »
1. You should exchange the camera only when you encounter problems without ML loaded. It's common sense.

2. You should go to Magic Lantern forums, sign on and find the correct thread to report the problem.

They always ask for material, so for a photo have ready the original CR2.  I used dropbox to give them access to one of mine. I guess something similar will be necessary for video.

Mt Spokane Photography

  • 1D X
  • *******
  • Posts: 7711
    • View Profile
Re: Canon 5dIII Raw issue
« Reply #4 on: August 25, 2013, 10:07:50 PM »
The issue looks like a corrupted file.  Get a good card and the problem will go away.  Komputerbay used to sell counterfeit Lexar and Sandisk cards made in China, but now they put their name on the cheap Chinese made cards.
 
http://www.bing.com/search?q=komputerbay+counterfeit+cards&src=IE-TopResult&FORM=IE10TR

thelebaron

  • PowerShot G1 X II
  • ***
  • Posts: 51
    • View Profile
Re: Canon 5dIII Raw issue
« Reply #5 on: August 25, 2013, 10:42:37 PM »
I do recall seeing those lines on earlier builds ages ago, when this stuff was just coming out. try the 1066x hoodman raw steel or toshiba exceria cards. also try a different ML build. also ask on the ML forums, there will be far more people familiar with the problem.

LetTheRightLensIn

  • 1D X
  • *******
  • Posts: 2987
    • View Profile
Re: Canon 5dIII Raw issue
« Reply #6 on: August 25, 2013, 11:33:41 PM »
probably a bad komputerbay card. I read a rumor that they repackage Lexar cards that fail Lexar QC.

canon rumors FORUM

Re: Canon 5dIII Raw issue
« Reply #6 on: August 25, 2013, 11:33:41 PM »

gybra

  • PowerShot G16
  • **
  • Posts: 5
    • View Profile
Re: Canon 5dIII Raw issue
« Reply #7 on: September 08, 2013, 08:22:48 PM »
Thanks guys! Yes i think it was a bad card. Canon rumors is the best!

canon rumors FORUM

Re: Canon 5dIII Raw issue
« Reply #7 on: September 08, 2013, 08:22:48 PM »