November 25, 2014, 07:59:18 PM

Author Topic: Images missing on canonrumors  (Read 1363 times)

dpackman

  • Power Shot G7X
  • **
  • Posts: 7
    • View Profile
Images missing on canonrumors
« on: September 10, 2013, 01:33:03 PM »

canon rumors FORUM

Images missing on canonrumors
« on: September 10, 2013, 01:33:03 PM »

winglet

  • PowerShot G1 X II
  • ***
  • Posts: 59
    • View Profile
Re: Images missing on canonrumors
« Reply #1 on: September 11, 2013, 06:35:54 AM »
Not sure if this is what you mean, but since yesterday the CR site has been displaying "missing image" icons for inline images in blog posts. Looks like some directory path got changed.

Canon 1DX, 5DII | 50 f/1.2 | 85 f/1.2II | 100 f/2.8 Macro | 135 f/2 | 16-35 f/2.8 | 24-70 f/2.8II | 70-200 f/2.8II | 200-400 f/4 1.4X | 8-15 f/4 Fisheye | 24 f/3.5TS | 4X 600EX-RT, ST-E3-RT | Fuji X100s

dpackman

  • Power Shot G7X
  • **
  • Posts: 7
    • View Profile
Re: Images missing on canonrumors
« Reply #2 on: September 11, 2013, 08:56:52 AM »
Yes, the images don't appear. If you select the missing image itself, the error message can be seen.

Joynt Inspirations

  • Power Shot G7X
  • **
  • Posts: 19
    • View Profile
Re: Images missing on canonrumors
« Reply #3 on: September 11, 2013, 09:13:13 AM »
So I'm not the only one who's noticed this, I wonder what's up?

neuroanatomist

  • CR GEEK
  • **********
  • Posts: 14962
    • View Profile
Re: Images missing on canonrumors
« Reply #4 on: September 11, 2013, 09:28:39 AM »
CRguy is aware of the issue, and is working on it...
EOS 1D X, EOS M, and lots of lenses
______________________________
Flickr | TDP Profile/Gear List

dpackman

  • Power Shot G7X
  • **
  • Posts: 7
    • View Profile
Re: Images missing on canonrumors
« Reply #5 on: September 11, 2013, 10:08:12 AM »
Thanks for fixing this.

canon rumors FORUM

Re: Images missing on canonrumors
« Reply #5 on: September 11, 2013, 10:08:12 AM »