October 21, 2014, 05:09:47 AM

Author Topic: 7D, Canon 1.4 vIII, 800mm auto focus inoperative  (Read 949 times)

lv2rescue

  • SX60 HS
  • **
  • Posts: 6
    • View Profile
7D, Canon 1.4 vIII, 800mm auto focus inoperative
« on: January 17, 2014, 03:42:10 PM »
HI folks,
I bought an 800 to use on my 1DX and then I put the 800 on my 7D and a VIII 1.4 Canon converter and I cannot get the autofocus to function. Is this an incompatibility issue I overlooked? Thanks for any feedback.

canon rumors FORUM

7D, Canon 1.4 vIII, 800mm auto focus inoperative
« on: January 17, 2014, 03:42:10 PM »

neuroanatomist

  • CR GEEK
  • ********
  • Posts: 14709
    • View Profile
Re: 7D, Canon 1.4 vIII, 800mm auto focus inoperative
« Reply #1 on: January 17, 2014, 03:51:00 PM »
The 7D requires an f/5.6 max aperture for phase (viewfinder) AF.  The 1.4x TC costs a stop, so the 800mm f/5.6 becomes an 1120mm f/8 lens.  You'd need a 5DIII or post 1DIII 1-series body (the 1D X got f/8 AF via a prior firmware update) for regular AF.  Live View AF will work on your 7D.
EOS 1D X, EOS M, and lots of lenses
______________________________
Flickr | TDP Profile/Gear List

mackguyver

  • Canon EF 300mm f/2.8L IS II
  • *******
  • Posts: 2999
  • Who Dares Wins
    • View Profile
    • My Personal Work
Re: 7D, Canon 1.4 vIII, 800mm auto focus inoperative
« Reply #2 on: January 17, 2014, 04:17:41 PM »
Take a look at my post here for some pointers on technique - the shot in the post was shot using that same lens/extender combo on a 60D:
http://www.canonrumors.com/forum/index.php?topic=18528.0

canon rumors FORUM

Re: 7D, Canon 1.4 vIII, 800mm auto focus inoperative
« Reply #2 on: January 17, 2014, 04:17:41 PM »