September 22, 2014, 10:23:36 AM

Author Topic: Canon 60D Video Stops after a couple mins.  (Read 1003 times)

fiveohhhh

  • SX50 HS
  • **
  • Posts: 3
    • View Profile
Canon 60D Video Stops after a couple mins.
« on: January 20, 2014, 09:33:59 PM »
I have a problem with my 60D with a full battery and plenty of card space shutting off in the video mode.  I get the message "video recording has stopped" (or very similar language) in the viewfinder.  This is just after a minute or two of recording.  The camera and LCD does remain on.  Any ideas about what is going on?  Thanks in advance.

canon rumors FORUM

Canon 60D Video Stops after a couple mins.
« on: January 20, 2014, 09:33:59 PM »

Don Haines

  • Canon EF 300mm f/2.8L IS II
  • *******
  • Posts: 3207
  • Posting cat pictures on the internet since 1986
    • View Profile
Re: Canon 60D Video Stops after a couple mins.
« Reply #1 on: January 20, 2014, 09:46:20 PM »
I have a problem with my 60D with a full battery and plenty of card space shutting off in the video mode.  I get the message "video recording has stopped" (or very similar language) in the viewfinder.  This is just after a minute or two of recording.  The camera and LCD does remain on.  Any ideas about what is going on?  Thanks in advance.
How big is the file when it stops?
What are your video settings?

Keep in mind that in 1920 at 30 fps you will be writing 350Mbytes per minute to the disk.... it will stop recording just before you get to 4G in file size... (expect it to stop around 3.7 to 3.8G)... This gives you about 11 minutes max time for the recording...

Also, what is your memory card? Is it fast enough to keep up?
« Last Edit: January 20, 2014, 09:59:31 PM by Don Haines »
The best camera is the one in your hands

fiveohhhh

  • SX50 HS
  • **
  • Posts: 3
    • View Profile
Re: Canon 60D Video Stops after a couple mins.
« Reply #2 on: January 20, 2014, 11:03:36 PM »
I am using a 16MB capacity, 8.99 MB free space, class 10 cards .  The video stops at 1.23 GB.  MOV 1920  30PFS.  I normally have no problems shooting 5-7 minute real estate videos but lately this has been happening and I can't figure out why.  I don't change my settings and am using the same class 10 speed cards.  Thanks

Don Haines

  • Canon EF 300mm f/2.8L IS II
  • *******
  • Posts: 3207
  • Posting cat pictures on the internet since 1986
    • View Profile
Re: Canon 60D Video Stops after a couple mins.
« Reply #3 on: January 20, 2014, 11:41:23 PM »
I am using a 16MB capacity, 8.99 MB free space, class 10 cards .  The video stops at 1.23 GB.  MOV 1920  30PFS.  I normally have no problems shooting 5-7 minute real estate videos but lately this has been happening and I can't figure out why.  I don't change my settings and am using the same class 10 speed cards.  Thanks
I regularly take 10 minute clips at the same settings on mine.... Is there a blinking light to indicate overheating on the screen?
The best camera is the one in your hands

Mt Spokane Photography

  • Canon EF 600mm f/4L IS II
  • ********
  • Posts: 8687
    • View Profile
Re: Canon 60D Video Stops after a couple mins.
« Reply #4 on: January 20, 2014, 11:45:18 PM »
I am using a 16MB capacity, 8.99 MB free space, class 10 cards .  The video stops at 1.23 GB.  MOV 1920  30PFS.  I normally have no problems shooting 5-7 minute real estate videos but lately this has been happening and I can't figure out why.  I don't change my settings and am using the same class 10 speed cards.  Thanks
Be sure you low level format the card.  They get very slow when used, low level formatting restores them to full speed.  This is NOT regular in-camera formatting, check the low level format option in your camera.

fiveohhhh

  • SX50 HS
  • **
  • Posts: 3
    • View Profile
Re: Canon 60D Video Stops after a couple mins.
« Reply #5 on: January 21, 2014, 02:40:52 PM »
Thank you guys!  I don't have any blinking on the screen (overheating) but will try low level formatting.  I appreciate your time and knowledge.

sjschall

  • Rebel SL1
  • ***
  • Posts: 84
    • View Profile
Re: Canon 60D Video Stops after a couple mins.
« Reply #6 on: January 21, 2014, 04:13:43 PM »
This started happening to me as well (albeit rarely), on my 60D. After years of no issue, one day it just stopped after 5 or 10 seconds of recording. I could see my buffer indicator on the LCD fill up, and then it quit (using sandisk class 10, as always). Usually I just start a new recording and it works fine. I think it is the card just writing slow, as others have mentioned.

canon rumors FORUM

Re: Canon 60D Video Stops after a couple mins.
« Reply #6 on: January 21, 2014, 04:13:43 PM »

Ryan708

  • EOS M2
  • ****
  • Posts: 225
  • Less bickering, more shooting
    • View Profile
Re: Canon 60D Video Stops after a couple mins.
« Reply #7 on: January 21, 2014, 04:35:49 PM »
I thought my sandisk 8GB class 10 went south when it started performing slowly, was doing the same thing during high ISO video mostly. I did a full format (not quick) on my pc and it was fast again. The file system used in SD cards is odd and takes more time to overwrite old data, than to write to a fully cleared card, or something of that sort.
60D, Sigma 17-70 2.8-4, Tamron 70-300 4-5.6 VC, EF 50mm 1.8II, and a Sigma EF-610 DG superflash

canon rumors FORUM

Re: Canon 60D Video Stops after a couple mins.
« Reply #7 on: January 21, 2014, 04:35:49 PM »