August 28, 2014, 01:36:27 AM

Author Topic: Canon 6D refurb - Stuck pixels on video.  (Read 518 times)

Skywise

  • PowerShot G1 X II
  • ***
  • Posts: 41
    • View Profile
Canon 6D refurb - Stuck pixels on video.
« on: June 09, 2014, 11:12:17 PM »
Picked up a Canon 6D Refurb from Canon last November.  I'm just back from a trip and noticed that I've got 2 stuck pixels (one red, one blue) near the center upper left quadrant - But only when shooting video and only in darker lighting conditions (pure black seems to cause them to turn off...)  I've not seen them in any of my photos yet.  Looking back through videos I took on a trip in May shows just the red stuck pixel (which I hadn't noticed before).  Looking all the way back to when I first got the camera I don't see any stuck pixels under similar lighting conditions.

Does this fall under a warranty repair?

Mt Spokane Photography

  • Canon EF 600mm f/4L IS II
  • ********
  • Posts: 8448
    • View Profile
Re: Canon 6D refurb - Stuck pixels on video.
« Reply #1 on: June 10, 2014, 12:36:11 AM »
If its readily apparent in a video, they will repair it.  Video seems to be a area where they show up more than in stills.  NR in stills removes them easily.

Skywise

  • PowerShot G1 X II
  • ***
  • Posts: 41
    • View Profile
Re: Canon 6D refurb - Stuck pixels on video.
« Reply #2 on: June 10, 2014, 08:42:15 AM »
Well I just tried the "manual cleaning" trick as seen here:

http://wiegaertnerfilms.com/blog/tutorials/how-to-fix-a-hot-or-dead-pixel-canon-7d-5d-550d-600d-60d/

And that seems to have resolved it for now.

I'm not opposed to doing that if I need to but it's impossible to see those dead pixels on the back screen and now I've got a trip full of videos that have stuck pixels and I'm nervous it's going to happen to me again.  :/