September 15, 2014, 08:57:32 PM

Author Topic: Kitkat 4.4.4 and EOS Remote app connection problem  (Read 386 times)

simultom

  • SX50 HS
  • **
  • Posts: 2
    • View Profile
Kitkat 4.4.4 and EOS Remote app connection problem
« on: August 06, 2014, 04:47:34 AM »
Hi all, bought 70D recently, set up wifi remote using Canon app on  MotoG s'phone. Worked a treat, full functionality.
Then a phone system update to Kitkat 4.4.4, and they no longer connect.

Reset camera settings (otherwise cannot change wifi config.), re-entered encryption code etc, phone still cannot detect camera.

Grrr, any suggestions please?

canon rumors FORUM

Kitkat 4.4.4 and EOS Remote app connection problem
« on: August 06, 2014, 04:47:34 AM »

Valvebounce

  • 1D Mark IV
  • ******
  • Posts: 854
  • Still can't use most of it to it's full potential!
    • View Profile
Re: Kitkat 4.4.4 and EOS Remote app connection problem
« Reply #1 on: August 06, 2014, 04:25:19 PM »
Hi simulton.
I had a similar problem with DSLR Controller after an Android Update. The solution for me was to uninstall the app and reinstall it, this solved the issue for me.
Hope this helps.

Cheers Graham. 
7D + Grip, 40D + Grip, 20D, EF-S 17-85 Kit lens, EF 70-200 f2.8 L IS II USM, EF 2x III, Sigma 150-500, Sigma 17-70 f2.8-4 C, 50mm f1.8, 550EX some Filters Remotes Macro tubes Tripod heads etc!
20D, BG-E2N, 17-85mm, 50mm are pre loved. :)
(300D Saved a holiday, E-FS 18-55 Cosina 100-300 retired)

simultom

  • SX50 HS
  • **
  • Posts: 2
    • View Profile
Re: Kitkat 4.4.4 and EOS Remote app connection problem
« Reply #2 on: August 07, 2014, 04:54:13 AM »
Great suggestion, back in business, many thanks!

canon rumors FORUM

Re: Kitkat 4.4.4 and EOS Remote app connection problem
« Reply #2 on: August 07, 2014, 04:54:13 AM »