October 25, 2014, 04:43:35 PM

Author Topic: EOS utility does NOT work on MAC OSX 10.10 Yosemite beta  (Read 2889 times)

wopbv4

  • Rebel T5i
  • ****
  • Posts: 149
    • View Profile
EOS utility does NOT work on MAC OSX 10.10 Yosemite beta
« on: August 23, 2014, 06:48:25 AM »
Hi,

I am beta testing the new OSX for Mac: 10.10 Yosemite.

I did a few checks and found that the following software does NOT work:
1) EOS utility. Why am I not surprised? This happened with previous OS X upgrades as well
2) X Rite Colormunki Photo does not install. I reported this and X Rite promised that they are working on an upgrade

I know that a lot of us EOS Utility for tethered shooting, hence the warning
1DX, 7D and lots of gear

canon rumors FORUM

EOS utility does NOT work on MAC OSX 10.10 Yosemite beta
« on: August 23, 2014, 06:48:25 AM »

skifreak

  • SX60 HS
  • **
  • Posts: 2
    • View Profile
Re: EOS utility does NOT work on MAC OSX 10.10 Yosemite beta
« Reply #1 on: September 17, 2014, 04:22:01 PM »
Hi
Same for me. I take it you have had no response regarding this? I contacted Canon and they advised me to reinstall EOS utility and if that didn't work then, well, it doesn't work with Yosemite.
I suppose we will just have to wait for an update

Click

  • Canon EF 300mm f/2.8L IS II
  • *******
  • Posts: 3253
    • View Profile
Re: EOS utility does NOT work on MAC OSX 10.10 Yosemite beta
« Reply #2 on: September 17, 2014, 04:25:10 PM »
Thanks for this information. I'll wait for the new 10.10

wopbv4

  • Rebel T5i
  • ****
  • Posts: 149
    • View Profile
Re: EOS utility does NOT work on MAC OSX 10.10 Yosemite beta
« Reply #3 on: September 30, 2014, 03:55:44 AM »
Just downloaded latest version eu3.0.1x-installer.dmg and it works on yosemite on my Macbook Pro
1DX, 7D and lots of gear

asmundma

  • PowerShot G1 X II
  • ***
  • Posts: 37
    • View Profile
Re: EOS utility does NOT work on MAC OSX 10.10 Yosemite beta
« Reply #4 on: September 30, 2014, 05:09:09 AM »
Just downloaded latest version eu3.0.1x-installer.dmg and it works on yosemite on my Macbook Pro

confirmed
1DX, 5D3, 5D2, 24L, 16-35L II, 24-70L II, 24-105L, 100L  f2.8, 70-200L 2.8 II IS, 85L f1.2, sigma 50, 2x600RT

skifreak

  • SX60 HS
  • **
  • Posts: 2
    • View Profile
Re: EOS utility does NOT work on MAC OSX 10.10 Yosemite beta
« Reply #5 on: October 02, 2014, 03:54:23 PM »
Yes, you're right. Yay!
I had to tell the download site I had Mavericks though otherwise it wouldn't list the updated files
Then I was good to go!
 ;D

NancyP

  • Canon 6D
  • *****
  • Posts: 421
    • View Profile
Re: EOS utility does NOT work on MAC OSX 10.10 Yosemite beta
« Reply #6 on: October 02, 2014, 04:51:13 PM »
Is Mavericks pretty much playing well with most software? Mavericks is what you get if you buy a laptop right now. Yosemite won't be my problem unless I wait a bunch longer to buy the MBP to replace my current mid-2010 MBP, whose screen is going kaput slowly (I usually upgrade every 5 years or so).

Things I expect to use: LR4 (to be upgraded to LR5 shortly, my old machine is still on 10.6.8 Snow Leopard), PS6 standalone, AutoPanoGiga 3.0, Nik collection v.2, Nebulosity 3 (an astro program), and SIgma Photo Pro 5.5 (does .x3f Foveon sensor files from the Sigma compact camera series). I am looking to try either Zerene Stacker or Helicon Focus, and maybe Capture One, DXO, Iridient Developer, Raw Therapee.

canon rumors FORUM

Re: EOS utility does NOT work on MAC OSX 10.10 Yosemite beta
« Reply #6 on: October 02, 2014, 04:51:13 PM »

slclick

  • Canon 7D MK II
  • *****
  • Posts: 456
  • I've got a sharp artifact for you!
    • View Profile
Re: EOS utility does NOT work on MAC OSX 10.10 Yosemite beta
« Reply #7 on: October 02, 2014, 05:25:21 PM »
Patience Luke
5d3+ Sigma 24-105, Sigma 35, Canon 40, Canon 70-200L 2.8 ll, Canon 100L Macro, Kenko 1.4 Extender

canon rumors FORUM

Re: EOS utility does NOT work on MAC OSX 10.10 Yosemite beta
« Reply #7 on: October 02, 2014, 05:25:21 PM »