November 26, 2014, 06:37:43 AM

Author Topic: Earthshatteringly Disappointed With 7D  (Read 55362 times)

friedmud

  • EOS M2
  • ****
  • Posts: 217
    • View Profile
Earthshatteringly Disappointed With 7D
« on: December 09, 2011, 12:03:09 AM »
I posted last week to get advice on getting a 7D now... and got some truly wonderful responses about how I should take the plunge... and I did.

I got it last night and took some photos around town today.  While I was shooting around town I thought the PQ looked GREAT... I could definitely see improvements in the evaluative metering over my XSi... and shouldn't even have to mention the HUGE improvements to AF over my XSi.

Everything was going great... until I got home and loaded up those photos in LR3... and saw a ridiculous amount of high frequency noise ALL over the place... even when shooting at ISO 100-200!

I couldn't believe it so I snatched my camera and went out into my backyard and front yard and shot some more photos of houses around me at ISO 100 and was very careful to expose everything correctly and get perfect focus... brought the camera back inside... and CRAZY NOISE persists!

I am mainly a landscape photographer... so _low_ ISO performance is hugely important to me.  Before I bought the camera I read a ton of reviews that were positive... but of course they were all checking the _high_ ISO performance.  Now that I found a "problem" I started searching around and have found TONS of people that are disappointed with the low ISO performance of the 7D.

What to do?

I am going on a trip into the mountains (no hiking, just driving) this weekend, so I'm definitely going to take along the 7D and "do my thing"... and if I come back with noise all over the place I think I'm going to have to return this body.  That's a damn shame because I love everything else about it.

I _do_ think the noise is "livable"... but I feel like I shouldn't have to "live with it" for $1,500.  Also, I buy cameras for the long haul and would be extremely disappointed every time I came back from a trip with noise all over my low ISO photos. 

I feel like I've been cheated of the joy that is rightfully mine by Canon...

Any advice here?

Derek

canon rumors FORUM

Earthshatteringly Disappointed With 7D
« on: December 09, 2011, 12:03:09 AM »


friedmud

  • EOS M2
  • ****
  • Posts: 217
    • View Profile
Re: Earthshatteringly Disappointed With 7D
« Reply #2 on: December 09, 2011, 12:14:04 AM »
A little more information.

I shoot RAW only... and mostly shot in Av mode all day today (with suitably sized apertures for "urban" landscape's DoF needs... ie around 7-12).

The noise is anywhere a "smooth" surface is.  Applying any amount of sharpening brings it right out (masking helps, but the noise then still hangs out in the "fringes" of solid surfaces).  Applying NR to balance... I have to apply too much to get the noise out and end up losing detail (what is the point of all of those MPs if we have to smear everything around with NR?)

It is true that I am somewhat pixel peeping here... the noise doesn't become noticeable until about 2x... but it's not like I'm view at 1:1 or something.  Sure my XSi has some noise... but at ISO 100 or 200 I have never had to apply NR to get acceptable medium prints (like 13"x19").  I don't believe I could print these 7D images at even 13x19!

friedmud

  • EOS M2
  • ****
  • Posts: 217
    • View Profile
Re: Earthshatteringly Disappointed With 7D
« Reply #3 on: December 09, 2011, 12:30:20 AM »
Ok a little more info.  I thought maybe LR3 couldn't handle the 7D very well so I loaded up DPP... and got the same (if not worse) results...

dr croubie

  • 1D X
  • *******
  • Posts: 1400
  • Too many photos, too little time.
    • View Profile
Re: Earthshatteringly Disappointed With 7D
« Reply #4 on: December 09, 2011, 12:37:12 AM »
Any chance of some samples of what you mean?
I've got a 7D and have seen no problems with anything thus far (but then that's all relative as to how your last camera performed).
Have you tried RAW-converting in DPP? Just for a test, set it to 'standard' picture style, sharpness 3, noise reduction 1/0, i've never had a problem with mine for that on iso100, and i've shot birds at 800/1600iso (to get shutter up over 1/500s) with acceptable quality after a bit of DPP's NR.
Too much gear, too little space.
Gear Photos

pwp

  • 1D X
  • *******
  • Posts: 1615
    • View Profile
Re: Earthshatteringly Disappointed With 7D
« Reply #5 on: December 09, 2011, 12:47:26 AM »
Everything was going great... until I got home and loaded up those photos in LR3... and saw a ridiculous amount of high frequency noise ALL over the place... even when shooting at ISO 100-200!
Any advice here?
Derek

Derek, this is not consistent with most 7D shooters experience.

Could you post an image that describes what you are seeing, preferably a RAW file, or at the very least a file that is completely uncorrected. This will enable people to assist you and offer relevant viewpoints/advice.

Paul Wright

jgroepper

  • Guest
Re: Earthshatteringly Disappointed With 7D
« Reply #6 on: December 09, 2011, 12:54:57 AM »
Yeah I am really satisfied with mine too, great low noise performance over my 30D.  I was amazed a how little noise was present at iso1600.  I am not afraid to shoot at iso > 1000.  With my 30D I noticed noise issues at iso 400.  I do use noise reduction in LR3 but the shots still retain their sharpness. 

canon rumors FORUM

Re: Earthshatteringly Disappointed With 7D
« Reply #6 on: December 09, 2011, 12:54:57 AM »

friedmud

  • EOS M2
  • ****
  • Posts: 217
    • View Profile
Re: Earthshatteringly Disappointed With 7D
« Reply #7 on: December 09, 2011, 01:01:17 AM »
Thanks for the replies guys... I'd love to get this sorted!

Firstly: I'm not bothered by the high ISO performance (>400).  As most of the reviews mention...  I too think it is great in that area.  I'm specifically troubled by _low_ ISO performance (100-200).

It does sound like I might be doing something wrong.

I'm going to try to attach a downrezed (to 5MP) photo (so that it fits in the attachment limit).  Even at that rez you should be able to see what I'm talking about.  This photo just has a small amount of sharpening and nothing more... which is what I would normally do for an ISO 200 photo...

Hmmm... it won't let me attach it.  Give me a minute to find a place to put these.

wickidwombat

  • Canon EF 400mm f/2.8L IS II
  • *******
  • Posts: 4542
    • View Profile
Re: Earthshatteringly Disappointed With 7D
« Reply #8 on: December 09, 2011, 01:03:19 AM »
maybe post 2 sampels one from the 7D and the same thing from the xsi
APS-H Fanboy

wickidwombat

  • Canon EF 400mm f/2.8L IS II
  • *******
  • Posts: 4542
    • View Profile
Re: Earthshatteringly Disappointed With 7D
« Reply #9 on: December 09, 2011, 01:04:28 AM »
better idea than downres take screen shots from LR and post those
APS-H Fanboy

friedmud

  • EOS M2
  • ****
  • Posts: 217
    • View Profile
Re: Earthshatteringly Disappointed With 7D
« Reply #10 on: December 09, 2011, 01:09:05 AM »
Ok - here's one that has just received minor sharpening (what I would do for any shot coming in at ISO 200)

http://farm8.staticflickr.com/7011/6480510009_df4a26af47_o.jpg

And here's another that I've tried my hardest to "fixup" with sharpening and NR:

http://farm8.staticflickr.com/7006/6480518429_3cd975c2a1_o.jpg

friedmud

  • EOS M2
  • ****
  • Posts: 217
    • View Profile
Re: Earthshatteringly Disappointed With 7D
« Reply #11 on: December 09, 2011, 01:09:46 AM »
Unfortunately, I can't compare directly to my XSi right now because it still hasn't made it back from the shop ;-)

wickidwombat

  • Canon EF 400mm f/2.8L IS II
  • *******
  • Posts: 4542
    • View Profile
Re: Earthshatteringly Disappointed With 7D
« Reply #12 on: December 09, 2011, 01:15:15 AM »
hmm i see what you mean, definately seems noisier than you would expect at iso 200, seems there is quite a bit of CA in there too you havent got ISO In auto or anything silly like that?
APS-H Fanboy

canon rumors FORUM

Re: Earthshatteringly Disappointed With 7D
« Reply #12 on: December 09, 2011, 01:15:15 AM »

friedmud

  • EOS M2
  • ****
  • Posts: 217
    • View Profile
Re: Earthshatteringly Disappointed With 7D
« Reply #13 on: December 09, 2011, 01:21:04 AM »
hmm i see what you mean, definately seems noisier than you would expect at iso 200, seems there is quite a bit of CA in there too you havent got ISO In auto or anything silly like that?

Nope - ISO was set by me.  Both that I posted are ISO 200.

First is f/11 second is f/9.

These are with my Canon 17-55 f/2.8 IS.

friedmud

  • EOS M2
  • ****
  • Posts: 217
    • View Profile
Re: Earthshatteringly Disappointed With 7D
« Reply #14 on: December 09, 2011, 01:22:13 AM »
Both shot in Av mode.

canon rumors FORUM

Re: Earthshatteringly Disappointed With 7D
« Reply #14 on: December 09, 2011, 01:22:13 AM »