December 20, 2014, 03:53:31 AM

Author Topic: Can the ISO be preset for shooting video on T3i  (Read 4745 times)

mjbehnke

  • Rebel T5i
  • ****
  • Posts: 142
    • View Profile
Can the ISO be preset for shooting video on T3i
« on: December 13, 2011, 09:14:47 PM »
My sister has bought a T3i and wants to know if you can set the ISO for video? I've never used Video on my 60D, but when I looked at it, I didn't see a place to change it and have it stay that way.

Thoughts? Solutions?

Thanks in advance!

Matthew
Gripped Canon 60D \ EF-S 15-85 F3.5-5.6 IS USM \ EF 70-200 F4L IS USM \ 430ex II Speedlite \ Love for photography.

canon rumors FORUM

Can the ISO be preset for shooting video on T3i
« on: December 13, 2011, 09:14:47 PM »

Minnesota Nice

  • Guest
Re: Can the ISO be preset for shooting video on T3i
« Reply #1 on: December 13, 2011, 09:17:07 PM »
To set ISO when I shoot video on my 60D I just use the button on the top by the screen and use the dial to change it.

I'm assuming on the T3i you'd have to access it in the "Q" menu.

mjbehnke

  • Rebel T5i
  • ****
  • Posts: 142
    • View Profile
Re: Can the ISO be preset for shooting video on T3i
« Reply #2 on: December 13, 2011, 09:19:28 PM »
To set ISO when I shoot video on my 60D I just use the button on the top by the screen and use the dial to change it.

I'm assuming on the T3i you'd have to access it in the "Q" menu.

I tried that on my 60D and unless I'm in Photo Mode, it does not work. Do you set it in film mode and than go to video mode and it uses whatever you manually set it at?

Thanks
Gripped Canon 60D \ EF-S 15-85 F3.5-5.6 IS USM \ EF 70-200 F4L IS USM \ 430ex II Speedlite \ Love for photography.

Minnesota Nice

  • Guest
Re: Can the ISO be preset for shooting video on T3i
« Reply #3 on: December 13, 2011, 09:24:38 PM »
To set ISO when I shoot video on my 60D I just use the button on the top by the screen and use the dial to change it.

I'm assuming on the T3i you'd have to access it in the "Q" menu.

I tried that on my 60D and unless I'm in Photo Mode, it does not work. Do you set it in film mode and than go to video mode and it uses whatever you manually set it at?

Thanks
Just grabbed my camera so I can check it out, here's what I did:
Turned it on, it was on "M"
Turned the dial to the video mode
Pushed the top panel ISO button
Gave me the options of 100 200 400 800 1600 3200 6400 and auto
I could select them with the dials

I couldn't change it from the "Q" menu.

mjbehnke

  • Rebel T5i
  • ****
  • Posts: 142
    • View Profile
Re: Can the ISO be preset for shooting video on T3i
« Reply #4 on: December 13, 2011, 09:35:59 PM »
OK, I got it, you have to set the Exposure to Manual, than it works. I just have to figure out how to change it on a T3i, as it does not have the Quick Access buttons on top. I would guess she can push some button on back and turn the dial and change the ISO, unless that is a feature not on that camera.

Thanks very much for the help, I'll have her turn off the Auto Exposure and set it on Manual and see what we can figure out.

+1

Matthew
Gripped Canon 60D \ EF-S 15-85 F3.5-5.6 IS USM \ EF 70-200 F4L IS USM \ 430ex II Speedlite \ Love for photography.

Minnesota Nice

  • Guest
Re: Can the ISO be preset for shooting video on T3i
« Reply #5 on: December 13, 2011, 09:38:15 PM »
Thanks, glad I could be of some help!  If you need anything else you can message me and I'll use what limited knowledge I have to try and help!

canon rumors FORUM

Re: Can the ISO be preset for shooting video on T3i
« Reply #5 on: December 13, 2011, 09:38:15 PM »