September 15, 2014, 09:24:57 PM

Author Topic: COMPACT FLASH PROBLEM!! - help!  (Read 3222 times)

niccyboy

  • Guest
COMPACT FLASH PROBLEM!! - help!
« on: December 15, 2011, 02:51:58 AM »
Hey everyone... hopefully someone can give me some advice on what to do here.

One of my staff shot video of a client today on a 5dMk2 with a 8gb Sandisk Extreme 60mbs card.

Now the videos are visible and watchable on the back of the camera and in my other 5dmk2 and my 7d. However when i plug it into my card reader (Lexar Firewire 800 CF Reader)... it will not show in any of the 2 MacBooks and the iMac i used. I've tested other CF cards in it and it works fine with them.... so the reader isn't faulty.

I then tried plugging the cameras directly into the computer so they show up as a mass storage device. Neither 5dmk2's will do it with this troublesome card... yet will happily do it with other cards.

I haven't got disk utility as my computers are running Lion.

What should i do next?! Besides swear and kick things....

Thanks in advance

canon rumors FORUM

COMPACT FLASH PROBLEM!! - help!
« on: December 15, 2011, 02:51:58 AM »

niccyboy

  • Guest
Re: COMPACT FLASH PROBLEM!! - help!
« Reply #1 on: December 15, 2011, 03:22:34 AM »
Never mind, EOS utility saved me on my old Macbook.

Ridiculous that EOS Utility still hasn't been updated for Lion

PaperTiger

  • Guest
Re: COMPACT FLASH PROBLEM!! - help!
« Reply #2 on: December 16, 2011, 05:55:17 PM »
I have this problem from time to time with a Transcend 32GB 400x. It won't mount on my iMac, but will to my older Macbook Pro. If I mount it to the Macbook Pro, then plug it into the iMac it'll work. Annoying. It was the first time I'd bought a card other than SanDisk or Lexar. Not sure if I'll do Transcend again...

canon rumors FORUM

Re: COMPACT FLASH PROBLEM!! - help!
« Reply #2 on: December 16, 2011, 05:55:17 PM »