November 22, 2017, 01:40:51 PM

Author Topic: Ghost Photos  (Read 1459 times)

niteclicks

  • EOS Rebel T7i
  • ****
  • Posts: 143
Ghost Photos
« on: September 28, 2015, 10:03:23 AM »
Has anyone else ever run into this,
 I have now seen a large number ( over 100) of blank (think lens cap) on two occasions on my 5DmkIII. The first time I thought the grandson was probably the culprit,I let him use the SL1 so he knows how. But this time I don't think it was him, the camera was set on single shot and there was 119 raw shots in about one minute. I don't think he could push the button that fast , is 119 raw frames a minute even possible ? Both times I think (getting old) the 300 2.8 is V1 and I believe 2x extender where attached, pretty sure the 300 at least. First time was a month or so ago, so not very often but then I have not been shooting as much lately. I am also almost positive that the camera was off, but could be wrong. Ideas ? should I be concerned ? Chalk it up to old age and a quick fingered grandson ? 

Steve

canon rumors FORUM

Ghost Photos
« on: September 28, 2015, 10:03:23 AM »

Mt Spokane Photography

  • Canon EF 5-1500mm f/1.0L IS
  • ***********
  • Posts: 13689
Re: Ghost Photos
« Reply #1 on: September 28, 2015, 10:23:51 AM »
That's only just over 2 FPS, a 5D MK III can potentially do 5 FPS or about 300 in a minute.

However, it does sound suspiciously like something is happening.

I di not know what to suggest, since it happened over a month apart.

canon rumors FORUM

Re: Ghost Photos
« Reply #1 on: September 28, 2015, 10:23:51 AM »