July 23, 2014, 06:53:05 PM

Author Topic: Problem canonrumors.com on Mobile  (Read 1352 times)

candyman

  • 1D X
  • *******
  • Posts: 1063
  • The best critic sits in front of the camera
    • View Profile
Problem canonrumors.com on Mobile
« on: March 21, 2012, 01:54:32 AM »
For a few days now I have troubles with Canonrumors.com displaying correct on my Android 2.3.5
Until last week the site displayed correct. I haven't changed something on my mobile.


The main news section - usually displayed on the left -  is now centered on the webpage.
The forum links on the right of the webpage disappeared.


Anyone else having this problem?

5DIII w/grip  |  6D  |  16-35L IS  |  24-70VC  |  24-105L  |  70-200 f/2.8L IS II  |  70-300L  |  35 f/2 IS  |  50A  |  135L

canon rumors FORUM

Problem canonrumors.com on Mobile
« on: March 21, 2012, 01:54:32 AM »

neuroanatomist

  • CR GEEK
  • ********
  • Posts: 13519
    • View Profile
Re: Problem canonrumors.com on Mobile
« Reply #1 on: March 21, 2012, 07:16:32 AM »
Displays normally on my iPhone 4S running iOS 5.1.
EOS 1D X, EOS M, and lots of lenses
______________________________
Flickr | TDP Profile/Gear List

RC

  • 6D
  • *****
  • Posts: 607
    • View Profile
Re: Problem canonrumors.com on Mobile
« Reply #2 on: March 21, 2012, 08:07:37 AM »
Visit CR multiple times daily on my droid and I have not seen any issues.   I have an older HTC Incredible, running latest ver of Android OS for my phone (as pushed by Verizon).  I access it via the non-official CR app which just takes me to the default HTC browser.  I occasionally use Firefox, no issue there.  I'd try clearing history and cache, and maybe pull the battery.   

I also access it via my (company issued) iPad and have not seen display issues there either.   

CaptainZero

  • Guest
Re: Problem canonrumors.com on Mobile
« Reply #3 on: March 21, 2012, 08:53:57 AM »
It's doesn't seem to be working right on my home computer.  There were new posts on the home page and now they're gone.  Last one that shows for me is March 19th.

candyman

  • 1D X
  • *******
  • Posts: 1063
  • The best critic sits in front of the camera
    • View Profile
Re: Problem canonrumors.com on Mobile
« Reply #4 on: March 21, 2012, 12:41:53 PM »

Thanks for letting me know that it may be located only on my phone.

Problem solved. I did a reset of my phone. Maybe I had some bad temporary files.


@CaptainZero


Maybe a cleanup of temporary files & cookies will solve your problem as well. Good luck
5DIII w/grip  |  6D  |  16-35L IS  |  24-70VC  |  24-105L  |  70-200 f/2.8L IS II  |  70-300L  |  35 f/2 IS  |  50A  |  135L

canon rumors FORUM

Re: Problem canonrumors.com on Mobile
« Reply #4 on: March 21, 2012, 12:41:53 PM »