December 20, 2014, 07:09:13 PM

Author Topic: My 5D MK III images seem a little blotchy....  (Read 7224 times)

SF DTM

  • Guest
My 5D MK III images seem a little blotchy....
« on: March 21, 2012, 03:12:19 PM »
maybe it's me being paranoid but it almost feels like every photo I take has NR turned on (and it's not). I cropped this sample at about 100%, it's a JPEG but my RAW photos look the same.

Also, any idea when Adobe is going to get their $#!T together and release a software update?




canon rumors FORUM

My 5D MK III images seem a little blotchy....
« on: March 21, 2012, 03:12:19 PM »

Seamus

  • Guest
Re: My 5D MK III images seem a little blotchy....
« Reply #1 on: March 21, 2012, 03:24:01 PM »
Sorry, I'm just not seeing it. I'll check again later on a better monitor.

SF DTM

  • Guest
Re: My 5D MK III images seem a little blotchy....
« Reply #2 on: March 21, 2012, 03:34:25 PM »
here's a perfect example, 100% at ISO-100

photogaz

  • Rebel SL1
  • ***
  • Posts: 90
    • View Profile
    • Photogaz
Re: My 5D MK III images seem a little blotchy....
« Reply #3 on: March 21, 2012, 03:41:52 PM »
Looks soft, maybe your lens.  First shots look fine to me

Seamus

  • Guest
Re: My 5D MK III images seem a little blotchy....
« Reply #4 on: March 21, 2012, 04:00:08 PM »
Yah, second one looks Soft or camera shake. I don't see that the 2 photos share a common fault. Still not on the best monitor for comparison though. If you could post a couple more, then we will have more to compare. Nothing definative yet though....

Kahuna

  • Rebel SL1
  • ***
  • Posts: 89
    • View Profile
Re: My 5D MK III images seem a little blotchy....
« Reply #5 on: March 21, 2012, 04:16:31 PM »
Yah, second one looks Soft or camera shake. I don't see that the 2 photos share a common fault. Still not on the best monitor for comparison though. If you could post a couple more, then we will have more to compare. Nothing definative yet though....

Agreed.

Also, is that taken near Carmel, Ca?

SF DTM

  • Guest
Re: My 5D MK III images seem a little blotchy....
« Reply #6 on: March 21, 2012, 04:24:28 PM »
Yah, second one looks Soft or camera shake. I don't see that the 2 photos share a common fault. Still not on the best monitor for comparison though. If you could post a couple more, then we will have more to compare. Nothing definative yet though....

if you DL the 1st JPEG there are similarities with the second one, you guys may be right tho, lens could just be soft. I think I just happened to notice because i've seen so many people pixel peeping the hell out of the camera and i'm a little paranoid. I'm in San Francisco actually. About to head out and send some proper images through the sensor and see what I get!

canon rumors FORUM

Re: My 5D MK III images seem a little blotchy....
« Reply #6 on: March 21, 2012, 04:24:28 PM »

Seamus

  • Guest
Re: My 5D MK III images seem a little blotchy....
« Reply #7 on: March 21, 2012, 04:30:21 PM »
Sounds like a good plan. Try different lenses too. I'll check back later when I'm on a better monitor at home. Have fun!

tt

  • Guest
Re: My 5D MK III images seem a little blotchy....
« Reply #8 on: March 21, 2012, 04:51:50 PM »
What's the EXIF data -
Lens, f stop used?

SF DTM

  • Guest
Re: My 5D MK III images seem a little blotchy....
« Reply #9 on: March 21, 2012, 05:07:43 PM »
What's the EXIF data -
Lens, f stop used?

ISO 100 - 17-40L - F/9 - 1/160th

JR

  • 1D X
  • *******
  • Posts: 1244
    • View Profile
Re: My 5D MK III images seem a little blotchy....
« Reply #10 on: March 21, 2012, 05:27:35 PM »
what settings are you using with the AF system?  The new system is so complex that you may be using multiple point without knowing it.  Just to test the sensor try shotting with single point AF in the middle and see if it feel still soft?

Just a suggestion...
1DX, 24mm f1.4L II, 35mm f1.4L, 50mm f1.2L, 85mm f1.2L II, 135mm f2L, 24-70mm f2.8L II, 70-200mm f2.8L IS II :  D800, D4, and a whole bunch of Nikon lenses

SF DTM

  • Guest
Re: My 5D MK III images seem a little blotchy....
« Reply #11 on: March 21, 2012, 05:35:48 PM »
what settings are you using with the AF system?  The new system is so complex that you may be using multiple point without knowing it.  Just to test the sensor try shotting with single point AF in the middle and see if it feel still soft?

Just a suggestion...

this seems like a very good explanation, I'm gonna mess with it throughout the day but this will be my first point of attack

Viggo

  • Canon EF 300mm f/2.8L IS II
  • ********
  • Posts: 2138
    • View Profile
Re: My 5D MK III images seem a little blotchy....
« Reply #12 on: March 21, 2012, 05:38:40 PM »
Is the second cropped center or corner?

It doesn't look very good, I must be honest. The first one seems fine, although some loss of detail in the yellow.

(almost) no such thing as a soft lens, it's a lens to camera calibration issue.
1dx, 24-70 L II, 50 Art, 200 f2.0 L

canon rumors FORUM

Re: My 5D MK III images seem a little blotchy....
« Reply #12 on: March 21, 2012, 05:38:40 PM »

TexPhoto

  • 1D X
  • *******
  • Posts: 1014
    • View Profile
Re: My 5D MK III images seem a little blotchy....
« Reply #13 on: March 21, 2012, 05:57:31 PM »
B&H is not shipping my pre-order, and people are reporting banding and mush?  My Mellow is getting seriously Harshed.

risc32

  • Canon 7D MK II
  • *****
  • Posts: 526
    • View Profile
Re: My 5D MK III images seem a little blotchy....
« Reply #14 on: March 21, 2012, 06:02:34 PM »
the first looks good to me, the second looks more like a 800% crop instead of a 100%.... I mean, that fence seems to suffer from a major amount of "jaggies". was that second one a shot form the d800e at 800%  ;)

canon rumors FORUM

Re: My 5D MK III images seem a little blotchy....
« Reply #14 on: March 21, 2012, 06:02:34 PM »