October 25, 2014, 12:15:23 AM

Author Topic: *UPDATED* 5D Mark III Issue with EF 200 f/2L IS Official Canon Response  (Read 18825 times)

Daniel Flather

  • 1D Mark IV
  • ******
  • Posts: 867
    • View Profile
Re: *UPDATED* 5D Mark III Issue with EF 200 f/2L IS Official Canon Response
« Reply #30 on: March 30, 2012, 11:22:51 AM »
Yes, confirmed, my 200/2 makes the noise in servo.  Rock the camera a bit to make the IS work hard and the noise gets worse. 

200/2 + 5D3 = around $10,000  Canon best get this fixed.

| 5D3 | 8-15L | 24L II | 35L | 50L | 85L II | 100/2.8 | 200/2L | EOS M | 22 STM |

canon rumors FORUM

Re: *UPDATED* 5D Mark III Issue with EF 200 f/2L IS Official Canon Response
« Reply #30 on: March 30, 2012, 11:22:51 AM »

vuilang

  • Rebel T5i
  • ****
  • Posts: 144
    • View Profile
Re: *UPDATED* 5D Mark III Issue with EF 200 f/2L IS Official Canon Response
« Reply #31 on: April 02, 2012, 01:26:58 AM »
Anyone have a good estimate when this problem will be fixed?

Panurus

  • Guest
Re: *UPDATED* 5D Mark III Issue with EF 200 f/2L IS Official Canon Response
« Reply #32 on: April 02, 2012, 04:05:15 AM »
5DII + 800mm, in one shoot mode, the photo are not sharp. 
5DII + 800mm : AI servo mode, I can see vibration in the viewfinder.

Thank you Canon. I am a beta tester now.  :o



Mt Spokane Photography

  • EF 50mm F 0.7 IS
  • *********
  • Posts: 8893
    • View Profile
Re: *UPDATED* 5D Mark III Issue with EF 200 f/2L IS Official Canon Response
« Reply #33 on: April 02, 2012, 06:23:54 PM »
Anyone have a good estimate when this problem will be fixed?

It will be fixed long before I can afford that lens.  The body contains info about each EOS lens, and may have to set some internal adjustment different for that lens.  Third party lenses tell the body that they are a certain Canon lens, which usually works fine until Canon updates the firmware to fix a problem.
 
There will probably be a general roll up of minor or even major fixes in two months.  That seems to be the fastest that canon can do to develop and test fixes. 
 
I doubt that any third party lens is telling the camera its a 200mm f/2 though.

Crapking

  • Canon 6D
  • *****
  • Posts: 350
  • "Whatever you are....be a good one." AL
    • View Profile
    • Crapking Photos
Re: *UPDATED* 5D Mark III Issue with EF 200 f/2L IS Official Canon Response
« Reply #34 on: April 03, 2012, 11:16:31 AM »
Camera   Canon EOS 5D Mark III
Exposure   0.002 sec (1/640)
Aperture   f/2.8
Focal Length   300 mm
ISO Speed   3200

AI servo


DRYL1561 by PVC 2012, on Flickr

Used the 5d3 and the 300 2.8 (original) with just a slight humming/vibration noted. Seemed to lock focus quickly w/o jumping but more noticeable than any sound from the 1dIV.
1Dx, 1DIV, 5D3, 7D, (Sigma 15 FE)
16-35/2.8; 24-70/2.8 II; 70-200/2.8 II, 100-400L
35/1.4, 40/2.8; 50/1.2, 85/1.2, 135/2; 200/2

vuilang

  • Rebel T5i
  • ****
  • Posts: 144
    • View Profile
Re: *UPDATED* 5D Mark III Issue with EF 200 f/2L IS Official Canon Response
« Reply #35 on: April 08, 2012, 12:44:14 PM »
What "Third Pary Lens" are you referring about?
the issues is with Canon 5d3 and CANON 200f2is.

Anyone have a good estimate when this problem will be fixed?

It will be fixed long before I can afford that lens.  The body contains info about each EOS lens, and may have to set some internal adjustment different for that lens.  Third party lenses tell the body that they are a certain Canon lens, which usually works fine until Canon updates the firmware to fix a problem.
 
There will probably be a general roll up of minor or even major fixes in two months.  That seems to be the fastest that canon can do to develop and test fixes. 
 
I doubt that any third party lens is telling the camera its a 200mm f/2 though.

sparda79

  • Rebel T5i
  • ****
  • Posts: 138
    • View Profile
    • Tingkap Vistaku
Canon USA Issues EF 200mm f/2 L IS and EF 800mm f/5.6 L IS Service Notice
http://www.the-digital-picture.com/News/News-Post.aspx?News=2401

5D Mark III
24-105L | 50L | 100L | 70-200L II | 2x III

canon rumors FORUM


digiitch

  • Guest
Re: 5D Mark III & Lens Combination Issues?
« Reply #37 on: May 15, 2012, 02:41:09 PM »
I've used it with my 70-200mm f/4 IS L lens single and attached with my 1.4x III without the problem mentioned. I've also used it with my Canon 800mm L f/5.6 IS L lens and I haven't experience anything out of the ordinary.

Good luck to those with issues.

My experience with the 70-200 f/4L IS was that it always made excessive noise during IS.  I can't imagine it could be any worse on a 5DIII  ;)

Jamesy

  • 5D Mark III
  • ******
  • Posts: 726
    • View Profile
My 70-200mm f/4 IS L is noisy for sure but it is the same on my 40D as it is on my 5D3.

I wonder if Canon intends to fix the issue with tape? LOL  ;D

Heavyweight67

  • PowerShot G1 X II
  • ***
  • Posts: 57
    • View Profile
Now everyone will be avoiding certain serial numbers, then complaining that the resale of those will be reduced compared to the "non-affected"... and why lenses costing thousands could be released with "issues"...
I'm sure somewhere there is a site which compares noise values of lenses, and that Canon exceeds the noise of Nikon lenses.
For some I understand the annoyance, having to have the time to send equipment in for repairs (it rarely is ever straight forward)...shipping/handling/downtime.

I've been following the 5Diii "issue"...and find it amazing how many people have an hmmm OPINION...

So far it would seem, that not so many people own these "affected lenses', as the response has been minimal.

Now if only I can remember all the affected serial numbers, next time I go shopping...

Hopefully I don't get one of those, non fixed, excessive dB lenses...

I'm sure now that I think of it, I already have one 70-200 f/4....curses Canon..

briansquibb

  • Guest
So far it would seem, that not so many people own these "affected lenses', as the response has been minimal.

I have one - but not getting a 5DIII so that is OK ;D

Jamesy

  • 5D Mark III
  • ******
  • Posts: 726
    • View Profile
The issue may very well impact the 1DX too.

It stands to reason, if Canon are using a new algorithm for AI Servo on the 5D3 and the algorithm is borrowed from the 1DX, then the 1DX will have the same issue with those lenses. If it was something that could be repaired in camera then Canon would not take the route of recalling the lenses - they would repair the camera body or issue a firmware update for it.

Maxis Gamez

  • PowerShot G1 X II
  • ***
  • Posts: 51
  • Bird Photography
    • View Profile
    • Bird Photography in Florida
then the 1DX will have the same issue with those lenses.

I didn't experience this when I used the 1D X few weeks ago with my 800mm. I'm not sure how accurate your statement is. We'll see.

canon rumors FORUM


Jamesy

  • 5D Mark III
  • ******
  • Posts: 726
    • View Profile
Is your 800 one of the effected revision  codes?
EF800mm f/5.6L IS USM:If the fifth and sixth digit is 00, 01, 02, 03, 04, 05, or 06.

iDphotography

  • SX60 HS
  • **
  • Posts: 1
    • View Profile
Hi everyone,

didn't found any news about this recently.
I just found out that I have the same issue with my 100mm 2.8 macro.

The sound starts quietly but then the volume increases and increases.
I don't want to damage the lens nor the camera.

Any updates on this?
Thanks

canon rumors FORUM