October 24, 2014, 04:09:26 AM

Author Topic: *UPDATED* 5D Mark III Issue with EF 200 f/2L IS Official Canon Response  (Read 18814 times)

Canon Rumors

  • Administrator
  • Canon EF 300mm f/2.8L IS II
  • *****
  • Posts: 2705
    • View Profile
    • Canon Rumors
*UPDATE* Canon’s Official Response
Canon USA has issued an official response to the 5D III IS noise issue:

“We have acknowledged that when using the camera with specific lenses, there is an abnormal noise during IS operation when the shutter button is pressed halfway (or remains pressed halfway), and we are now considering the countermeasures. We will let you know about the countermeasures as soon as they are finalized”

The two affected lenses are the Canon EF 200mm f/2.0 L IS USM Lens and the Canon EF 800mm f/5.6 L IS USM Lens.

Note that image quality is not affected by the abnormality. Also note that this noise does not occur during Live View including during video capture.

The Bugs No camera these days is going to launch issue free, and a very noticeable one has shown up with the 5D Mark III is used in combination with the EF 200 f/2L IS. The issue being an odd and rather loud noise from the what seems to be the image stabilizer. I have noticed this first hand while using the combination in AI Servo mode.

Others have noticed it, and there’s a thread on the FredMiranda forums about it.

I have tested multiple 5D Mark III bodies with the following lenses. I also tested multiple 1D Mark IVs with them as well.

  • 300 f/2.8L IS
  • 300 f/2.8L IS II
  • 400 f/2.8L IS
  • 400 f/2.8L IS II
  • 400 f/4 DO IS
  • 500 f/4L IS
  • 600 f/4L IS
  • 800 f/5.6L IS (this came out the same time as the 200 f/2L IS)

Conclusion I could only obviously reproduce the issue with the EF 200 f/2L IS on the 5D Mark III bodies, there was zero issue with the 1D Mark IV.  I have two EF 800 f/5.6L IS lenses, and initially I didn’t notice the noise, but it is slightly there once I took the lenses out of the office. It sounds a bit louder on the 5D Mark III than on the 1D Mark IV although the 200mm is definitely louder. I could be hearing things on the 800.

I have noticed images aren’t quite as sharp with the EF 200 f/2L IS on the 5D Mark III, I imagine it has something to do with the IS issues in AI Servo mode.

cr

« Last Edit: March 29, 2012, 06:21:20 PM by Canon Rumors »
canonrumors.com

canon rumors FORUM


SomeGuyInNewJersey

  • Guest
Re: 5D Mark III & Lens Combination Issues?
« Reply #1 on: March 28, 2012, 11:30:54 PM »
This is the first post youve made with any feedback about your 5d3 isnt it?

Do you have any sort of post, hands on or review in the works?

epiieq1

  • Guest
Re: 5D Mark III & Lens Combination Issues?
« Reply #2 on: March 28, 2012, 11:31:22 PM »
I experienced this today in AI Servo mode with my 70-200 f4L IS.

Edit: The noise was excessive, and never happened with my t2i.  It also continued for several seconds after I stopped focusing, and even after I had put the camera down.
« Last Edit: March 29, 2012, 12:37:10 AM by epiieq1 »

Crapking

  • Canon 6D
  • *****
  • Posts: 350
  • "Whatever you are....be a good one." AL
    • View Profile
    • Crapking Photos
Re: 5D Mark III & Lens Combination Issues?
« Reply #3 on: March 28, 2012, 11:45:24 PM »
I just finished shooting the moon with 300 2.8 + 1.4x, but manually focused;  and I have used the 300 2.8 in AI servo w/o a problem.
1Dx, 1DIV, 5D3, 7D, (Sigma 15 FE)
16-35/2.8; 24-70/2.8 II; 70-200/2.8 II, 100-400L
35/1.4, 40/2.8; 50/1.2, 85/1.2, 135/2; 200/2

bchernicoff

  • Canon 7D MK II
  • *****
  • Posts: 557
    • View Profile
    • My Photos
Re: 5D Mark III & Lens Combination Issues?
« Reply #4 on: March 28, 2012, 11:50:30 PM »
I've noticed a sound from my 70-200 f/2.8 IS II when the focus limiter is set to 2.5m-infinity and I am trying to focus on something within 2.5m. I never noticed that sound with 5D MkII or 7D.
6D, Fuji X-T1, X-E1
Tamron 24-70 2.8 VC, 70-200 f/2.8L IS II, 400mm f/2.8L II, 100mm L IS Macro, Sigma 85mm, & 35mm f/1.4's, Rokinon 14mm f/2.8,
Fuji 23mm 1.4, 35mm 1.4, 56mm 1.2, 14mm 2.8, 18-55, 55-200

Stephen Melvin

  • EOS M2
  • ****
  • Posts: 233
    • View Profile
Re: 5D Mark III & Lens Combination Issues?
« Reply #5 on: March 29, 2012, 12:29:15 AM »
I've noticed some odd sounds with the 24-105L when the IS was on. Nothing dramatic like this, but some "new" sounds. I have very sensitive hearing, and this really jumped out at me.

Cali_PH

  • EOS M2
  • ****
  • Posts: 164
    • View Profile
Re: 5D Mark III & Lens Combination Issues?
« Reply #6 on: March 29, 2012, 12:41:06 AM »
I experienced this today in AI Servo mode with my 70-200 f4L IS

That's disappointing...just bought one of those, was about to rent a 5DmkIII for a photo trip.  Did it actually focus, function, etc, just make a strange noise?  I also have a 24-105L, which it sounds like might have issues.

canon rumors FORUM

Re: 5D Mark III & Lens Combination Issues?
« Reply #6 on: March 29, 2012, 12:41:06 AM »

wickidwombat

  • Canon EF 400mm f/2.8L IS II
  • *******
  • Posts: 4522
    • View Profile
Re: 5D Mark III & Lens Combination Issues?
« Reply #7 on: March 29, 2012, 12:45:32 AM »
i've noticed clunking from my 300 f4L IS... oh wait thats normal for that lens :P

But seriously when i was testing the 70-200 f2.8L IS II and 100 f2.8L IS Macro they seemed to behave themselves no issues to report int he funny noise department none of the other lenses i've tested so far have IS other than the 300f4L which we all know is noisey
APS-H Fanboy

DarkKnightNine

  • EOS M2
  • ****
  • Posts: 171
  • The best camera is the one that's with you.
    • View Profile
    • Marven Payne Creative Visuals
Re: 5D Mark III & Lens Combination Issues?
« Reply #8 on: March 29, 2012, 01:34:38 AM »
Hmmm, maybe this is Canon's way of trying to get everyone to upgrade to their latest lenses. Looking at other posts, it seems to be a problem with f/4.0 lenses. I haven't noticed any strange noises coming from my 70-200 f/2.8L IS II. Anything about that I usually rent.


Rented the 400 f/2.8 IS II last month for a fashion show. OMG, what an incredible lens! It was so light, you could get away with hand held in a pinch (but I used a monopod). The AF was incredibly fast on my 1D Mark IV. Will rent it again this month for another shoot. Then I'll see if this noise is an isolated incident to certain lenses.
Canon 1DX, Canon 5D Mark III, EF 85mm F1.2L II USM, EF 100mm F2.8L IS USM Macro, EF 16-35mm F2.8L II USM, EF 24-70mm F2.8L II USM, EF 70-200mm F2.8L IS II USM, 600EX-RT Speedlites, Profoto Studio Strobes, and a whole lot of boat load of light modifiers.

lipe

  • Power Shot G7X
  • **
  • Posts: 27
  • 1DX a legend camera
    • View Profile
Re: 5D Mark III & Lens Combination Issues?
« Reply #9 on: March 29, 2012, 01:49:03 AM »
i am saving up for this 200F/2 this is the most of all the lens that I wish to get

hope canon fix this issue
5D Classic
5D III+200 F/2L

Maxis Gamez

  • PowerShot G1 X II
  • ***
  • Posts: 51
  • Bird Photography
    • View Profile
    • Bird Photography in Florida
Re: 5D Mark III & Lens Combination Issues?
« Reply #10 on: March 29, 2012, 06:34:43 AM »
I've used it with my 70-200mm f/4 IS L lens single and attached with my 1.4x III without the problem mentioned. I've also used it with my Canon 800mm L f/5.6 IS L lens and I haven't experience anything out of the ordinary.

Good luck to those with issues.

tron

  • 1D X
  • *******
  • Posts: 1862
    • View Profile
Re: 5D Mark III & Lens Combination Issues?
« Reply #11 on: March 29, 2012, 06:50:31 AM »
I found a report about EF800mm 5.6L at Fred Miranda

One person reported that the 800mm had the same problem as the 200 f/2:

http://www.fredmiranda.com/forum/topic/1098599/1#10487028


Maxis Gamez

  • PowerShot G1 X II
  • ***
  • Posts: 51
  • Bird Photography
    • View Profile
    • Bird Photography in Florida
Re: 5D Mark III & Lens Combination Issues?
« Reply #12 on: March 29, 2012, 06:53:05 AM »
I found a report about EF800mm 5.6L at Fred Miranda

One person reported that the 800mm had the same problem as the 200 f/2:

http://www.fredmiranda.com/forum/topic/1098599/1#10487028

I just finished my Spoonbills & More workshop hand-holding the 800mm and 5D MKIII on a boat and I didn't experienced this. I'll check it out again but that's something I would have noticed.

canon rumors FORUM

Re: 5D Mark III & Lens Combination Issues?
« Reply #12 on: March 29, 2012, 06:53:05 AM »

dstppy

  • 1D Mark IV
  • ******
  • Posts: 933
    • View Profile
Re: 5D Mark III & Lens Combination Issues?
« Reply #13 on: March 29, 2012, 08:26:57 AM »
Hmmm, maybe this is Canon's way of trying to get everyone to upgrade to their latest lenses.
Upgrade from the EF 200 f/2L IS to what? A human eye?

The one that Craig is posting about is here:
http://www.lensrentals.com/rent/canon/lenses/telephoto/canon-200mm-f2l-is

As far as I know, if you're shooting at 200mm, you can't get better.
Canon Rumors is presently creating photographer shortages in Middle Earth (all the trolls emigrated here)

TrumpetPower!

  • 1D Mark IV
  • ******
  • Posts: 951
    • View Profile
Re: 5D Mark III & Lens Combination Issues?
« Reply #14 on: March 29, 2012, 08:45:26 AM »
My 5DIII arrived Monday afternoon and I spent a couple hours Tuesday afternoon at the Phoenix Zoo with it mounted to my 400 f/2.8 II. I didn't notice any unusual sounds.

It's a fantastic camera, though it's going to have a bit of a learning curve. With the best shots of both the ocelot and the jaguar, the eyes were acceptably sharp but sharpest focus was on the ear. I haven't adjusted the autofocus yet, so it's possible that could have played a role, but, honestly, it's more likely to be user error.

Cheers,

b&

canon rumors FORUM

Re: 5D Mark III & Lens Combination Issues?
« Reply #14 on: March 29, 2012, 08:45:26 AM »