December 21, 2014, 07:52:01 PM

Author Topic: Main site formatting problems in Safari  (Read 1624 times)

Wrathwilde

  • Rebel T5i
  • ****
  • Posts: 143
    • View Profile
    • Anarchy Photography
Main site formatting problems in Safari
« on: April 03, 2012, 09:28:40 PM »
Wondering if anyone else is having problems with the main site in Safari. The forum continues to look like it always has in Safari, but the main site seems to have lost it's formatting in Safari 5.1.4. Firefox still displays the main site fine, and Safari continues to display the rest of the sites I visit correctly. Just thought I'd give you administrators a heads up that a % of your users may be having issues with the main site.


canon rumors FORUM

Main site formatting problems in Safari
« on: April 03, 2012, 09:28:40 PM »

critalon

  • Guest
Re: Main site formatting problems in Safari
« Reply #1 on: April 03, 2012, 10:10:30 PM »
Same problem on Chrome.

xROELOFx

  • EOS M2
  • ****
  • Posts: 157
    • View Profile
    • Fotograaf Alkmaar
Re: Main site formatting problems in Safari
« Reply #2 on: April 04, 2012, 06:51:20 AM »
same in firefox and internet explorer. there appears to be something wrong with the stylesheet.
1DX | 1D4 | EF 24-70mm f/2.8L | EF 70-200mm f/2.8L IS II | EF 100mm f/2.8L Macro | EF 500mm f/4L IS | Extender EF 1.4x III | Extender EF 2.0x III | Speedlite 580EX II | Speedlite 430EX II | Macro Twin Lite MT-24 EX

Jason Beiko

  • Guest
Re: Main site formatting problems in Safari
« Reply #3 on: April 04, 2012, 07:02:40 AM »
Same problem for me on safari but works fine on chrome.  It happened yesterday...I think.

alfeel

  • Power Shot G7X
  • **
  • Posts: 13
    • View Profile
Re: Main site formatting problems in Safari
« Reply #4 on: April 04, 2012, 12:31:21 PM »
same with chrome and safari since yesterday!

linuxtuxguy

  • Guest
Re: Main site formatting problems in Safari
« Reply #5 on: April 04, 2012, 12:38:22 PM »
multi-day problem for me as well. Probably a CSS issue.

I've seen this issue appear in the past, but it's usually fixed within an hour. This time it's been a couple days!

xBlue

  • Guest
Re: Main site formatting problems in Safari
« Reply #6 on: April 04, 2012, 02:06:39 PM »
Just disable the ad blocker and you'll see it works properly...

Admin wants to force everyone not use ad blockers perhaps?

canon rumors FORUM

Re: Main site formatting problems in Safari
« Reply #6 on: April 04, 2012, 02:06:39 PM »

ctmike

  • Guest
Re: Main site formatting problems in Safari
« Reply #7 on: April 04, 2012, 02:38:20 PM »
Had the same problem in Firefox. Confirmed the problem to be related to Adblock Plus. Once I allowed the stylesheet through, all was well again.

nicopol

  • Guest
Re: Main site formatting problems in Safari
« Reply #8 on: April 04, 2012, 02:57:52 PM »
Admin wants to force everyone not use ad blockers perhaps?

Doesnt work for him. There is still Photorumors I can rely to ;)

canon rumors FORUM

Re: Main site formatting problems in Safari
« Reply #8 on: April 04, 2012, 02:57:52 PM »