September 20, 2014, 02:04:13 PM

Author Topic: 5D3 automatic LCD brightness working?  (Read 1376 times)

mrmarks

  • EOS M2
  • ****
  • Posts: 163
    • View Profile
5D3 automatic LCD brightness working?
« on: April 11, 2012, 12:11:18 PM »
It seems that when the light sensor for the auto LCD brightness control is blocked or unblocked from ambient light, the LCD brightness remains the same. I am wondering if I have a dud or are there any other 5D3 owners seeing the same thing? Thanks

canon rumors FORUM

5D3 automatic LCD brightness working?
« on: April 11, 2012, 12:11:18 PM »

JR

  • 1D X
  • *******
  • Posts: 1244
    • View Profile
Re: 5D3 automatic LCD brightness working?
« Reply #1 on: April 11, 2012, 02:09:37 PM »
When I tried the mkIII recently for a few days I actually used that feature and it was working fine for the unit I had...
1DX, 24mm f1.4L II, 35mm f1.4L, 50mm f1.2L, 85mm f1.2L II, 135mm f2L, 24-70mm f2.8L II, 70-200mm f2.8L IS II :  D800, D4, and a whole bunch of Nikon lenses

Tcapp

  • 6D
  • *****
  • Posts: 510
    • View Profile
    • Timothy Capp Photography
Re: 5D3 automatic LCD brightness working?
« Reply #2 on: April 11, 2012, 06:19:47 PM »
I tend to cover the sensor with my thumb cause its moved from the MK2. SO yea, its an issue for me. But i guess its my fault, although i dont know where else to rest my thumb!!
5DIII, 5DII, 7D, 50 1.4, 85 1.4, 70-200 2.8 IS L, 70-200 2.8 IS L II, 2x TC III, 15 Fisheye 2.8, 100 Macro 2.8, 24 1.4 L
http://www.TimothyCapp.com
Follow me on facebook! https://www.facebook.com/pages/Timothy-Capp-Photography/94664798952

prestonpalmer

  • Guest
Re: 5D3 automatic LCD brightness working?
« Reply #3 on: April 12, 2012, 03:05:10 AM »
Same problem here.  It seems the screen does not change brightness live.  It take a reading when you hit the preview button, then doesn't adjust brightness after that.  Try making sure your hand or thumb is not over the sensor.  What you are experiencing is not a malfunction in my opinion.

Tcapp

  • 6D
  • *****
  • Posts: 510
    • View Profile
    • Timothy Capp Photography
Re: 5D3 automatic LCD brightness working?
« Reply #4 on: April 12, 2012, 03:24:20 AM »
Same problem here.  It seems the screen does not change brightness live.  It take a reading when you hit the preview button, then doesn't adjust brightness after that.  Try making sure your hand or thumb is not over the sensor.  What you are experiencing is not a malfunction in my opinion.

the 5d2 adjusted brightness in real time... why did they decide to go and mess that up? What was the reasoning behind the change? I really don't get it.
5DIII, 5DII, 7D, 50 1.4, 85 1.4, 70-200 2.8 IS L, 70-200 2.8 IS L II, 2x TC III, 15 Fisheye 2.8, 100 Macro 2.8, 24 1.4 L
http://www.TimothyCapp.com
Follow me on facebook! https://www.facebook.com/pages/Timothy-Capp-Photography/94664798952

mrmarks

  • EOS M2
  • ****
  • Posts: 163
    • View Profile
Re: 5D3 automatic LCD brightness working?
« Reply #5 on: April 12, 2012, 06:42:30 AM »
Same problem here.  It seems the screen does not change brightness live.  It take a reading when you hit the preview button, then doesn't adjust brightness after that.  Try making sure your hand or thumb is not over the sensor.  What you are experiencing is not a malfunction in my opinion.


Thanks a lot for this info! Yes I tested the auto brightness control again and it is fine now. Just not real time like the 5D2.

canon rumors FORUM

Re: 5D3 automatic LCD brightness working?
« Reply #5 on: April 12, 2012, 06:42:30 AM »