September 16, 2014, 11:32:16 PM

Author Topic: 5D Mark III Silent Shutter Mode Problems  (Read 4264 times)

shaunsimpson

  • Guest
5D Mark III Silent Shutter Mode Problems
« on: April 18, 2012, 09:38:33 AM »

Hey everyone!

My first post here...

I was doing a location shoot on the weekend, my first day out with my 5d Mk III; since it was an office location, I decided to test out the Silent Shutter Mode. It worked well, and was quiet enough that a few people in the office asked if I was actually taking photos.

The problem I noticed, was that every few minutes of shooting, the camera would lock-up. However, everything seemed to work, except the main shutter button. Even after powering the camera off, and powering it back on, it would not fire. I had to pop the battery out each time in order to rest the camera and regain functionality.

I've replicated the error on both 'Auto' mode, as well as manual modes, using the Canon 24-70mm lens, and 430ex flash. It seemed to happen about once every 20-50 shots.

Anyone else notice this problem, or able to replicate it?

Cheers,
Shaun

canon rumors FORUM

5D Mark III Silent Shutter Mode Problems
« on: April 18, 2012, 09:38:33 AM »

april

  • Guest
Re: 5D Mark III Silent Shutter Mode Problems
« Reply #1 on: April 18, 2012, 09:55:52 AM »

If I were you I'd have it replaced rather than finding a solution yourself coz it will be a big trouble for you if that gets worse in the future when the warranty is already out and one thing more if you keep the camera for some time(lets say a couple of months)  and that problem shows up again if you go to the supplier most probably they will send it for repair instead of replacing it with another copy.

Mt Spokane Photography

  • Canon EF 600mm f/4L IS II
  • ********
  • Posts: 8633
    • View Profile
Re: 5D Mark III Silent Shutter Mode Problems
« Reply #2 on: April 18, 2012, 04:24:05 PM »
I haven't seen it.  Which silent mode were you using 1 or 2?

Ryant

  • Guest
Re: 5D Mark III Silent Shutter Mode Problems
« Reply #3 on: April 18, 2012, 05:21:27 PM »
There are 2 silent modes? Whoa i missed that.

Pixel

  • PowerShot G1 X II
  • ***
  • Posts: 32
    • View Profile
Re: 5D Mark III Silent Shutter Mode Problems
« Reply #4 on: April 18, 2012, 10:50:20 PM »
No problems here, used it quite extensively yesterday and today.

Drizzt321

  • 1D X
  • *******
  • Posts: 1668
    • View Profile
    • Aaron Baff Photography
Re: 5D Mark III Silent Shutter Mode Problems
« Reply #5 on: April 18, 2012, 11:10:16 PM »
There are 2 silent modes? Whoa i missed that.

Probably referring to single shot or continuous shot.

And in terms of locking up, was the memory card light on/blinking like it was writing a lot of shots to the card? Or after a short while it then started to take shots again?
5D mark 2, 5D mark 3, EF 17-40mm f/4L,  EF 24-105mm f/4L IS USM, EF 135mm f/2L, EF 85mm f/1.8
Film Cameras: Mamiya RB67, RB-50, RB-180-C, RB-90-C, RB-50, Perkeo I folder, Mamiya Six Folder (Pre-WWII model)
http://www.aaronbaff.com

Mt Spokane Photography

  • Canon EF 600mm f/4L IS II
  • ********
  • Posts: 8633
    • View Profile
Re: 5D Mark III Silent Shutter Mode Problems
« Reply #6 on: April 18, 2012, 11:44:07 PM »
There are 2 silent modes? Whoa i missed that.

Probably referring to single shot or continuous shot.

And in terms of locking up, was the memory card light on/blinking like it was writing a lot of shots to the card? Or after a short while it then started to take shots again?

There are two settings, Mode 1(continuous) and Mode 2 (Single Shot).  Those are what I'm referring to.  I have used both with no hangs.
 
I'd remove the CF Card, and after copying all files, do a low level format in your computer. That can fix card issues that cause the camera to freeze.  If you have a SD card as well, a low level format can be done in camera for the SD card only.  I'd do that to remove card issues from the possible list of causes.  Then, see if it still happens.

canon rumors FORUM

Re: 5D Mark III Silent Shutter Mode Problems
« Reply #6 on: April 18, 2012, 11:44:07 PM »

beckstoy

  • Rebel T5i
  • ****
  • Posts: 135
  • Bokeh, Baby!
    • View Profile
    • Pure Touch Photography
Re: 5D Mark III Silent Shutter Mode Problems
« Reply #7 on: April 19, 2012, 01:55:39 AM »
is it possible that it's his cards?  Did you skimp on the coin for your cards?  My first DSLR (40D) gave me a similar problem which I fixed when I finally quit being so cheap with my memory.

My new 5DM3 has only the best/fastest cards in it, and I've not ever had a problem.
5DM3, EF 50 f1.4, EF 24-70 f2.8 II, EF 70-200 f2.8 USM IS II, EF 24-104 f4, Siggy 12-24 f3.5

dmj

  • Guest
Re: 5D Mark III Silent Shutter Mode Problems
« Reply #8 on: April 19, 2012, 02:41:13 AM »
I have not seen this issue with mine, I've only really been trying it on silent mode continuous and done around 500 shots this way.

However, I do think you should take it to the dealer ASAP, I suppose you haven't had any problems when shooting in any of the "normal" modes?

John Thomas

  • Rebel SL1
  • ***
  • Posts: 89
    • View Profile
Re: 5D Mark III Silent Shutter Mode Problems
« Reply #9 on: April 19, 2012, 02:43:01 AM »
Shot already 1000s of photos in silent mode. No problem here.

awinphoto

  • 1D X
  • *******
  • Posts: 1991
    • View Profile
    • AW Photography
Re: 5D Mark III Silent Shutter Mode Problems
« Reply #10 on: April 19, 2012, 04:17:51 AM »
I've had cameras do this same thing to me but in sub freezing temps but unless the office is freezing it shouldn't be the problem. Could be the cards slowly writing but odds are you would see the "status light" being lit indicating writing in progress.
Canon 5d III, Canon 24-105L, Canon 17-40L, Canon 70-200 F4L, Canon 100L 2.8, 430EX 2's and a lot of bumps along the road to get to where I am.

swrightgfx

  • Rebel T5i
  • ****
  • Posts: 114
    • View Profile
Re: 5D Mark III Silent Shutter Mode Problems
« Reply #11 on: April 19, 2012, 05:01:43 AM »
Were you acheiving focus? If not, lens AF may be at fault, not camera or card write.

victorwol

  • Canon 70D
  • ****
  • Posts: 296
    • View Profile
Re: 5D Mark III Silent Shutter Mode Problems
« Reply #12 on: April 20, 2012, 09:49:43 AM »
I had that problem on the past, and was me pressing the depth of field test button that is in a place that a person with a bug hand can press without notice it....  But after. Got used to it, all goes fine, no lock ups, and I have being shooting hundreds sof them in that mode.
1D X - 5D MKIII - 7D - 24 f1.4L - 8-15 L - 50 1.2L - 85 1.2L - 15 2.8 - 16-35 2.8L - 24-105 4.0L - 70-200 2.8 LII - 24 TSE - 45 TSE - 90 TSE - MPE 65 - 180 f3.5L - 100 2.8L II - 580EX and a few Einsteins.

canon rumors FORUM

Re: 5D Mark III Silent Shutter Mode Problems
« Reply #12 on: April 20, 2012, 09:49:43 AM »