December 22, 2014, 08:06:50 PM

Author Topic: 5D iii AFing with F11 lens.... on Liveview. Normal?  (Read 3399 times)

K-amps

  • 1D X
  • *******
  • Posts: 1539
  • Whatever looks great !
    • View Profile
5D iii AFing with F11 lens.... on Liveview. Normal?
« on: April 20, 2012, 06:48:33 PM »
I put a 2x iii on my 100-400L (making it F11 @800mm) and the sucker was auto focussing. Very slowly, about 4-5 secs round trip, but it nailed the AF (with some AFMA help). Is this even possible Given Canon denying supporting AF over F5.6? Are we getting a freebie?

I have never connected the Cam via Cable to any PC, so nothing was updated. Original Firmware... etc

Second discovery. My 70-200mk.II with 2x @400mm F5.6, is clearly sharper than the standalone 100-400L @400mm F5.6. I thought the 100-400 would be better than the 2x + 70-200mk.ii combo.

With Mixed feelings...
K
« Last Edit: April 20, 2012, 10:36:53 PM by K-amps »
EOS-5D Mk.iii 
Sigma 24-105mm F4 ART; EF 70-200 F/2.8L Mk.II; EF 85mm L F/1.2 Mk. II; EF 100mm L F/2.8 IS Macro, 50mm F/1.8ii;  TC's 2x Mk.iii; 1.4x Mk.iii

canon rumors FORUM

5D iii AFing with F11 lens.... on Liveview. Normal?
« on: April 20, 2012, 06:48:33 PM »

Aaron78

  • Rebel SL1
  • ***
  • Posts: 88
    • View Profile
Re: 5D iii AFing with F11 lens !!!
« Reply #1 on: April 20, 2012, 07:33:22 PM »
This could be the breakthough i've been waiting for, the "no F/8 autofocus" deal has had me on the sideline contemplating my next camera. I just sold my 5DII a few days ago, and my 7D will be gone in as soon as a month. I have a 1DX preordered, but the no f/8 is a tough pill to swallow if i don't have a cropped sensor camera for more reach. I hope others with the 5DIII can try this out on other lenses (500&600 f/4) with a 2X converter and report back. That would about make the 1DX my dream camera...

dr croubie

  • 1D X
  • *******
  • Posts: 1400
  • Too many photos, too little time.
    • View Profile
Re: 5D iii AFing with F11 lens !!!
« Reply #2 on: April 20, 2012, 08:25:58 PM »
I presume you were taping pins? (and/or using a non-translating Kenko converter?)
Too much gear, too little space.
Gear Photos

K-amps

  • 1D X
  • *******
  • Posts: 1539
  • Whatever looks great !
    • View Profile
Re: 5D iii AFing with F11 lens !!!
« Reply #3 on: April 20, 2012, 08:42:22 PM »
I presume you were taping pins? (and/or using a non-translating Kenko converter?)

Heck no.. All Stock;  Canon 2x iii All white goodness. No tricks.

I will say though I am a tad disappoined with the resolution at 800mm F11. maybe a 70-200mk.ii with the 2x iii upsampled to 800mm might be cleaner...

« Last Edit: April 20, 2012, 09:04:52 PM by K-amps »
EOS-5D Mk.iii 
Sigma 24-105mm F4 ART; EF 70-200 F/2.8L Mk.II; EF 85mm L F/1.2 Mk. II; EF 100mm L F/2.8 IS Macro, 50mm F/1.8ii;  TC's 2x Mk.iii; 1.4x Mk.iii

dr croubie

  • 1D X
  • *******
  • Posts: 1400
  • Too many photos, too little time.
    • View Profile
Re: 5D iii AFing with F11 lens !!!
« Reply #4 on: April 20, 2012, 09:04:56 PM »
I presume you were taping pins? (and/or using a non-translating Kenko converter?)

Heck no.. All Stock;  Canon 2x iii All white goodness. No tricks.

I will say though I am a tad disappoined with the resolution at 800mm F11. maybe a 70-200mk.ii with the 2x iii upsampled to 800mm might be cleaner...

That's strange then, no ML hacks or anything else?
Whether it can AF or not is one thing, but whether or not it *tries* to AF is another. I thought that if the camera sees f/5.7 or more then it's not even going to *try* to AF, so given that it was trying to AF at f/11 does seem very strange. (But if I were you, i wouldn't be complaining or sending it back...)
Too much gear, too little space.
Gear Photos

K-amps

  • 1D X
  • *******
  • Posts: 1539
  • Whatever looks great !
    • View Profile
Re: 5D iii AFing with F11 lens !!!
« Reply #5 on: April 20, 2012, 09:13:33 PM »
No hacks at all...

All stock.

Yes very strange. The 100-400 is a 1996 part.. I wonder if it is not sending enough info to the Cam to cripple it... AF is very slow, but it happens.
EOS-5D Mk.iii 
Sigma 24-105mm F4 ART; EF 70-200 F/2.8L Mk.II; EF 85mm L F/1.2 Mk. II; EF 100mm L F/2.8 IS Macro, 50mm F/1.8ii;  TC's 2x Mk.iii; 1.4x Mk.iii

JR

  • 1D X
  • *******
  • Posts: 1244
    • View Profile
Re: 5D iii AFing with F11 lens !!!
« Reply #6 on: April 20, 2012, 09:19:36 PM »
Very interesting finding.  I wonder if Canon must know this but wanted to be conservative with the f5.6 since the af may not be that fast above that aperture.  Nonetheless, great to know it actually tries!  Hope the 1dx doea the same!!!
1DX, 24mm f1.4L II, 35mm f1.4L, 50mm f1.2L, 85mm f1.2L II, 135mm f2L, 24-70mm f2.8L II, 70-200mm f2.8L IS II :  D800, D4, and a whole bunch of Nikon lenses

canon rumors FORUM

Re: 5D iii AFing with F11 lens !!!
« Reply #6 on: April 20, 2012, 09:19:36 PM »

dr croubie

  • 1D X
  • *******
  • Posts: 1400
  • Too many photos, too little time.
    • View Profile
Re: 5D iii AFing with F11 lens !!!
« Reply #7 on: April 20, 2012, 09:40:39 PM »
AF is very slow, but it happens.

That's also weird. Again, with a teleconverter that's behaving properly, the 1.4x cuts AF speed in half, the 2x cuts it to 1/4 of the normal AF speed. I'm not sure if that is a decision taken by the lens, tc, or camera though (the decision to *try* to AF is taken by the camera from the information given by the lens/tc).

So maybe because your lens is old, the III-series TC is getting confused, it's still AFing slowly because it's a 2x TC, but the camera thinks the lens/tc combo is still f/5.6 for some reason. What does the EXIF say? Take a few wide-open, then stop down a step or two and make sure it all follows.

Or, your 5D3 has a firmware bug. If that's the case, don't fix it...

We'll probably have to wait to see what results other people get (my dad's cousin has a 100-400, my mate has a 1.4xIII and he's getting a 5D3 in HK in a month or two, that's the closest I can get to testing under the same conditions...
Too much gear, too little space.
Gear Photos

TrumpetPower!

  • 1D Mark IV
  • ******
  • Posts: 951
    • View Profile
Re: 5D iii AFing with F11 lens !!!
« Reply #8 on: April 20, 2012, 10:19:34 PM »
Must be a fluke. I just tried with my 300 f/4 L + extender 2x II and it wouldn't even pretend to autofocus. Not even any confirmation blips as I manually focussed.

b&

entertainer

  • SX60 HS
  • **
  • Posts: 5
    • View Profile
Re: 5D iii AFing with F11 lens !!!
« Reply #9 on: April 20, 2012, 10:24:53 PM »
i just tried the 100-400 + 2x III on 5d3. It doesnt AF unless I use the Live view - slow mode (which is the same for any canon that AFs during Live view).


K-amps

  • 1D X
  • *******
  • Posts: 1539
  • Whatever looks great !
    • View Profile
Re: 5D iii AFing with F11 lens !!!
« Reply #10 on: April 20, 2012, 10:36:33 PM »
i just tried the 100-400 + 2x III on 5d3. It doesnt AF unless I use the Live view - slow mode (which is the same for any canon that AFs during Live view).

err... I was using Liveview.  :-[ Is that normal then? Sorry if I jumped the gun here... Should I change the thread to read on Liveview? Crap this is embarrassing...
EOS-5D Mk.iii 
Sigma 24-105mm F4 ART; EF 70-200 F/2.8L Mk.II; EF 85mm L F/1.2 Mk. II; EF 100mm L F/2.8 IS Macro, 50mm F/1.8ii;  TC's 2x Mk.iii; 1.4x Mk.iii

TrumpetPower!

  • 1D Mark IV
  • ******
  • Posts: 951
    • View Profile
Re: 5D iii AFing with F11 lens !!!
« Reply #11 on: April 20, 2012, 10:54:20 PM »
i just tried the 100-400 + 2x III on 5d3. It doesnt AF unless I use the Live view - slow mode (which is the same for any canon that AFs during Live view).

err... I was using Liveview.  :-[ Is that normal then? Sorry if I jumped the gun here... Should I change the thread to read on Liveview? Crap this is embarrassing...

'Sokay. Happens to the best of us. And thanks for updating the title.

Me? I'm just waiting for that firmware update that'll enable autofocus on my TS-E 24 and MP-E 65....

b&

dr croubie

  • 1D X
  • *******
  • Posts: 1400
  • Too many photos, too little time.
    • View Profile
Re: 5D iii AFing with F11 lens !!!
« Reply #12 on: April 21, 2012, 12:00:42 AM »
Me? I'm just waiting for that firmware update that'll enable autofocus on my TS-E 24 and MP-E 65....

Firmware update?
I'd say inserting a motor would be a hardware update...

(says the guy who tried to motorise his Lensbaby ControlFreak)
Too much gear, too little space.
Gear Photos

canon rumors FORUM

Re: 5D iii AFing with F11 lens !!!
« Reply #12 on: April 21, 2012, 12:00:42 AM »

victorwol

  • Canon 70D
  • ****
  • Posts: 296
    • View Profile
Re: 5D iii AFing with F11 lens.... on Liveview. Normal?
« Reply #13 on: April 21, 2012, 12:57:32 AM »
You mention on the title you where in live view? If you are, aren't you focusing with the contrast focus? Instead of the regular focus? Was rasing the mirror when focusing? O staing in live mode?
1D X - 5D MKIII - 7D - 24 f1.4L - 8-15 L - 50 1.2L - 85 1.2L - 15 2.8 - 16-35 2.8L - 24-105 4.0L - 70-200 2.8 LII - 24 TSE - 45 TSE - 90 TSE - MPE 65 - 180 f3.5L - 100 2.8L II - 580EX and a few Einsteins.

K-amps

  • 1D X
  • *******
  • Posts: 1539
  • Whatever looks great !
    • View Profile
Re: 5D iii AFing with F11 lens.... on Liveview. Normal?
« Reply #14 on: April 21, 2012, 01:06:27 AM »
Yes it's normal, just realized... never used liveview before 5d3...  :P
EOS-5D Mk.iii 
Sigma 24-105mm F4 ART; EF 70-200 F/2.8L Mk.II; EF 85mm L F/1.2 Mk. II; EF 100mm L F/2.8 IS Macro, 50mm F/1.8ii;  TC's 2x Mk.iii; 1.4x Mk.iii

canon rumors FORUM

Re: 5D iii AFing with F11 lens.... on Liveview. Normal?
« Reply #14 on: April 21, 2012, 01:06:27 AM »