October 22, 2014, 12:21:06 AM

Author Topic: 600ex-rt group mode issue  (Read 1116 times)

jaayres20

  • Rebel T5i
  • ****
  • Posts: 107
    • View Profile
    • Joshua Ayres Photography
600ex-rt group mode issue
« on: April 22, 2012, 02:05:37 AM »
I have 3 600ex-rt flashes and for the most part I love them.  I was shooting a wedding reception tonight and during receptions I always have two off camera flashes and one on the camera.  The two off camera flashes are set to 1/32 and the on camera flash is always set to ETTL.  I used to do it with pocket wizards and the batteries on my flashes would always last all night long.  I expected the 600ex flashes to last a while as well.  They didn't last as long but which is okay but when one of my slaves ran out of batteries it caused my on camera flash not to fire as well.  I didn't realize what was going on because they are still fairly new to me so I changed my batteries on the on the master flash.  They lasted a few shots and the master flash stopped working again.  I kind of freaked me out because I was relying on the on camera flash to work.  I didn't expect one of my slaves to cause the master not to fire.  I didn't quite figure out what happened until I was driving home.  Sure enough when I got home I turned on my master flash only and fired off about 20 shots in a row and the flash had plenty of battery power.  Has this ever happened to anyone?  Apparently the red light on the master flash will only come back on when all of the flashes are recharged.  I will know what is going on next time but is there a way to set it up so that the master will still fire if the slave runs out of juice?   

canon rumors FORUM

600ex-rt group mode issue
« on: April 22, 2012, 02:05:37 AM »

Sycotek

  • Rebel T5i
  • ****
  • Posts: 112
    • View Profile
Re: 600ex-rt group mode issue
« Reply #1 on: May 03, 2012, 08:53:37 PM »
small suggestion - get an external battery pack.

with that said 1/32 power shouldn't have drained that much power.

i have 2 600s and the st-e3-rt and tbh i haven't come across the same issue as i tend to have 12 batteries running into my 600's - assuming the draw is slightly higher then the 580 II's I replaced, i get about 2500-3000 shots a magazine as well as instant recycle (and 1 sec 1:1).

the funniest thing that happened with my kit was the master over heated after 700th shot shooting a poorly lit catwalk. lcd went red and i didnt know what the hell was going on lol


canon rumors FORUM

Re: 600ex-rt group mode issue
« Reply #1 on: May 03, 2012, 08:53:37 PM »