November 27, 2014, 08:40:58 PM

Author Topic: Canon 5D Mark III and Pocketwizard Mini TT1 sync speed  (Read 3740 times)

wink03

  • SX60 HS
  • **
  • Posts: 2
    • View Profile
Canon 5D Mark III and Pocketwizard Mini TT1 sync speed
« on: April 13, 2012, 08:45:47 PM »
I have a brand new 5D Mark III (which is awesome) and was testing its hypersync capabilities with the PW Mini TT1 and an Einstein with the PW MC2.

After my testing, I was ecstatic when I thought I had gotten as high as 1/8000th sec. without any black band in the photo.  But when I looked at the info on the picture itself (on the back of the camera), I found out I had only gotten as high as 1/200th sec.  In other words, my camera didn't let me go any faster than 1/200th sec., even though I was on manual and the LCD on top showed 1/8000th sec. 

So, is there a setting somewhere in the menu that allows me to override the camera limiting me to 1/200th sec when I have a flash on (or PW, in this case)?  With the PW attached, the menu doesn't give me the option of selecting high-speed synchronization when I go to External speed light control > Flash function settings.

Hope that was clear enough...
« Last Edit: April 13, 2012, 09:46:41 PM by wink03 »

canon rumors FORUM

Canon 5D Mark III and Pocketwizard Mini TT1 sync speed
« on: April 13, 2012, 08:45:47 PM »

dericcainphoto

  • Guest
Re: Canon 5D Mark III and Pocketwizard Mini TT1 sync speed
« Reply #1 on: April 13, 2012, 09:47:36 PM »
I believe that we are waiting on a firmware update for the Mini TT1 and Flex TT5 at this moment. It does the same thing on mine as well. PocketWizard should be aware of this and working on it.

headproductions

  • Guest
Re: Canon 5D Mark III and Pocketwizard Mini TT1 sync speed
« Reply #2 on: June 02, 2012, 04:17:38 AM »
I can't even get the MiniTT1 to sync at all, even when going down as low as 1/60th. I was shooting today with 5D Mark III, three Einsteins equipped with MC2s and the MiniTT1 and could not get rid of the banding caused by the shutter. Soon as I switched to my Pocketwizard PLUS transmitter it went away. I repeated this at least five times buy shutting everything down, resetting the wizards, etc. and the same result: MiniTT1 not working, PLUS working fine.

canon rumors FORUM

Re: Canon 5D Mark III and Pocketwizard Mini TT1 sync speed
« Reply #2 on: June 02, 2012, 04:17:38 AM »