October 01, 2014, 09:28:24 PM

Author Topic: White balance tool in LR4.1 final release?  (Read 921 times)

ereka

  • EOS M2
  • ****
  • Posts: 150
    • View Profile
White balance tool in LR4.1 final release?
« on: June 02, 2012, 08:56:11 AM »
Has anyone noticed any problems with the white balance tool in LR4.1 final release?

On a recent studio shoot with my 5DMkIII and 24-70mm f/2.8 IS II, as usual I set a custom white balance in camera before shooting (as a starting point for developing the RAW files as I was shooting only RAW, no jpegs) and also shot a colour rendition chart to fine tune the white balance in post. I also used this chart to create a custom camera profile.

Strangely, after selecting the custom camera profile and using the white balance tool to reset the white balance, this was wildly different from the custom white balance that I'd set in camera i.e. much, much warmer (c. 6500K as opposed to a custom white balace of around 5000K). In fact, it looked way too warm, so I had to manually adjust to cool it down so that it looked good on my monitor, which is a regularly calibrated Eizo CG245W.

Could this be a problem with the white balance tool, or is it more likely I screwed up somewhere else in the workflow?

I could do extensive comparison tests using different software, but thought I'd just ask first if anyone else has noticed anything amiss in LR4.1

Edit: I've been using the same colour management workflow for the last couple of years and haven't noticed this big shift in white balance previously.
« Last Edit: June 02, 2012, 09:00:25 AM by ereka »

canon rumors FORUM

White balance tool in LR4.1 final release?
« on: June 02, 2012, 08:56:11 AM »