October 02, 2014, 07:22:28 AM

Author Topic: 01 error for lens on 5d3  (Read 4046 times)

neurorx

  • Guest
01 error for lens on 5d3
« on: May 13, 2012, 07:48:13 AM »
I was using my 5d3 and during use my 70-200 f4L IS started displaying and error (01 lens is unable to make contact the camera).   I had shot about 100 shots with the lens before the error and there was no damage to the lens and it has worked fine up til now).  It says to clean the lens contacts (gold prongs look fine). I tried other lenses and they seem to work.  The f4 is about  yr old and its stored in its box when not in use. Any thoughts? 

canon rumors FORUM

01 error for lens on 5d3
« on: May 13, 2012, 07:48:13 AM »

RuneL

  • EOS M2
  • ****
  • Posts: 201
    • View Profile
Re: 01 error for lens on 5d3
« Reply #1 on: May 13, 2012, 09:21:36 AM »
I was using my 5d3 and during use my 70-200 f4L IS started displaying and error (01 lens is unable to make contact the camera).   I had shot about 100 shots with the lens before the error and there was no damage to the lens and it has worked fine up til now).  It says to clean the lens contacts (gold prongs look fine). I tried other lenses and they seem to work.  The f4 is about  yr old and its stored in its box when not in use. Any thoughts?

The problems must be with the lens, since it's the only one misbehaving. Clean the contacts with an eraser, make sure the plate that holds the contacts is not loose, have you seen if this happens at every aperture? It could be the motor for that beginning to fail or a bad/loose connetion. Not much you can do other than try to diagnose when it happens to isolate where the problems is or just get it to service.

neurorx

  • Guest
Re: 01 error for lens on 5d3
« Reply #2 on: May 13, 2012, 09:44:05 AM »
It doesn't let me do anything with the lens. I'll try the easer.  Its
Not a very commonly used lens in my arsenal so I'm
Puzzeled as to why the problem. 

Servicing- do I mail it to Canon?

ShokTHX

  • Guest
Re: 01 error for lens on 5d3
« Reply #3 on: May 13, 2012, 12:07:03 PM »
Alcohol and a cotton swab are a better first try than an eraser. The eraser can start to scrap off the thin gold coating on the contact. Probably not a big deal if you do it once but if you end up cleaning those contacts often the alcohol and swab will be better for your lens.

James

Sports hack

  • Guest
Re: 01 error for lens on 5d3
« Reply #4 on: May 13, 2012, 12:57:29 PM »
Same thing happened with me last evening, first with my 70-200 2.8 mm II, then with my 135 mm 2.0 and finally with my 24-105 mm. Shutting off and turning it back on seemed to work, but it is still a pain with a new camera and three less than six month old lenses, none of which have been used anywhere where they cold have accumulated any amount of dirt on the contacts.

Marsu42

  • Canon EF 400mm f/2.8L IS II
  • *******
  • Posts: 4676
  • ML-66d / 100L / 70-300L / 17-40L / 600rts
    • View Profile
    • 6D positive spec list
Re: 01 error for lens on 5d3
« Reply #5 on: May 14, 2012, 07:18:56 AM »
I was using my 5d3 and during use my 70-200 f4L IS started displaying and error (01 lens is unable to make contact the camera).

*If* the contacts are clean, your camera body tells you your lens is broken. I had this on my 100 non-L macro two times now and therefore will have switch to the L version. Give your lens to Canon service, but be on your toes if you've got warranty because they will probably try tell you it's your fault (dust/sand, water = corrosion), so clean the lens on the outside to make it look like it was never used. And be prepared for a shock - the price of the replacement aperture and/or shutter isn't that large, but the service tech salary is.

tron

  • 1D X
  • *******
  • Posts: 1841
    • View Profile
Re: 01 error for lens on 5d3
« Reply #6 on: May 17, 2012, 12:19:12 PM »
Another possibility is a camera bug. You can see if this is the case if you test your lens with another camera.

canon rumors FORUM

Re: 01 error for lens on 5d3
« Reply #6 on: May 17, 2012, 12:19:12 PM »

tron

  • 1D X
  • *******
  • Posts: 1841
    • View Profile
Re: 01 error for lens on 5d3
« Reply #7 on: May 17, 2012, 12:21:40 PM »
Same thing happened with me last evening, first with my 70-200 2.8 mm II, then with my 135 mm 2.0 and finally with my 24-105 mm. Shutting off and turning it back on seemed to work, but it is still a pain with a new camera and three less than six month old lenses, none of which have been used anywhere where they cold have accumulated any amount of dirt on the contacts.

Is your camera 5DmkIII ?

Anyway, no matter the camera model, I bet you realize it can't be all 3 lenses that have the problem...

Just my opinion ofcourse...

Vossie

  • 7D
  • *****
  • Posts: 326
    • View Profile
Re: 01 error for lens on 5d3
« Reply #8 on: June 06, 2012, 03:47:56 PM »
My brand new 85 L arrived today. Took 3 shots with it and then got ERR01 on my 5D3. The error is persistant and I cannot do anything (manual focus doen't work since this is a focus-by-wire lens; cannot change aperture (gives aperture of 00)). Shutting of/on doesn't help; tried full battery; tried other body (30D), tried cleaning contacts.... nothing works  :(

My other lenses don't have a problem though.

Any advice?
5D3, 16-35LII, 24-70 2.8LII, 24-105L, 85LII, 70-200 2.8LII, 100L, 135L, 100-400L, 50 1.4, 40 2.8, Sigma 180 3.5 EX, 1.4x TC III, 600EX, 550EX

preppyak

  • 1D Mark IV
  • ******
  • Posts: 781
    • View Profile
Re: 01 error for lens on 5d3
« Reply #9 on: June 06, 2012, 04:21:02 PM »
My other lenses don't have a problem though.

Any advice?
Send it back. You paid a lot for a new lens for it to work...it should work. Since you've ruled out most of the possibilities, its probably defective. I wouldn't risk screwing up your return by using the eraser method, etc on brand new contacts.

Vossie

  • 7D
  • *****
  • Posts: 326
    • View Profile
Re: 01 error for lens on 5d3
« Reply #10 on: June 08, 2012, 10:16:42 AM »
Indeed, contacted Canon support and then BH service and will send it back in exchange for a new one. This happens from time to time is what they said. I guess i have to be patient for a little while longer...
5D3, 16-35LII, 24-70 2.8LII, 24-105L, 85LII, 70-200 2.8LII, 100L, 135L, 100-400L, 50 1.4, 40 2.8, Sigma 180 3.5 EX, 1.4x TC III, 600EX, 550EX

tron

  • 1D X
  • *******
  • Posts: 1841
    • View Profile
Re: 01 error for lens on 5d3
« Reply #11 on: June 08, 2012, 07:15:06 PM »
Still it seems that the problem must be the 5DmkIII. Unless someone reports a similar problem with another camera model.


wickidwombat

  • Canon EF 400mm f/2.8L IS II
  • *******
  • Posts: 4515
    • View Profile
Re: 01 error for lens on 5d3
« Reply #12 on: June 10, 2012, 09:22:35 PM »
it sounds like a faulty unit, like my first copy i returned

out of interest what is the 6th digit on your serial number?
mine was a 1
my new one is a 3 and it has been good as gold so far
APS-H Fanboy

canon rumors FORUM

Re: 01 error for lens on 5d3
« Reply #12 on: June 10, 2012, 09:22:35 PM »